PDA

View Full Version : Epson R1800....the on going dark print problem


lomond
28th of November 2005 (Mon), 10:25
I still have not been able to solve this problem and it seems that I'm not alone. See here (http://www.photo.net/bboard/q-and-a-fetch-msg?msg_id=00EExq) as well as many others if you do a Google.

Bloody annoying as well as an expensive waste of ink and paper trying to resolve it.

Like others before me I cannot reslove this issue other than a workaround with shadows/highlights, which sometimes doesn't work.

It seems not all R1800 printers are the same.
Some have this problem some don't and it's not all down to user error.
Some people well versed in colour management have the same problem.

Suffice to say it will be the last Epson I buy and the last time I buy a printer new on the market.

Hellashot
28th of November 2005 (Mon), 17:42
I have a R1800, see signature, and here's what I have found to work.

Most of my printing with it has been on epson premium glossy. I choose a print space of "same as source" on the print screen of PSE 3. If I chose the print space for the paper I had it would come out very light.

In the printer driver settings, select your paper type. I chose "color controls", epson vivid, and gamma of 1.8.

If it's still too dark, try gamma of 2.2 Good luck!

JohnnyG
28th of November 2005 (Mon), 20:00
I have the R800 and love it.

I've found that the pixels per inch is very important to the printer. Epson is 240 pixels for best printing. If you have too many pixels per inch it will print dark.

KinkySmith
28th of November 2005 (Mon), 21:01
To say that all your prints are coming out dark and blaming the printer is fair enough if its the printer's fault. No offense but i doubt it. I also own the 1800 and a crappier epson all in one rx510, and they are both great. But i am not saying yours isnt having problems, but for anyone to be able to actually help you with your problem (and at the risk of sounding arrogant, i think i can) you have to tell us what settings you are using.

In your photoshop print settings you should be telling it to "let photoshop determine colours";

Depending on your image you will either want as your rendering intent "perceptual" or "relative colormetric"(mainly if your image falls completely within the cmyk colourspace);

Now i find that photoshop interprets the epson printer profiles very well, but i have seen and heard around the place it be recommended that when printing, you turn on "black point compensation", but in my experience with both my epson printers that "black point compensation" be unchecked other wise there is an overcompensation, and "darkening" of the print;

Finally in my printer driver pop up i tell the printer not to colour manage at all...

I found myself that i got very dark, sometimes almost imperceptible prints, but this always happened when i was letting the printers driver software override photoshops settings, and also when i had checked "black point compensation"....

But anyway this may not be your problem at all, although i suspect it is, it would be most helpfull to know 1. your photoshop colour settings, 2. your photoshop print with preview settings, and 3. your printer driver software settings.

I you can tell us these we might find a solution for you that will enable you to avoid the further condemnation of one mighty fine printer.

MTalley
28th of November 2005 (Mon), 23:19
Used to have the "too dark" problem with my Epson R800. Downloaded the latest profiles directly from Epson's site. The following attachments show the Photoshop and Printer driver settings I use to print with. The prints come out almost exactly as light or dark as the image on the screen.

Not saying this will solve your problem, but it worked for me. I used to get terribly dark prints from the R800 until I got the latest profiles from Epson and started using these settings.


By the way, these settings are for printing on Epson Luster paper with Epson inks.

lomond
29th of November 2005 (Tue), 04:40
Thanks for taking the time to answer guys.

KinkySmith, you may well be right.
It may be my fault. I was just venting a little steam.

Here are my colour, print with preview, and printer driver settings.

Edit:- BTW my monitor is calibrated using Spyder2.

lomond
29th of November 2005 (Tue), 04:41
Printer driver settings

Hellashot
29th of November 2005 (Tue), 11:27
I have the R800 and love it.

I've found that the pixels per inch is very important to the printer. Epson is 240 pixels for best printing. If you have too many pixels per inch it will print dark.

Note that the R1800 has a smaller smallest picoliter drops than the R800 which may likely make this not relavant on the R1800.

snappa
29th of November 2005 (Tue), 11:36
Lomond, On the colour settings page you have set the intent to "Perceptual" whilst on the page below you have set the intent to "Relative Colourmetric".
Does this make any difference ?
You are also working in Adobe RGB (1998). Is there a reason for this ? I only ask to try and learn a bit more. With this setting I failed dismally.

JohnnyG
29th of November 2005 (Tue), 11:45
Note that the R1800 has a smaller smallest picoliter drops than the R800 which may likely make this not relavant on the R1800.

That's not really true! The R800 has the same droplet size of the R1800! They're both 1.5 picoliter. I verified that on the Epson web site.

That is industry leading too!

lomond
29th of November 2005 (Tue), 16:42
Lomond, On the colour settings page you have set the intent to "Perceptual" whilst on the page below you have set the intent to "Relative Colourmetric".
Does this make any difference ?


snappa, I've used every combination of intent.
Both perceptual, both relative colorimetric.
It makes little difference , certainly not enough to cause such dark images.

To give you an idea of how dark the printed image is.... In PS if you have your finished image on screen and bring up the curves dialogue box, click in the centre of the line then enter 140 as input and 100 as output.
This will give you an idea of how dark the print will be.

KinkySmith
30th of November 2005 (Wed), 03:13
Actually if you are using the "relative colormetric" intent in a high dynamic photo with lots of dark (below 50% grey) out of gamut colours, as will happen a lot considering that cmyk is a fair bit smaller than adobe rgb, then there is a far greater likelihood of experiencing darkened images, especially if you are using blackpoint compensation.

With an image like the one in your settings, i would try using perceptual, and try it without the blackpoint compensation, otherwise everything else does appear to be fine. It is always handy though to do some soft proofing in photoshop so you know what to expect a little more depending on your paper profiles.

Epson doesnt seem to give Americans or UK'erstoo much support, and I know this sucks but here in australia its great.

Here is a link to a list of document by epson australia about how to best get results and how to soft proof for different media in photoshop for mac pc and for versions 7, cs, and cs2 (http://tech.epson.com.au/downloads/product.asp?id=stylusphotor1800&platform=&techtips=techtips&submit=Search+%3E%3E)

Just go down the list and find the version that is right for your operating system and version of photoshop.

Now im not saying this doc will have the answer you seek, but it will definitely put you in the right direction. And in the end its not like epson have just made this dodgy printer, whose production line is so poor that it works for some people but not for others. This is a quality, i would say "ProSumer" printer, whose results are for all practical purposes, as good as its biggest sister; the 9800. It may take some time and experimentation to get your workflow right, but as i have said and others, we had problems and found them to be user related. Now it would be good maybe if there was a little more support from epson, as far as documentation goes, but like i said this printer (maybe a little condescendingly) is marketed by epson to the advanced amateur, professional photographer.

Now im ranting, my only other question is have you called epson on the phone and asked for some tech support?

Pekka
30th of November 2005 (Wed), 04:41
1. You MUST have color profile for your monitor. If you have not calibrated your monitor, use sRGB profile.

2. You MUST have a profile suitable for your paper.

3. The image must be leveled to max - modern bright monitors (especially LCD's) may fool you to think image is "bright" even when histogram shows that 1/3 of high end is not used. Printer needs that high end because papers and inks are not perfect.

Read http://www.computer-darkroom.com/ps9_print/ps9_print_1.htm

Carzee
30th of November 2005 (Wed), 04:51
I have the R800 and have just gone thru the dark print thing. I loaded switched to Adobe Col Space, loaded in 3 profiles for the 3 sorts of paper I use (Epson site) and checked the driver file. I went thru the prefernces as per the screen captures above, clicked off black point compensation. Set it up for PShop to manage.

Big improvements on print quality...

lomond
30th of November 2005 (Wed), 05:03
1. You MUST have color profile for your monitor. If you have not calibrated your monitor, use sRGB profile.

2. You MUST have a profile suitable for your paper.

3. The image must be leveled to max - modern bright monitors (especially LCD's) may fool you to think image is "bright" even when histogram shows that 1/3 of high end is not used. Printer needs that high end because papers and inks are not perfect.

Read http://www.computer-darkroom.com/ps9_print/ps9_print_1.htm


1. CRT monitor calibrated using Spyder2.
2. Latest Epson profiles for paper.
3. All images levelled and colour balanced.

When I soft proof the image looks only slightly darker but when I print it is much darker.

lomond
30th of November 2005 (Wed), 05:10
KinkySmith thanks for your help.
That's a useful link. I'll download some files. Thanks.


It may take some time and experimentation to get your workflow right, but as i have said and others, we had problems and found them to be user related.
I've been experimenting ( on and off ) since April.
At around £90 to replace all ink catridges experimenting gets expensive. :(

Thanks again,

lomond
1st of December 2005 (Thu), 16:22
I have the R800 and have just gone thru the dark print thing. I loaded switched to Adobe Col Space, loaded in 3 profiles for the 3 sorts of paper I use (Epson site) and checked the driver file. I went thru the prefernces as per the screen captures above, clicked off black point compensation. Set it up for PShop to manage.

Big improvements on print quality...


Carzee, can you expand on this a bit please.
You seem to have had a similar problem.

JohnnyG
1st of December 2005 (Thu), 17:19
One more thing:

I had a dark print problem on my R800 and I tried all the things you're trying then I contacted Epson.

Epson said I needed to upgrade my printer driver because I had service pack 2 installed! I looked back in my memory and kind of remembered the problem started around the time I put SP2.

So, if you have SP2 on your XP os, download the latest driver for your printer. Specifically the one for SP2!

It fixed my problem like magic!

lomond
1st of December 2005 (Thu), 17:30
I have SP2 installed and, as far as I'm aware, the latest driver 5.51.

If this isn't the latest driver could you let me know ?

Thanks Johnny.

JohnnyG
1st of December 2005 (Thu), 19:22
Here are the drivers!

lomond
1st of December 2005 (Thu), 19:26
Johnny can you give me a link to that page, I cant make it out.

Must be my age. :o

JohnnyG
1st of December 2005 (Thu), 20:58
That's kind of strange, they're clear on my screen but anyway, here's the link!
http://www.epson.com/cgi-bin/Store/support/supDetail.jsp?BV_UseBVCookie=yes&oid=14121&prodoid=53540919&infoType=Downloads&platform=Windows

MartinEA
25th of September 2006 (Mon), 13:26
For all those who have had the dark print issue here is my story using the R800.

I was constantly getting bad results using this printer, so much I gave up using it and put it on top of my wardrobe where it has sat for over a year.

Last week I took it out and connected it again did a print and the same thing, dark prints.

I do a lot of photography and wondered why I have paid the huge amount of money I had for the hunk of plastic.

I read the thread somewhere indicating the problem may come down to win xpsp2. Now the driver upgrade did not solve this for me.

So out come my old copy of Windows 2000 and I installed that. I loaded the printer driver (5.5.b etc), installed photoshop and then calibrated my monitor. Installed the Epson R1 ICC profiles.

Opened a photograph in photoshop CS2 sent it to the printer, no head cleaning first etc, the print was perfect an exact match to what I was seeing on the screen. Vibrant colours etc and perfect detail.

So for me changing to Windows 2000 has fixed this issue so hopefully it might for a for of you out there. Give it a go.

circularruins
11th of September 2008 (Thu), 13:50
I had this problem for several months (with Mac OS X 10.5 and CS3, Spyder 3-calibrated LCD) and easily wasted $100+ US in ink and paper.

My solution:

1. Don't let Photoshop manage colors while printing -- Use the Epson printer driver color controls, instead. Be sure to choose "Printer Manages Colors" from Photoshop's Color Management options when printing.

2. Set the following options in the Epson print dialog:

a. Choose "Print Settings" from the pull down menu.
b. For Basic settings -- make sure "Color Controls" is set to Epson Standard (or Vivid, to your taste).
c. VERY IMPORTANT -- Click "Advanced Settings"tab. Change the Gamma value to 1.5.

I am now finally getting the prints I expected from the R1800.

Hope this helps.

Lowner
11th of September 2008 (Thu), 14:23
I've had the opposite with a new R2880. It was printing dark and "off" colours using the driver defaults. (sRGB, Printer manage colour etc), but as soon as I ignored the suggested routine and went back to my old methods (aRGB, Photoshop manage etc) its much better.

I've still got slight colour issues, but I think a set of Custom profiles will sort that out. At least the overdark print issue has gone.

Not sure I'd agree with the 1.5 Gamma as per the last post though.

René Damkot
11th of September 2008 (Thu), 21:56
Epson R2400 works perfectly when using the proper profiles, and let PS manage colors...
(PSCS2, OSX 10.4)

Jesse Phoenix
22nd of February 2009 (Sun), 08:46
There are two sections to this solution, BASIC SETTINGS and THE REAL PROBLEM. Most likely anyone who has purchased a printer at this level will have basic settings correct. But check them against this list to confirm you do. After you get the problem solved you can go back and play with the adjustments to suit your goals.

Incidental information:
Macintosh Leopard 10.5.6
Printer: Epson 4880
Paper: Epson Premium Photo Glossy
Monitor adjustments: Spyder3 - then an additional manual decrees in brightness.

Begin by confirming you have all latest drivers.

BASIC SETTINGS:

Printer Settings:

Media Type: Premium Photo Paper Glossy
Print Mode: AccuPhoto HD
Color Mode: Off (Not Color Management)
Output Resolution: 2880 dpi
High Speed: unchecked
Finest Detail: unchecked
16 Bit Output: checked

Lightroom 2 Color Management:

Resolution: 360 (If using aperture, 360 may not be available. Use 240.)
Print Sharpening: Standard
Media Type: Gossy
16 Bit Output: Checked
Profile: Pro4880 PGPP
Rendering: Perceptual

THE REAL PROBLEM:

Confirm ColorSync ICC profiles
Applications> Utilities> ColorSync Utilities

Click on Profiles then User.
Epson profiles should be there.

Click on Devices> Printers> Epson.
Profiles should be there.
(If your printer is not registered see * below. This was my 1st problem)

If the profiles are not there (this was my 2nd problem) then they did not install automatically. You will have to manually install. It’s easy. There are 3 steps.

Step 1:
Double click on your Macintosh HD icon (Don’t use a finder window)> Library> Printers> Epson> InkjetPrinter> ICCProfiles>

Right Click on Pro4880.profiles> Show Package Contents> Recources.

Copy all ICC’s

Step 2:
Open regular Finder window> Library> ColorSync> Profiles then paste the ICC’s.

Step 3:
Open Lightroom or Aperture> Printer Settings> Color Matching should be checked in drop down menu not EPSON Color Controls (this was my 3rd problem).

Your done.
Restart your computer

As you can see, in my case, there were 3 separate problems contributing to the dark printing issue. Any one of them would keep the Epson from utilizing Colorsync Profiles, much less all 3.


If your printer does not appear, uninstall the driver by downloading and opening the latest driver as if you are going to install it. Choose the option to Uninstall.

Remove the printer from Print &Fax in System preferences.

Restart your computer then reinstall the driver.

If your printer still does not appear, uninstall all printer drivers on your computer. Reinstall the Epson driver back in first. Restart your computer. It should be there.

Jesse Phoenix