PDA

View Full Version : #*%$@ Laptop mouse pad!! How do you turn it off??


garethhhhh
28th of March 2004 (Sun), 04:10
Need some help guys

Ever since I bought my Laptop last year I have been trying to turn the built-in mouse pad off.
I have an external mouse so I don't need it.

The problem comes in when I try post a message/type a letter, rename a file etc...
When I type my, hand sometimes touches it and it moves the cursor somewhere else in the passage I'm working on.

Needless to say, the sentence I'm typing usually ends up looking like this:

"I use an external mouse Ever since I have been trying to turn the built-in mouse pad off I bought my Laptop last year so I don't need it."

you get the picture...

So I guess what I'm trying to say is: Is there any way to turn the thing off?

Thank you,

Gareth...

ps. I use Windows XP Home

IanD
28th of March 2004 (Sun), 04:39
Garth,
Look in the Control panel under Mouse. Click on Device settings. Your Touchpad should show up there in the Devices listing. High light the device, now you should be able to click on the Disable button. If for some reason it is not listed there, Contol Panel/System/Device Manager scroll down to Moue and Other pointing Devices. Click to expand and your touchpad should be in there. If it is not then you do not have one :lol:
From there you *could* uninstall the drivers but then if you wanted the pad later you might be stuck finding them. Most laptops have a *Hot* key to press to turn on and off the pad. Mine is "Fn*F7*

garethhhhh
28th of March 2004 (Sun), 05:04
Look in the Control panel under Mouse. Click on Device settings. Your Touchpad should show up there in the Devices listing. High light the device, now you should be able to click on the Disable button. If for some reason it is not listed there, Contol Panel/System/Device Manager scroll down to Moue and Other pointing Devices. Click to expand and your touchpad should be in there.


Well thats what I thought but I have never been able to find it in either of those places.

In Device Manager I have a Keyboard called "Standard 101/102-Key or Microsoft Natural PS/2 Keyboard" which kind of makes me think that the keyboard and mouse are the same device and I'll never ever get them separated... :(

...and your touchpad should be in there. If it is not then you do not have one :lol:

LOL! :lol:

Most laptops have a *Hot* key to press to turn on and off the pad. Mine is "Fn*F7*

I've got a few hot keys as well but none of them do the trick... :?

I'm stumped...

garethhhhh
28th of March 2004 (Sun), 05:19
If all else fails I could stick some tape over it... :twisted:

IanD
28th of March 2004 (Sun), 06:38
Gareth,
What make and model is it? (laptop). I love a challenge :lol:

garethhhhh
28th of March 2004 (Sun), 06:42
Gareth,
What make and model is it? (laptop). I love a challenge :lol:

Time

Knock yourself out... :lol:

IanD
28th of March 2004 (Sun), 07:10
M700 or Traveller A430?

garethhhhh
28th of March 2004 (Sun), 07:12
Time Traveller AR XP2600+

IanD
28th of March 2004 (Sun), 07:32
Gareth,
Re-boot and get into the BIOS. There should be a "switch" to run the unit on mouse only/mouse and touchpad/touchpad only.
Failing that, Stanley #3 ballpeen hammer applied to center of pad will achieve success. :lol:

garethhhhh
28th of March 2004 (Sun), 07:59
Gareth,
Re-boot and get into the BIOS. There should be a "switch" to run the unit on mouse only/mouse and touchpad/touchpad only.

Tried that too.
:arrow: Problem is that Time, in their infinite wisdom, have installed their own BIOS setup called PhoenixBIOS. It is very "User Friendly" with none of that confusing gobbledegook their users don't understand and would therefore never want to change. :roll:

Needless to say I don't have that option... man this sux!!! :evil:


Failing that, Stanley #3 ballpeen hammer applied to center of pad will achieve success. :lol:

Hmmm... it's not sounding like such a bad idea at the moment... :twisted:

IanD
28th of March 2004 (Sun), 08:13
Geez, I've run out of options. Very strange that they did the install with desktop keyboard drivers. Of course you could always open it up and try a little wire snipping :lol: :twisted:
Sorry could not be of more help.

garethhhhh
28th of March 2004 (Sun), 08:16
Sorry could not be of more help.

Thats OK. Help is always appreciated :D

One thing is for sure, when I replace my laptop, I wont buy TIME... :?

garethhhhh
28th of March 2004 (Sun), 08:17
For now I'll just have to keep speaking like Yoda...

Appreciated is help always. :lol:

Hey, do you think if I type it in backasswards it will come out right? :lol:

PeterS45
28th of March 2004 (Sun), 08:58
I've got the same problem and in my Bios there's an option to switch off the pointer device. In the Bios it's off but that's all, it still works so f*** the Bios :D .

PacAce
28th of March 2004 (Sun), 10:10
Just tape your credit card over the mouse pad. Servces two purposes...covers your pad and you'll have the CC handily available the next time you feel like ordering something from B&H.

But, if you want the oppostie effect, ie you DON'T want to buy anymore photo equipments, replace tape with super glue and glue CC face down over pad. :mrgreen: :lol:

garethhhhh
28th of March 2004 (Sun), 12:35
Leo,

I think a brilliant idea you have come up with

D****t!!!

Let me try that again,
I think you have come up with a brilliant idea

:lol:

Demonix
12th of April 2006 (Wed), 09:38
It's called a Mac and has an option to turn off the trackpad when an external device like a mouse is plugged in. Why do you people suffer from Winblows...

Dan

OdiN1701
12th of April 2006 (Wed), 13:52
It's called a Mac and has an option to turn off the trackpad when an external device like a mouse is plugged in. Why do you people suffer from Winblows...

Dan

My 3 windows computers and 2 windows laptops work just fine, thanks. I'm sure there is a way to disable the touchpad in the BIOS.

Also...why do your Mac laptops come with a single button? You have to cut it in half just to have some use out of it.

http://www.tfnn.net/forum/Smileys/default/evilfire.gif

Wsman2
12th of April 2006 (Wed), 13:59
My 3 windows computers and 2 windows laptops work just fine, thanks. I'm sure there is a way to disable the touchpad in the BIOS.

Also...why do your Mac laptops come with a single button? You have to cut it in half just to have some use out of it.

http://www.tfnn.net/forum/Smileys/default/evilfire.gif

Not if you use the "control" key with it.

Jon
12th of April 2006 (Wed), 14:13
Not if you use the "control" key with it.What - why should you have to use the keyboard to get the mouse to do something it ought to be able to do straight?

Well designed laptops either don't use mushpads or have a way of disabling them. My Toshibas all do.

Jon, The Elder
12th of April 2006 (Wed), 15:44
My HP 8205 has an on/off toggle just above the touchpad, as do the speakers. Do love them little extras such as wide screen format and full sized keyboard.

Wsman2
12th of April 2006 (Wed), 16:11
What - why should you have to use the keyboard to get the mouse to do something it ought to be able to do straight?



Well, it's an option based on what is available. It's not an option that I use very often, but there are times when it's convenient. What would you do if the right-click button was "out of order"?

To each their own.

Tdragone
13th of April 2006 (Thu), 20:15
Under Mouse in control panel; do you have something like this? (This is off my Dell)

If you don't see something like this; maybe upgrading your Driver from the Laptop Mfr might give it to you.

freddycr
13th of April 2006 (Thu), 20:31
Can't help you bud. My toshiba has a very practical icon in the toolbar.

I sympathize, tho!.

Regards

lostdoggy
13th of April 2006 (Thu), 20:41
Can't help you bud. My toshiba has a very practical icon in the toolbar.

I sympathize, tho!.

Regards

You do know that the OP was from 2004

lancea
15th of April 2006 (Sat), 07:06
One thought (it's just turned midnight so that's about all I can manage) - in Device Manager, open the View menu and select "Show hidden devices". My touchpad isn't a hidden device, but your one might be. If you now see it, right-click on the device and select "Disable". Synaptics were the people who first came up with touchpads, so it might be listed under their name.

StevenRaith
15th of April 2006 (Sat), 13:03
Touchpad [and nipple pointer thing as they both tend to use the same software, just with different input methods] typically shows up as Generic PS/2 Mouse.

Generally speaking the enable/disable is either done at BIOS level in startup [where it 'disconnnects' the PS/2 device by disabling it in the BIOS, the same as you can with onboard sound cards on full size PC motherboards, etc] or it's driver controlled, and the driver itself is what is being modified with a keyboard hotkey, allowing you to kill the touchpad 'live' within windows [and if you have a nipple, often it will have seperate control int eh control panel, as shown in the snapshot above].

With regards to macs and 'winblows', if you actually had an IQ of over 15 then you would know that all Windows keyboards come with a 'context emnu' button, normally next to
Alt Gr
on the right hand side of the keyboard. This can be used to bring up the context menu for anything that is selected.

The Toshiba touchpads shoud use the Alps pointing device driver for Tecras and Porteges [and I think the Qosmios too] but the generic PS/2 device works with the hotkey as well. It certainly does on my Portege M300 luggable offensive weapon..er, I mean Notebook. :)

RichardtheSane
15th of April 2006 (Sat), 17:55
You do know that the OP was from 2004

That damn similar threads function coupled with someone wanting to slate PC's (without any valid evidence)
Recipie for trouble if you ask me.

SoaringUSAEagle
17th of April 2006 (Mon), 00:28
My HP zd7000 has a nice little button at the top that turns that particular thing off lol. I love my wacom tablet and mouse!

jbkalla
17th of April 2006 (Mon), 00:32
I agree that macs should have right-mouse buttons. The first thing I do when I buy a mac is get a MS Natural Keyboard of some sort and a Logitech trackball.

I never use a laptop's trackpad anyway. They're usually too touchy for me... I'm glad my hp's can be disabled!

Now if only someone would make a bluetooth trackball (no, I mean a REAL bluetooth trackball! Not vaporware!)... :-(

flyb0y
17th of April 2006 (Mon), 00:35
I dont even remember what I was doing in March 2004. Wait....I was still in college just as I am now. Will I ever get out?

HandsOff
3rd of June 2007 (Sun), 13:41
Garth-

This is probably way to late to help you, but if it saves just one life...

I think I have the same Phoenix BIOS, so that's not the answer. I went to Mouse and Other pointing devices in the Hardware Manager. For the external mouse (you can dermine which it is by right clicking and in the general tab it says either usb (external) or something else) you can disable the external mouse. For the other listed - P/S 2 compatible - in my case the option to disable this mouse was greyed out. No problem. I uninstalled it completely. Yeah, I may need it someday, but I can live with that. I like the fact that is is dead and gone.

I'm not sure why the option to disable it was greyed out. That may not always be the case.

-HandsOff

lostdoggy
3rd of June 2007 (Sun), 19:30
I can't believe this is still going on. If he hasn't solve his dilema by now he should've took a hammer to it. 2 year 2+ month.

JWright
4th of June 2007 (Mon), 17:10
Garth,
Look in the Control panel under Mouse. Click on Device settings. Your Touchpad should show up there in the Devices listing. High light the device, now you should be able to click on the Disable button. If for some reason it is not listed there, Contol Panel/System/Device Manager scroll down to Moue and Other pointing Devices. Click to expand and your touchpad should be in there. If it is not then you do not have one :lol:
From there you *could* uninstall the drivers but then if you wanted the pad later you might be stuck finding them. Most laptops have a *Hot* key to press to turn on and off the pad. Mine is "Fn*F7*

My Gateway has a setting in the Touchpad controls that is called "Palm Check". This enables me to adjust the sensitivity of the pad so my hand doesn't cause the cusor to move where I don't whan tit when I'm typing.

Ian, you might double check the function of that "FnF7" key on your computer. On mine, it doesn't lock the touch pad. Since laptops don't have separate number key pads like aregular keyboard, the "Pad Lock" function allows me to use an alternate set of keys as number keys, instead of the ones across the top row of keys.

Limeroo
4th of August 2007 (Sat), 03:32
Hey, I know this thread is still going on (for what seems like 3 years apparently) and I had the same problem recently since I bought a Macbook Pro. OS X has a nice option whereby if you plug in an external mouse, it automatically disables the trackpad so your palms don't mess things up for you. However, since I also run Windows on it, and I haven't found a similar option in Windows, I'm stuck in the same boat.

Like others mentioned, you can go into the Control Panel and manually disable it, but if you remove the mouse, you're out of luck... now you can't move the cursor until you plug it back in. Plus, I think it's a bit of a pain to have to go to the Control Panel all the time to disable and enable it.

I'm lazy.

So lazy, in fact, I wrote a small utility that can help you quickly enable and disable the trackpad. It runs in the tray and you can right click it for options, or you can hit CTRL-ALT-SHIFT-M to switch between enabling and disabling the trackpad.

Check it out here (http://pocketlim.googlepages.com/). It's very early still, and it's designed for the Macbook Pro, but I added options to let you select which one to disable and enable.

Constructive feedback and bugs/issues with how you found one are welcome.

Billllllll
18th of October 2008 (Sat), 10:42
Have you tried to download an updated driver??

Here’s what I did. This explanation may seem elementary – but it got me there.

1. Go to Gateway support:

Gateway Support Drivers/dlcenter.asp?cmpid=headerlink ) --------- * I think !

2. Go down to the 3rd selection (i.e. ‘Gateway Support Drivers & Downloads’)

3. Then off to the right of the page, there’s a small box titled (‘Diver & Download Search’), where you type in your ‘model number’ and the word ‘touchpad’ and select ‘GO’.
* As an example I typed ------ 6510GZ touchpad --------------- that’s it.


3. This should take you to a hyperlink that gives you the download for the driver that your computer needs. Now after selecting the hyperlink, and going through the motions, --------- you’ll hopefully now be able to go to:


Control Panel
Mouse
And ‘finally’, you’ll see a ‘new’ menu box – that ‘finally’ gives you the option to select a ‘Device Settings’ tab that allows you to ‘enable’ or ‘disable’ your touchpad.
Good luck.

thomascanty
19th of October 2008 (Sun), 02:55
Have you tried to download an updated driver??

Since this thread is more than four years old, I'd bet the OP has probably upgraded to a whole new laptop by now.

joeseph
19th of October 2008 (Sun), 03:49
Since this thread is more than four years old, I'd bet the OP has probably upgraded to a whole new laptop by now.
hasn't posted for three years either - what's the bet all this good advice has fallen on deaf ears, so to speak... ;)

20droger
19th of October 2008 (Sun), 10:12
hasn't posted for three years either - what's the bet all this good advice has fallen on deaf ears, so to speak... ;)
More like no ears.

As I said elsewhere, you can tell Halloween is near because the dead are rising.