PDA

View Full Version : Canon ZoomBrowser EX


Anonymous
15th of July 2004 (Thu), 17:22
I bought a digital Canon PowerShot S230 about a year ago and it came with the Zoombrower Ex software.
I love that software and use it pretty much every day to store, look at and send pictures.
Everything worked great until last week when a friend of mine (who I thought was an expert) installed my palm on my computer.
Doing this, the computer crashed and he had to rebuild the boot sector (that is what he told me).
Now everything works as well as before except for Zoombrowser EX.

I can still open it but cannot view any pictures. I have tried many time to un-install and re-install the software without success. If anybody is familiar with this software, you have the window on the left where it says "desktop" and you should be able to view all the files under it. Well, on my computer, it says desktop and that is it.
Even if I click on it, nothing happened as if there was nothing in the desktop.
I also tried to do a copy/paste with a few pictures..it pastes them all right on the actuall desktop but still nothing in Zoombrowser.

Any ideas on what the problem could be ?

Anonymous
8th of August 2004 (Sun), 16:23
Hi,

By means of Google search for Zoombrowser. From the proper Cannon site do download Zoombrowser 4.0 since I assume that you have an older version.
Install the download which will uninstall the old version first.
Most probably your troubles will be solved I hope.

However also take a look at the topic I posted earlier to-day concerning Zoombrowser’s look.