PDA

View Full Version : DEAD G1!


rshock
18th of June 2001 (Mon), 12:09
Without any warning my 2 month old G1 died on Friday.

I had just taken a picture and then played the image back to show the picture to a friend. Then when I switched the camera to "Off" the lens didn't retract.

I thought maybe I had opened the CF card slot too quickly after turning the camera to "Off" (although it seemed time enough that it should have retracted), so after I switched cards I tried to power back on and then off again to close the lens but the camera would not turn on at all!

The battery still had at least 50% of a charge on it, but it doesn't seem to be battery related since it just stopped and refused to come back on at all. I tried removing the battery, cleaning the contact points and reinstalling it, but nothing happens.

When hooked up the power adapter no lights come on and the camera is still DEAD!

Am I missing anything here or do you guys think that the camera's CPU/internal circuitry just decided to go out for good?

It has worked like a dream up to this point, but it is very, very DEAD at the moment!

Thoughts?

Thanks.

kennethwoodruff
18th of June 2001 (Mon), 15:05
rshock wrote:
Am I missing anything here or do you guys think that the camera's CPU/internal circuitry just decided to go out for good?


try removing the button battery too. my 2nd attempt at a g1 resulted in a very similar situation. the button battery didn't help, but it might in your case.

Doug D.
18th of June 2001 (Mon), 16:27
On Saturday two funny things happened. First the dates on my pics went crazy. They show Feb 1966 in the EXIF and on rh pic in camera view. The date on the camera is correct and the date on my Mac is correct. ????? I downloaded the new firmware 1.0.0.2 today, but it didn't fix it.

Then my G1 frooze up with the lense half way extended. I tried the battery removal etc., to no avail so I pushed the lense closed and it works fine now.

Does anyone know how to fix the time/date thing.

Thanks,
Doug

mcaldwell
19th of June 2001 (Tue), 10:08
"Button battery"?????? Where the heck is that? Makes sense, but I cannot see anything in the user manual about putting it in, where it is, etc.