Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Small Compact Digitals by Canon
Thread started 05 Jun 2002 (Wednesday) 14:52
Prev/next
sponsored links
(this ad will go away when you log in as registered member)

Slide Show with IXUS

 
bosqui
Hatchling
5 posts
Joined Jun 2002
Jun 05, 2002 14:52 |  #1

I need to give PowerPoint Presentations with a projector out of my office.
Instead of carrying a laptop, sometimes I use my IXUS 300, after uploading the slides in jpg format. It's really cool!

In the manual I discovered the option of organizing slide shows in the camera (not in the PC), opening the camera window in Zoombrowser!

But now I have tried to use the Slide Show option in the Camera Window of Zoombrowser and it is not available (it is greyed) and I can only select the radio button corresponding to DPOF!

Have somebody any idea about why that option is not available?

Thanks




LOG IN TO REPLY
Rustle
Member
207 posts
Joined Apr 2002
Jun 05, 2002 16:18 |  #2

I've never used the slideshow feature on my S30, but I just tried it with ZB 3.2.1. Opened the My Camera window, uploaded some photos, and then clicked the Slideshow/DPOF button to open the arranging window. It worked fine for me, so I'm not sure why the option is greyed out on your computer. What version of ZB are you on?

Russ




LOG IN TO REPLY
bosqui
THREAD ­ STARTER
Hatchling
5 posts
Joined Jun 2002
Jun 06, 2002 13:46 |  #3

I am using ZB 2.6.

I follow exactly the steps you mentionned and my slide option is grey :-(

In fact I had a try with the new version. Instead of downloading the upgrade, I used the CD of a friend who I convinced recentley of buying the IXUS!

Stupid of me! Installing the new ZB erased all the EXIF information! No data, no Thumbnail in videos...

Fortunatelly the Restore command in XP is magic and I went back to 2.6... I decided to stay in the old version...




LOG IN TO REPLY

1,678 views & 0 likes for this thread
Slide Show with IXUS
FORUMS Canon Cameras, Lenses & Accessories Small Compact Digitals by Canon


Not a member yet? Click here to register to the forums.
Registered members get all the features: search, following threads, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, settings, view hosted photos, own reviews and more...


AAA

Send feedback to staff    •   Jump to forum...    •   Rules    •   Index    •   New posts    •   RTAT    •   'Best of'    •   Gallery    •   Gear    •   Reviews    •   Polls

COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Privacy policy and cookie usage info.

POWERED BY AMASS 1.4version 1.4
made in Finland
by Pekka Saarinen
for photography-on-the.net
Spent 0.00109 for 4 database queries.
PAGE COMPLETED IN 0.01s
Latest registered member is rkappleby
655 guests, 589 members online
Simultaneous users record so far is 6106, that happened on Jun 09, 2016