Canon Digital Photography Forums  

Go Back   Canon Digital Photography Forums > 'Photo Sharing' section > Astronomy and Celestial
Register Rules FAQ Members List Search Today's Posts Mark Forums Read



Reply
 
Thread Tools Display Modes
Old 6th of March 2011 (Sun)   #1
Sullij
Member
 
Join Date: Dec 2010
Location: Cali
Posts: 74
Default Still Working on the Rossette

Still trying to squeeze every last penny out of the cheap, crown flint, achromatic Chinese made Petzval. This is ~ 2 hours of data over 3 nights. Had to revisit this with the CLS clip in.


Rosette No Frame by Sullij1, on Flickr

AstroZap 5 Petzval
Canon 1000D, ISO 800
Astronomic CLS LPR
29, 300 sec Exposures
1master dark (11)
1master Flat (11)
1master bias (11)
Stack in Nebulosity
Process inPS3,Astronomy tools,FitsWork
Orange light pollution
No Moon
~ 45 degrees F
__________________
Canon 1000D Kit lens 18-55 and EF 75-300. Look Up!
Sullij is offline   Reply With Quote
This ad block will go away when you log in as member
Old 6th of March 2011 (Sun)   #2
jsigone
Member
 
Join Date: Apr 2009
Posts: 415
Default Re: Still Working on the Rossette

nice processing on this one, some of the orange stars are starting to come through.
__________________
My Flickr
jsigone is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wacom Graphire4 pen not working. (or working too well...) lederK Accessories & Storage 0 16th of July 2008 (Wed) 16:22
Working together Elbee19 People 8 4th of February 2007 (Sun) 13:35
Working Cow hTr Wildlife 2 22nd of January 2007 (Mon) 21:57
working with B/W paul cacciapaglia Still Life, B/W & Experimental 0 3rd of July 2006 (Mon) 08:07
working 4nR People 1 2nd of May 2005 (Mon) 16:23


All times are GMT -5. The time now is 22:38.


Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
This forum is not affiliated with Canon in any way and is run as a free user helpsite by Pekka Saarinen, Helsinki Finland. You will need to register in order to be able to post messages. Cookies are required for registering and posting. HTML in messages is not allowed, plain website addresses are automatically made active by the board.