LOG IN    OR   REGISTER TO FORUMS


Problem with auto exposure bracketing on rebel xt

FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras
Thread started 12 Mar 2006 (Sunday) 08:27   
LIST NEARBY THREADS
 
kenwood33
Goldmember
Joined Jul 2005
2,316 posts
[MORE/SHARE]

My XT is behavioring strangly these days. The AEB is on all the time. According to the menu, it will be cancelled automatically by turning off power, changing lens, replacing battery, changing memory card etc.. I did all of the above but AEB is still on. Also my EC line looks like the following (notice the : before the 2, it should be a plus sign with a dot below). Has anyone experience these problems?

-2..1..0..1.:2

Post #1, Mar 12, 2006 08:27:47


Gearlist

LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as registered member)
jbkalla
Goldmember
jbkalla's Avatar
Joined Feb 2006
2,828 posts
Aurora, Colorado, USA
[MORE/SHARE]

Sorry, I haven't tried using AEB, but I thought I'd keep your post going!

Post #2, Mar 12, 2006 13:20:11


John
flickrexternal link | G+external link | Panoramioexternal link | InterfaceLIFTexternal link | deviantARTexternal link
Canon 5D III
| 16-35 f2.8L II | 70-200mm f/2.8L | 40mm f/2.8 STM | 300mm f/4L IS |  Core i7 iMac & MBP

LOG IN TO REPLY
Warspite
Member
Warspite's Avatar
Joined Sep 2005
45 posts
North East, UK
[MORE/SHARE]

Are you sure its not a "." with a "+" above it?
Thats what mine shows.
Regarding AEB can you not just g into the menu and set it to centre to turn bracketing off?

Post #3, Mar 12, 2006 13:33:24


Camera: Canon EOS 350D + BG-E3 Battery Grip
EF 50mm 1.8 MKI|EF 85mm 1.8 USM|EF 70-200mm 2.8L IS USM|Sigma 10-20mm 1:4-5.6 EX DC|EFS 18-55mm 1:3.5-5.6 MKII|EF 28-80mm 1:3.5-5.6 MKII|Canon 1.4x Extender II

LOG IN TO REPLY
vctr
Senior Member
vctr's Avatar
Joined Feb 2006
182 posts
Long Island, NY
[MORE/SHARE]

Go into menu scroll to AEB and set all parameters back to ..0.. This should cancel AEB.

Post #4, Mar 12, 2006 13:50:54 as a reply to Warspite's post 17 minutes earlier.


XSi 450D, Tamron 17-50 F/2.8 XR Di II, Tamron SP 70-300 F/4-5.6 Di VC USD, Canon 50mm F/1.8 II, 430EX Flash, Power Shot S95.
http://vtassone.myphot​oalbum.com/external link

LOG IN TO REPLY
kenwood33
THREAD ­ STARTER
Goldmember
Joined Jul 2005
2,316 posts
[MORE/SHARE]

I tried setting ae to zero already but it doesn't work. And yes the symbol before the 2 is showing a ':' instead of a '+ with a . below'. I guess no one has encountered these problems? I have already emailed Canon Canada, waiting for their reply.

Post #5, Mar 12, 2006 16:52:25


Gearlist

LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as registered member)
Littlefield
Goldmember
Joined Jan 2006
1,087 posts
SC, USA
[MORE/SHARE]

You might have the exposure compensation locked , hold down AV +- button and turn dial. It will stay locked after even when you turn it off and on.I thought my AEB was locked and it was not .Try this ,hope it helps.

Post #6, Mar 13, 2006 02:49:34 as a reply to kenwood33's post 9 hours earlier.




LOG IN TO REPLY
kenwood33
THREAD ­ STARTER
Goldmember
Joined Jul 2005
2,316 posts
[MORE/SHARE]

Littlefield wrote:
You might have the exposure compensation locked , hold down AV +- button and turn dial. It will stay locked after even when you turn it off and on.I thought my AEB was locked and it was not .Try this ,hope it helps.

Tried this. On the lcd it shows that the EC was moving correctly. But, after moving the EC to say +1, the menu shows wierd symbols and a '3'. If I change the EC back to zero, everything is back to normal (but is still unable to change EC in the menu).

Post #7, Mar 14, 2006 21:35:21 as a reply to Littlefield's post 1 day earlier.


Gearlist

LOG IN TO REPLY


LIST NEARBY THREADS
5,511 views & 0 likes for this thread
Problem with auto exposure bracketing on rebel xt
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras



NOT A MEMBER YET? CLICK HERE TO REGISTER TO FORUMS

CHANGE BODY TEXT SIZE FOR ALL THREAD PAGES
POWERED BY AMASS 1.0version 1.0
made in Finland
by Pekka Saarinen
for photography-on-the.net


SEND FEEDBACK TO STAFF  |  JUMP TO FORUM...  |  FORUM RULES


Spent 0.00147 for 6 database queries.
PAGE COMPLETED IN 0.01s
870 guests, 808 members online
Simultaneous users record so far is 3341, that happened on Dec 11, 2014
Latest registered member is junqi89

COOKIES DISCLAIMER: By using this site you agree that some cookies will be stored on your browser. For unlogged users we store one session id cookie. For registered members we store (in addition to login session cookie) only cookies that are essential for required functionality, we do not store any personal tracking data in cookies or other browser's data storage methods.