Canon Digital Photography Forums  

Go Back   Canon Digital Photography Forums > 'Equipment Talk' section > Canon EOS Digital Cameras
Register Rules FAQ Members List Search Today's Posts Mark Forums Read



 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12th of March 2006 (Sun)   #1
kenwood33
Goldmember
 
kenwood33's Avatar
 
Join Date: Jul 2005
Posts: 2,262
Default Problem with auto exposure bracketing on rebel xt

My XT is behavioring strangly these days. The AEB is on all the time. According to the menu, it will be cancelled automatically by turning off power, changing lens, replacing battery, changing memory card etc.. I did all of the above but AEB is still on. Also my EC line looks like the following (notice the : before the 2, it should be a plus sign with a dot below). Has anyone experience these problems?

-2..1..0..1.:2
__________________
Gearlist
kenwood33 is offline   Reply With Quote
This ad block will go away when you log in as member
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Canon Rebel XT Problem - No auto exposure reading GlitterPhotography Canon EOS Digital Cameras 9 17th of July 2007 (Tue) 10:47
Question on Auto Exposure Bracketing ss_kiran Canon EOS Digital Cameras 19 22nd of January 2007 (Mon) 16:49
30D auto exposure bracketing problems Picture North Carolina Canon EOS Digital Cameras 1 1st of September 2006 (Fri) 23:19
Timer and auto exposure bracketing (30D) RobinL Canon EOS Digital Cameras 4 15th of June 2006 (Thu) 20:22
Auto Exposure Bracketing (AEB) OC303030 Canon G-series Digital Cameras 3 2nd of October 2002 (Wed) 18:39


All times are GMT -5. The time now is 18:35.


Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
This forum is not affiliated with Canon in any way and is run as a free user helpsite by Pekka Saarinen, Helsinki Finland. You will need to register in order to be able to post messages. Cookies are required for registering and posting. HTML in messages is not allowed, plain website addresses are automatically made active by the board.