Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras
Thread started 03 Sep 2011 (Saturday) 15:11
Prev/next
sponsored links
(this ad will go away when you log in as registered member)

MKiii issue

 
pprice
Goldmember
pprice's Avatar
1,714 posts
Joined Jun 2008
Gods Country (aka Mississippi)
Sep 03, 2011 15:11 |  #1

I know this is something stupid I am doing but my controls (shutter button etc) is not working for some reason. Any ideas?

Edit: the shutter button in portrait mode that is...the shutter and everything works fine with the normal button and functions.


1D MKIII 16-35 2.8L MKII 24-70 2.8L 70-200 2.8L [COLOR=black]IS 300 2.8L IS (few others) Bunch of AB lighting
Southern by the grace of God

LOG IN TO REPLY
tonylong
...winded
tonylong's Avatar
54,625 posts
Gallery: 60 photos
Joined Sep 2007
Vancouver, WA USA
Sep 03, 2011 16:01 |  #2

Exactly which controls are not working? If your "vertical" switch is off yeah, it will de-activate the set of controls in that corner, but nothing else that I know of. What controls do work if the switch is on, and which dont?

Of course what would be really fun is if that switch was off and the ON/OFF switch was set to the ON position:)!


Tony
Two Canon cameras (5DC, 30D), three Canon lenses (24-105, 100-400, 100mm macro)
Tony Long Photos on PBaseexternal link
Wildlife project pics hereexternal link, Biking Photog shoots hereexternal link, "Suburbia" project hereexternal link! Mount St. Helens, Mount Hood pics hereexternal link

LOG IN TO REPLY
pprice
THREAD ­ STARTER
Goldmember
pprice's Avatar
1,714 posts
Joined Jun 2008
Gods Country (aka Mississippi)
Sep 03, 2011 18:48 |  #3

Too funny!!!! As long as I have had this camera I never knew that on off switch was even there....I'm going to go hide in a corner now. Thanks though, that was it :-)


1D MKIII 16-35 2.8L MKII 24-70 2.8L 70-200 2.8L [COLOR=black]IS 300 2.8L IS (few others) Bunch of AB lighting
Southern by the grace of God

LOG IN TO REPLY

499 views & 0 likes for this thread
MKiii issue
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras


Not a member yet? Click here to register to the forums.
Registered members get all the features: search, following threads, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, settings, view hosted photos, own reviews and more...


AAA

Send feedback to staff    •   Jump to forum...    •   Rules    •   Index    •   New posts    •   RTAT    •   'Best of'    •   Gallery    •   Gear    •   Reviews    •   Polls

COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Privacy policy and cookie usage info.

POWERED BY AMASS 1.4version 1.4
made in Finland
by Pekka Saarinen
for photography-on-the.net
Spent 0.00149 for 6 database queries.
PAGE COMPLETED IN 0.01s
Latest registered member is Willow-wisp
994 guests, 524 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017