Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon Accessories
Thread started 06 Apr 2012 (Friday) 09:52
Prev/next
sponsored links
(this ad will go away when you log in as registered member)

Sandisk Extreme Pro 32gb CF Bad Faulty Defective

 
Dj ­ R
Goldmember
Dj R's Avatar
Joined Aug 2009
Philaburbia
Apr 06, 2012 09:52 |  #1

update, see post#5 and8

Extreme Pro CF 90/mbs 32gb udma6 CF from Sandisk c/o b+h
serial id on card BM111113930B

I got both a new body and card this week. Popped the card in and went out for a casual shoot at a local park. Raw files are indeed on the card, I can view them on my camera.

Came home and put the card into my Lexar Pro UDMA card reader. The mac instantly sees the card. I can click on the dcim folder and see there are multiple raw files. Then a message comes up. "YOU DIDN'T PROPERLY EJECT" etc etc. I never loaded the card before. It was factory sealed and from b+h, so I know it's legit. The device is playing hide and seek on my computer, flashing in and out of the "devices" list.

update:
my card is ok.
it's my reader

old text:

I tried the following: disk utility on two diff macs, formatting. Formatting on the camera. Formatting on a PC. No dice. I put another card into the new camera, everything worked as it should on the camera, card, and macs. So it's a bad card. Called Sandisk pro csr (option 4). They agreed and asked me to return it to b+h who is off today (holy day).

I would have tested the card prior - if it was an important shoot. But wanted to share this story. This is a good reminder.... always test your card to the fullest before getting out there.

Cheers


BAG Reviews, master list!
Sony A7RIII x2, 12-24 G f4, Batis 25 f2 Distagon, 35 f1.4 Distagon ZA, 50 f1.4 Planar ZA, 55 f1.8 Sonnar ZA, 85 f1.4 GM

LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as registered member)
ben_r_
-POTN's Three legged Support-
ben_r_'s Avatar
15,884 posts
Joined Nov 2007
Sacramento, CA
Apr 06, 2012 11:59 |  #2

This was in a 5D3? Have you tried it in another camera body? The card COULD be bad, but the 5D3 is still very new and there could be an issue there too.


[Gear List | Flickrexternal link | My Reviews] /|\ Tripod Leg Protectionexternal link /|\
GIVE a man a fish and he'll eat for a day. TEACH a man to fish and he'll eat for a lifetime.

LOG IN TO REPLY
Dj ­ R
THREAD ­ STARTER
Goldmember
Dj R's Avatar
Joined Aug 2009
Philaburbia
Apr 06, 2012 16:00 |  #3

ben_r_ wrote in post #14220528external link
This was in a 5D3? Have you tried it in another camera body? The card COULD be bad, but the 5D3 is still very new and there could be an issue there too.

yes it was. I put my old 16gb extreme cf in and it worked well. then I reformatted the new pro card. no dice. then I reformatted the card. put it in a card reader, put some files into the card. the entire time i'm still getting the error message. it's a bad egg.


BAG Reviews, master list!
Sony A7RIII x2, 12-24 G f4, Batis 25 f2 Distagon, 35 f1.4 Distagon ZA, 50 f1.4 Planar ZA, 55 f1.8 Sonnar ZA, 85 f1.4 GM

LOG IN TO REPLY
booja
Goldmember
1,629 posts
Joined Jan 2008
houston, tx
Apr 06, 2012 16:11 |  #4

did you try plugging in the camera and reading the card from the camera instead of the reader. maybe its the combination of the reader and card (shouldnt be though but worth eliminating possibility)




LOG IN TO REPLY
Dj ­ R
THREAD ­ STARTER
Goldmember
Dj R's Avatar
Joined Aug 2009
Philaburbia
Apr 07, 2012 10:10 |  #5

booja wrote in post #14221766 (external link)
did you try plugging in the camera and reading the card from the camera instead of the reader. maybe its the combination of the reader and card (shouldnt be though but worth eliminating possibility)


Very good call, I read this yesterday, thanks.
While I really love my card reader, I doubted the notion that it could be the culprit.

Link to card reader:
http://www.bhphotovide​o.com ...l_UDMA_Dual_Slot_US​B.html (external link)

However, this morning, when I connected the m3 to my mac using the provided usb cable, the pics are viewable the useable on LR. I can't get the card/camera to show up in the finder as a drive, which I believe is normal (I never use this method, always use a card reader).

So I then remove card from camera and try on the card reader again, and I get the same error message. So it appears that indeed, there is a handshake issue with the reader.

If anyone else has a 32 pro cf, let me know what reader you're using, thank you.
I'll update this when I have more info.

HOSTED PHOTO
please log in to view hosted photos in full size.

BAG Reviews, master list!
Sony A7RIII x2, 12-24 G f4, Batis 25 f2 Distagon, 35 f1.4 Distagon ZA, 50 f1.4 Planar ZA, 55 f1.8 Sonnar ZA, 85 f1.4 GM

LOG IN TO REPLY
booja
Goldmember
1,629 posts
Joined Jan 2008
houston, tx
Apr 07, 2012 22:08 |  #6

i use a lexar express card reader and works great... but i never view them in finder. i always use lightroom then import them in.

I'm waiting on the transcend usb 3.0 multi card reader, should be here in a few days. if nobody has tested this for you ill try it and see what it does on my macbook




LOG IN TO REPLY
Dj ­ R
THREAD ­ STARTER
Goldmember
Dj R's Avatar
Joined Aug 2009
Philaburbia
Apr 08, 2012 11:30 |  #7

booja wrote in post #14227935external link
i use a lexar express card reader and works great... but i never view them in finder. i always use lightroom then import them in.

I'm waiting on the transcend usb 3.0 multi card reader, should be here in a few days. if nobody has tested this for you ill try it and see what it does on my macbook

thx for the offer, please do.

I use LR to import as well. It's not working (the new card), but I only have that one reader. thx again.


BAG Reviews, master list!
Sony A7RIII x2, 12-24 G f4, Batis 25 f2 Distagon, 35 f1.4 Distagon ZA, 50 f1.4 Planar ZA, 55 f1.8 Sonnar ZA, 85 f1.4 GM

LOG IN TO REPLY
Dj ­ R
THREAD ­ STARTER
Goldmember
Dj R's Avatar
Joined Aug 2009
Philaburbia
Apr 09, 2012 13:04 |  #8

update, the card is good.

my "quality" card reader - once I click on the folder or attempt to import the files with LR - shows an error.

my "crappy" card reader works fine, albeit slow. http://photography-on-the.net/forum/showthre​ad.php?t=879435 shows you info on the "crappy" reader.


BAG Reviews, master list!
Sony A7RIII x2, 12-24 G f4, Batis 25 f2 Distagon, 35 f1.4 Distagon ZA, 50 f1.4 Planar ZA, 55 f1.8 Sonnar ZA, 85 f1.4 GM

LOG IN TO REPLY
Dj ­ R
THREAD ­ STARTER
Goldmember
Dj R's Avatar
Joined Aug 2009
Philaburbia
Apr 09, 2012 13:10 |  #9

if anyone has a 32gb 90/mbs card like mine, please let me know what reader you're using, if it's a high speed reader.
thx


BAG Reviews, master list!
Sony A7RIII x2, 12-24 G f4, Batis 25 f2 Distagon, 35 f1.4 Distagon ZA, 50 f1.4 Planar ZA, 55 f1.8 Sonnar ZA, 85 f1.4 GM

LOG IN TO REPLY
bratkinson
Senior Member
643 posts
Joined Dec 2011
Western MA
Apr 10, 2012 17:39 as a reply to Dj R's post |  #10

My Sandisk 32gb SDHD class 10 worked only with a real Sandisk card reader once I formatted it. Perhaps it's a quirk of Sandisk high density cards?


"Never tell people how to do things. Tell them what to do and they will surprise you with their ingenuity." General George S Patton, Jr 1885-1945

LOG IN TO REPLY
SPDnTRXI
Member
211 posts
Joined Nov 2006
Cali
Mar 16, 2013 20:29 |  #11

I'm a little late on this... but I just got a 32GB UDMA7 Extreme Pro and I get the disk didn't eject properly message with it.. in Finder and in LR.. my 16GB UDMA6 works fine in the same reader... which is the for mention Lexar Pro reader.


Early Adopter

LOG IN TO REPLY
Dj ­ R
THREAD ­ STARTER
Goldmember
Dj R's Avatar
Joined Aug 2009
Philaburbia
Mar 17, 2013 21:56 |  #12

Try to borrow another reader, and see what happens. It is sometimes a "handshake" issue, from my experience!


BAG Reviews, master list!
Sony A7RIII x2, 12-24 G f4, Batis 25 f2 Distagon, 35 f1.4 Distagon ZA, 50 f1.4 Planar ZA, 55 f1.8 Sonnar ZA, 85 f1.4 GM

LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as registered member)

3,360 views & 0 likes for this thread
Sandisk Extreme Pro 32gb CF Bad Faulty Defective
FORUMS Canon Cameras, Lenses & Accessories Canon Accessories


Not a member yet? Click here to register to the forums.
Registered members get all the features: search, following threads, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, settings, view hosted photos, own reviews and more...


AAA

Send feedback to staff    •   Jump to forum...    •   Rules    •   Index    •   New posts    •   RTAT    •   'Best of'    •   Gallery    •   Gear    •   Reviews    •   Polls

COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Privacy policy and cookie usage info.

POWERED BY AMASS 1.4version 1.4
made in Finland
by Pekka Saarinen
for photography-on-the.net
Spent 0.00249 for 6 database queries.
PAGE COMPLETED IN 0.03s
Latest registered member is mijo
843 guests, 450 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017