Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Community Talk, Chatter & Official Stuff Forum Talk
Thread started 04 May 2012 (Friday) 00:55
Prev/next
sponsored links
(this ad will go away when you log in as registered member)

Quick reply

 
fotoworx
"I get 'em pregnant"
fotoworx's Avatar
4,547 posts
Joined Mar 2009
May 04, 2012 00:55 |  #1

I'm away on a weeks holiday and only have my iPad, I've been using it for the last 5 days on POTN and using quick reply (which has been always visible) but for some reason it's now gone.

Does anyone know how I enable the quick reply box so it's always available?

Thanks


.
Jim
.
f o t o w o r xexternal link

LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as registered member)
rick_reno
Cream of the Crop
44,544 posts
Joined Dec 2010
May 04, 2012 10:48 |  #2

I just checked using my IPad, it's there. Are you using Safari?




LOG IN TO REPLY
fotoworx
THREAD ­ STARTER
"I get 'em pregnant"
fotoworx's Avatar
4,547 posts
Joined Mar 2009
May 04, 2012 15:39 |  #3

rick_reno wrote in post #14378772external link
I just checked using my IPad, it's there. Are you using Safari?

Yep Safari Rick, it's was always been there and now it's gone. I must have done something. I looked at all the settings etc, but can't see anything :cry:


.
Jim
.
f o t o w o r xexternal link

LOG IN TO REPLY
Jon
Cream of the Crop
Jon's Avatar
69,628 posts
Joined Jun 2004
Bethesda, MD USA
May 04, 2012 17:06 |  #4

Try clearing your cache.


Jon
----------
Cocker Spaniels
Maryland and Virginia activities
Image Posting Rules and Image Posting FAQ
Report SPAM, Don't Answer It! (link)
PERSONAL MESSAGING REGARDING SELLING OR BUYING ITEMS WITH MEMBERS WHO HAVE NO POSTS IN FORUMS AND/OR WHO YOU DO NOT KNOW FROM FORUMS IS HEREBY DECLARED STRICTLY STUPID AND YOU WILL GET BURNED.
PAYPAL GIFT NO LONGER ALLOWED HERE

LOG IN TO REPLY
fotoworx
THREAD ­ STARTER
"I get 'em pregnant"
fotoworx's Avatar
4,547 posts
Joined Mar 2009
May 07, 2012 01:40 |  #5

Jon wrote in post #14380566external link
Try clearing your cache.

Not sure how to do that on an iPad Jon? I'll Google it.

Strange, I'm home now. I have Quick Reply on my PC and my iPhone, just not on my iPad (but I used to).

Damned if I know what I did to muck it up!

:cry::cry::cry:


.
Jim
.
f o t o w o r xexternal link

LOG IN TO REPLY
Hard ­ Drive ­ Disk
Senior Member
Hard Drive Disk's Avatar
485 posts
Joined Jul 2011
May 07, 2012 01:52 |  #6

go into settings, on the left it shall say safari, in there it will have an option to empty cache.


Gear List
I Love ThinkTank
Is It Normal for Me to Have 7 Camera Bags?

LOG IN TO REPLY
fotoworx
THREAD ­ STARTER
"I get 'em pregnant"
fotoworx's Avatar
4,547 posts
Joined Mar 2009
May 07, 2012 01:55 |  #7

Thanks HDD


.
Jim
.
f o t o w o r xexternal link

LOG IN TO REPLY
rick_reno
Cream of the Crop
44,544 posts
Joined Dec 2010
May 07, 2012 09:07 |  #8

did clearing cache get it back? i'm wondering in case i ever need to do it.




LOG IN TO REPLY
fotoworx
THREAD ­ STARTER
"I get 'em pregnant"
fotoworx's Avatar
4,547 posts
Joined Mar 2009
May 18, 2012 01:00 |  #9

OMG I finally worked it out :(

Look over to the right of the quick reply box and you'll see a bluish box with two arrows pointing up. Somehow I must have clicked on that and "rolled the window up" :( :( :(
Click on it and you'll see what I mean.

Something so simple.....geez....the frustration that caused me!

Thanks one and all, I'm glad that's finally resolved!


.
Jim
.
f o t o w o r xexternal link

LOG IN TO REPLY
rick_reno
Cream of the Crop
44,544 posts
Joined Dec 2010
May 18, 2012 10:14 |  #10

good to know, thanks for posting the resolution




LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as registered member)

789 views & 0 likes for this thread
Quick reply
FORUMS Community Talk, Chatter & Official Stuff Forum Talk


Not a member yet? Click here to register to the forums.
Registered members get all the features: search, following threads, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, settings, view hosted photos, own reviews and more...


AAA

Send feedback to staff    •   Jump to forum...    •   Rules    •   Index    •   New posts    •   RTAT    •   'Best of'    •   Gallery    •   Gear    •   Reviews    •   Polls

COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Privacy policy and cookie usage info.

POWERED BY AMASS 1.4version 1.4
made in Finland
by Pekka Saarinen
for photography-on-the.net
Spent 0.00354 for 6 database queries.
PAGE COMPLETED IN 0.02s
Latest registered member is matc94
983 guests, 677 members online
Simultaneous users record so far is 5577, that happened on Mar 02, 2016