Canon Digital Photography Forums  

Go Back   Canon Digital Photography Forums > 'Sharing Knowhow' section > RAW, Post Processing and Printing > HDR
Register Rules FAQ Members List Search Today's Posts Mark Forums Read



Reply
 
Thread Tools Display Modes
Old 25th of June 2012 (Mon)   #1
Mikeog
Junior Member
 
Join Date: May 2012
Posts: 23
Default Whistler BC

Whistler BC








Last edited by Mikeog : 27th of June 2012 (Wed) at 20:31.
Mikeog is offline   Reply With Quote
This ad block will go away when you log in as member
Old 27th of June 2012 (Wed)   #2
DL Photo
Member
 
Join Date: Apr 2010
Location: Richmond, BC, Canada
Posts: 577
Default Re: Whistler BC

AHHH, how I miss the slopes. Great detail in these pics Mike. Looks like a little lens distortion though. What lens were you using?
__________________
G16
OMD-10 (absolutely love this little devil)
DL Photo is offline   Reply With Quote
Old 27th of June 2012 (Wed)   #3
Mikeog
Junior Member
 
Join Date: May 2012
Posts: 23
Default Re: Whistler BC

Quote:
Originally Posted by DL Photo View Post
AHHH, how I miss the slopes. Great detail in these pics Mike. Looks like a little lens distortion though. What lens were you using?
Thanks! I were using Canon EF 17-40mm f/4L USM lens.
Mikeog is offline   Reply With Quote
This ad block will go away when you log in as member
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Whistler GARY DEFEYTER Birds 5 30th of July 2010 (Fri) 15:42
Whistler zippy25 Nature & Landscapes 2 9th of January 2010 (Sat) 22:41
The Whistler Onyxdragun Wildlife 1 12th of July 2009 (Sun) 10:10
Another Whistler.... barryvj171 Birds 5 8th of January 2008 (Tue) 01:23
Whistler MTB, but a little different. transcend Sports 8 2nd of August 2007 (Thu) 00:40


All times are GMT -5. The time now is 01:16.


Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
This forum is not affiliated with Canon in any way and is run as a free user helpsite by Pekka Saarinen, Helsinki Finland. You will need to register in order to be able to post messages. Cookies are required for registering and posting. HTML in messages is not allowed, plain website addresses are automatically made active by the board.