Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS General Gear Talk Computers
Thread started 15 May 2006 (Monday) 01:46
Prev/next
sponsored links
(this ad will go away when you log in as registered member)

STICKY: Benchmark Photoshop Speed Test

 
KalebA
Senior Member
Joined Feb 2013
Mass-hole
Aug 11, 2013 20:39 |  #391

11-ish (hard to say with delay due to human element)


MacPro5,1
6-Core Intel Xeon- 2.4 GHz
32 GB
128GB SSD




LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as registered member)
Bob_A
Cream of the Crop
Bob_A's Avatar
Joined Jan 2005
Alberta, Canada
Aug 19, 2013 21:57 |  #392

8-9 seconds (don't have an accurate enough stopwatch, but after several tries it's a bit under 9s).

Win 8 Pro
i7-4770K @3.5 GHz with turbo up to 3.9 GHz then oc'd by 16% (i.e., 4.1-4.2 GHz before turbo) using the Asus EZ Mode set to "Performance"
Kingston 120GB SSD for OS
WD Caviar Black 6GB/s drive for data (where the image was located)
32GB GSkills RAM at 1600 frequency using XMP.
PS CS6


The Asus EZ Mode oc facility seems to work ok, CPU with stock cooler has reasonable temps, zero reliability issues so far, etc. Nice surprise that it was such a non event :)


I ran it again with the Asus Suite up to watch the CPU frequency and it hardly changed for the 8-9s test duration (the additional application open had no impact on the test result). The CPU fan sped up for about 1-2s and then went quiet again.


Bob
SmugMug (external link) | My Gear Ratings | My POTN Gallery

LOG IN TO REPLY
ebann
Once an ugly duckling
ebann's Avatar
3,396 posts
Joined Jan 2003
Chimping around Brazil since 1973! (Sometimes NYC)
Aug 20, 2013 13:19 |  #393

My travel laptop:

Acer Aspire
i3 / 1.50GHz
4GB RAM
64GB SSD
Intel HD 3000
Windows 7 64-bit
PS4 64-bit

38s


Ellery Bann
Fuji X100
6D | Rokinon 14 2.8 | 50 1.4
1D Mk IV | 24-70 2.8L | 70-200 2.8L IS | 135 2L | 400 5.6L

LOG IN TO REPLY
abruckse
Senior Member
abruckse's Avatar
Joined Aug 2010
Knoxville, TN
Aug 20, 2013 16:05 |  #394

Bob_A wrote in post #16223027external link
The Asus EZ Mode oc facility seems to work ok, CPU with stock cooler has reasonable temps, zero reliability issues so far, etc. Nice surprise that it was such a non event :)

I'd be leery of those automatic OC schemes... what kind of vcore are you seeing at full load?

As to the test in the OP, I consistently get mid-high 8's (~8.7).

Specs:
CPU: i5-3570k running 4.3GHz on a Hyper 212 EVO cooler
RAM: Crucial Ballistix Tactical LP 16gb 1600MHz 8cas
PS6 installed on boot drive (Sandisk 120gb SSD)


Andrew
Student Photographer - University of Tennessee Athletic Department
www.andrewbruckse.com (external link) | Instagram (external link)

LOG IN TO REPLY
Bob_A
Cream of the Crop
Bob_A's Avatar
Joined Jan 2005
Alberta, Canada
Aug 21, 2013 01:10 |  #395

abruckse wrote in post #16225303 (external link)
I'd be leery of those automatic OC schemes... what kind of vcore are you seeing at full load?

As to the test in the OP, I consistently get mid-high 8's (~8.7).

Specs:
CPU: i5-3570k running 4.3GHz on a Hyper 212 EVO cooler
RAM: Crucial Ballistix Tactical LP 16gb 1600MHz 8cas
PS6 installed on boot drive (Sandisk 120gb SSD)

I haven't been able to get this thing stressed enough to get to full load. I opened up a ton of applications then ran the PS test and got the following during the brief moment I could hear the CPU fan speed up. Are these a problem?

HOSTED PHOTO
please log in to view hosted photos in full size.

Bob
SmugMug (external link) | My Gear Ratings | My POTN Gallery

LOG IN TO REPLY
CyberManiaK
Senior Member
668 posts
Joined Jan 2009
So.Cal
Sep 01, 2013 00:20 |  #396

My laptop

Lenovo Y480
i7-3610qm
8gb ram
OCZ Vector SSd 128gb
Photoshop CS6
Win7 64bit
Intel 4000/GT 640M Le Photoshop uses the nvidia.

average 14s I guess is not that bad for a laptop.
And the updated test took 169 seconds..


Carlos
60D / 10-20 + 100L + 40/2.8

LOG IN TO REPLY
NCHANT
Goldmember
Joined Jul 2012
Auckland, New Zealand
Post has been edited over 2 years ago by NCHANT.
Dec 07, 2014 13:52 |  #397

12 seconds.

iMac (27-inch, Late 2012) running 10.10.1
Processor: 3.2 GHz Intel Core i5
Memory: 24 GB 1600 MHz DDR3
1tb hard drive

Will they it on my Macbook Pro tonight :)


6D | 600D | A6000 | 10-22mm ƒ3.5-4.5 USM | 24-105mm ƒ4L USM | TM 35mm ƒ1.8 VC | 40mm ƒ2.8 STM | 50mm ƒ1.8 | 85mm ƒ1.8 | 135mm ƒ2L | 200mm ƒ2.8L II | 55-250 ƒ4.5-5.6 II | Sy 24mm ƒ1.4 | Sy 14mm ƒ2.8
Flickr (external link) | Facebook (external link)

LOG IN TO REPLY
grazamataz
Senior Member
grazamataz's Avatar
Joined Oct 2014
Springfield, MO
Jan 06, 2015 18:40 |  #398

Dell Inspiron desktop
i5-4460 @ 3.20GHz
12GB RAM
1TB HDD
Win 8.1

Got about 14 seconds. Works for me!


Canon 5D Mark IV || Canon 135 f/2L || Canon 85 f/1.8 || Sigma 50 f/1.4 ART || Canon 24-70 f/2.8L
Chris Greig Photography (external link)

LOG IN TO REPLY
Tony_Stark
Shellhead
Tony_Stark's Avatar
4,287 posts
Joined May 2010
Toronto, Canada
Jan 06, 2015 19:35 |  #399

2008 Mac Pro 3,1

2.8GHz Quad-Core Intel Xeon
10GB 800MHz DDR2 RAM
1GB ATI Radeon HD 5770

23.2 seconds.

Kind of affirming I need a new rig this year haha


Nikon D810 | 24-70/2.8G | 58/1.4G
EOS M | 22 f/2 STM

Website (external link) | flickr (external link)

LOG IN TO REPLY
RileyNZL
Senior Member
RileyNZL's Avatar
Joined Apr 2013
New Zealand - Dunedin
Feb 02, 2015 13:04 |  #400

It Tells you at the bottom left how long it took to complete an action.

KalebA wrote in post #16199703external link
11-ish (hard to say with delay due to human element)


MacPro5,1
6-Core Intel Xeon- 2.4 GHz
32 GB
128GB SSD

Bob_A wrote in post #16223027external link
8-9 seconds (don't have an accurate enough stopwatch, but after several tries it's a bit under 9s).

Win 8 Pro
i7-4770K @3.5 GHz with turbo up to 3.9 GHz then oc'd by 16% (i.e., 4.1-4.2 GHz before turbo) using the Asus EZ Mode set to "Performance"
Kingston 120GB SSD for OS
WD Caviar Black 6GB/s drive for data (where the image was located)
32GB GSkills RAM at 1600 frequency using XMP.
PS CS6


The Asus EZ Mode oc facility seems to work ok, CPU with stock cooler has reasonable temps, zero reliability issues so far, etc. Nice surprise that it was such a non event :)


I ran it again with the Asus Suite up to watch the CPU frequency and it hardly changed for the 8-9s test duration (the additional application open had no impact on the test result). The CPU fan sped up for about 1-2s and then went quiet again.

Bob_A wrote in post #16223027external link
8-9 seconds (don't have an accurate enough stopwatch, but after several tries it's a bit under 9s).

Win 8 Pro
i7-4770K @3.5 GHz with turbo up to 3.9 GHz then oc'd by 16% (i.e., 4.1-4.2 GHz before turbo) using the Asus EZ Mode set to "Performance"
Kingston 120GB SSD for OS
WD Caviar Black 6GB/s drive for data (where the image was located)
32GB GSkills RAM at 1600 frequency using XMP.
PS CS6


The Asus EZ Mode oc facility seems to work ok, CPU with stock cooler has reasonable temps, zero reliability issues so far, etc. Nice surprise that it was such a non event :)


I ran it again with the Asus Suite up to watch the CPU frequency and it hardly changed for the 8-9s test duration (the additional application open had no impact on the test result). The CPU fan sped up for about 1-2s and then went quiet again.


Canon 1Dx |Canon 6D|Canon 24-70 F2.8 L MkII|Canon 16-35 F4 L|Sigma 70-200 F2.8 EX OS|Canon 400mm f5.6 L|Sigma 50mm F1.4|Canon 600EX's|Gitzo Explorer Tripod|

LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as registered member)

137,853 views & 1 like for this thread
Benchmark Photoshop Speed Test
FORUMS General Gear Talk Computers


Not a member yet? Click here to register to the forums.
Registered members get all the features: search, following threads, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, settings, view hosted photos, own reviews and more...


AAA

Send feedback to staff    •   Jump to forum...    •   Rules    •   Index    •   New posts    •   RTAT    •   'Best of'    •   Gallery    •   Gear    •   Reviews    •   Polls

COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Privacy policy and cookie usage info.

POWERED BY AMASS 1.4version 1.4
made in Finland
by Pekka Saarinen
for photography-on-the.net
Spent 0.00171 for 6 database queries.
PAGE COMPLETED IN 0.04s
Latest registered member is Bassman1
854 guests, 454 members online
Simultaneous users record so far is 6106, that happened on Jun 09, 2016