Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras
Thread started 16 Jun 2015 (Tuesday) 12:08
Prev/next
sponsored links
(this ad will go away when you log in as registered member)

5Ds R with 800/5.6 IS or 200/2 IS lens

 
dolina
Goldmember
dolina's Avatar
4,795 posts
Joined Mar 2009
34109
Post has been last edited over 2 years ago by dolina. 2 edits done in total.
Jun 16, 2015 12:08 |  #1

Back in 2012 Canon released the 5D Mark III and had some issues when used with select Canon EF 800mm f/5.6L IS USM (external link) and Canon EF 200mm f/2L IS USM (external link) lenses.

The issue being an abnormal operating noise with the IS and USM (external link) mechanism when AF is engaged and IS was ON.

I was one the few affected by this incompatibility that would require the lens to be shipped back to CPS, disassmbled and a part swapped out.

Not wanting to mess with a perfectly working lens I decided to skip the 5D Mark III.

Now, with the 5Ds R I can say my 800 operates as quietly as if it was attached to a 7D Mark II.

On a side note for those who received their bodies within the past week what is the last digits of your serial number? Mine is less than 50. :)


Visit my Flickrexternal link, Facebookexternal link & 500pxexternal link and see my photos. :)

LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as registered member)
bildeb0rg
Goldmember
bildeb0rg's Avatar
Joined Oct 2006
uk
Jun 16, 2015 15:16 |  #2

Pics pleeeease :-)




LOG IN TO REPLY
MakisM1
Cream of the Crop
MakisM1's Avatar
Joined Dec 2011
Houston
Jun 16, 2015 16:37 |  #3

In which country do you get 3 year warranty on the body?


Gerry
Canon 5D MkIII/Canon 60D/Canon EF-S 18-200/Canon EF 24-70L USM II/Canon EF 70-200L 2.8 USM II/Canon EF 50 f1.8 II/Σ 8-16/ 430 EXII
OS: Linux Ubuntu/PostProcessing: Darktable/Image Processing: GIMP

LOG IN TO REPLY
dolina
THREAD ­ STARTER
Goldmember
dolina's Avatar
4,795 posts
Joined Mar 2009
34109
Jun 16, 2015 16:52 |  #4

Philippines, but I am guessing other countries may opt out to supporting it that long.


Visit my Flickrexternal link, Facebookexternal link & 500pxexternal link and see my photos. :)

LOG IN TO REPLY
PCousins
Senior Member
PCousins's Avatar
Joined Nov 2014
Weston-Super-Mare (UK)
Jun 16, 2015 17:05 |  #5

dolina wrote in post #17599244 (external link)
Back in 2012 Canon released the 5D Mark III and had some issues when used with select Canon EF 800mm f/5.6L IS USM (external link) and Canon EF 200mm f/2L IS USM (external link) lenses.

The issue being an abnormal operating noise with the IS and USM (external link) mechanism when AF is engaged and IS was ON.

I was one the few affected by this incompatibility that would require the lens to be shipped back to CPS, disassmbled and a part swapped out.

Not wanting to mess with a perfectly working lens I decided to skip the 5D Mark III.

Now, with the 5Ds R I can say my 800 operates as quietly as if it was attached to a 7D Mark II.

My 200mm f/2 which I have owned for over 3 years is one of the effected lenses. It is a wonderful sharp and fast lens. I too have delayed in sending it to CPS for the modification. It works perfectly with my 1Ds3, 7d, & 5d2 and would hate to think it could come back not the same. I would be so pleased to know that this incompatibility is only with the 5d3, it is one of the reasons why I have not upgraded my 5d2 body to a 5d3.

Dolina I am pleased you have not experienced the problem with your 800 on your new 5Ds. I will be interested to hear if other members have noticed what you have.


Gear List

LOG IN TO REPLY
dolina
THREAD ­ STARTER
Goldmember
dolina's Avatar
4,795 posts
Joined Mar 2009
34109
Jun 16, 2015 19:27 |  #6

PCousins you are not alone. Another 200/2 owner I know did not buy the 5D3 nor get his lens opened out of fear of something going wrong.

When I got the 7D Mark II I worried that the fault will be standard for future bodies. Fortunately it wasnt the case.

I hope my post helps other owners who experienced this fault.


Visit my Flickrexternal link, Facebookexternal link & 500pxexternal link and see my photos. :)

LOG IN TO REPLY
CyberDyneSystems
Admin (type T-2000)
CyberDyneSystems's Avatar
48,049 posts
Gallery: 78 photos
Joined Apr 2003
Rhode Island USA
Jun 17, 2015 00:06 |  #7

PCousins wrote in post #17599686 (external link)
My 200mm f/2 which I have owned for over 3 years is one of the effected lenses. It is a wonderful sharp and fast lens. I too have delayed in sending it to CPS for the modification. It works perfectly with my 1Ds3, 7d, & 5d2 and would hate to think it could come back not the same. ...

Absolutely 100% Ditto. I just can't bear to do it, and yet I will have to as I am sure it will work best on my 5D3.


GEAR LIST
CDS' HOT LINKS
Jake Hegnauer Photography (external link)

LOG IN TO REPLY
fordmondeo
Senior Member
Joined Sep 2007
Portsmouth England
Jun 17, 2015 01:39 |  #8

Just looking at the picture of the box you may have a banding issue.


Vaginator9000

LOG IN TO REPLY
Canon ­ Bob
Goldmember
2,041 posts
Joined May 2007
Poitou-Charentes, France
Jun 17, 2015 04:06 |  #9

I also kept my 200/2 away from the repair centre but I've yet to experience the problem (although it primarily lives on a 1Dx).

Bob


1Dx2 (2), 5DSR, 1D4, 5D2(590nm), 5D2(720nm) EF600 EF400 EF300-II EF300 EF200 EF200-II EF180L EF135L EF100 EF85-II EF50L TS-E17/4 TS-E24L-II TS-E45 TS-E90 MP-E65 EF70-200-II EF24-70/2.8-II EF24-70/4 EF16-35/4 EF8-15/4 EF11-24/4 Zeiss 15/2.8 21/2.8 25/2 28/2 35/1.4 35/2 50/2 85/1.4 100/2 135/2 T/C's L-SC & a WIFE!

LOG IN TO REPLY
dolina
THREAD ­ STARTER
Goldmember
dolina's Avatar
4,795 posts
Joined Mar 2009
34109
Post has been edited over 2 years ago by dolina.
Jun 17, 2015 05:00 |  #10

fordmondeo wrote in post #17600167 (external link)
Just looking at the picture of the box you may have a banding issue.

Old iPhone photo. lol


Visit my Flickrexternal link, Facebookexternal link & 500pxexternal link and see my photos. :)

LOG IN TO REPLY
PCousins
Senior Member
PCousins's Avatar
Joined Nov 2014
Weston-Super-Mare (UK)
Jun 17, 2015 10:12 |  #11

Canon Bob wrote in post #17600228 (external link)
I also kept my 200/2 away from the repair centre but I've yet to experience the problem (although it primarily lives on a 1Dx).

Bob

Bob do you mind telling me how old your lens is, is it one of the affected ones, I thought the problem was also with 1dx as well as the 5d3.


Gear List

LOG IN TO REPLY
Canon ­ Bob
Goldmember
2,041 posts
Joined May 2007
Poitou-Charentes, France
Jun 17, 2015 11:36 |  #12

PCousins wrote in post #17600550 (external link)
Bob do you mind telling me how old your lens is, is it one of the affected ones, I thought the problem was also with 1dx as well as the 5d3.

It's a 2008 (UW0601) so was destined for recall. On the 1Dx I usually have the IS off (sports at 1/1000th +) but the IS has been on for the occasional wedding and I've never heard so much as a chirp from it.

Bob


1Dx2 (2), 5DSR, 1D4, 5D2(590nm), 5D2(720nm) EF600 EF400 EF300-II EF300 EF200 EF200-II EF180L EF135L EF100 EF85-II EF50L TS-E17/4 TS-E24L-II TS-E45 TS-E90 MP-E65 EF70-200-II EF24-70/2.8-II EF24-70/4 EF16-35/4 EF8-15/4 EF11-24/4 Zeiss 15/2.8 21/2.8 25/2 28/2 35/1.4 35/2 50/2 85/1.4 100/2 135/2 T/C's L-SC & a WIFE!

LOG IN TO REPLY
PCousins
Senior Member
PCousins's Avatar
Joined Nov 2014
Weston-Super-Mare (UK)
Jun 17, 2015 11:54 as a reply to Canon Bob's post |  #13

Thank you Bob, that is promising news for me, I may have to stretch myself to a 1dx.


Gear List

LOG IN TO REPLY
clipper_from_oz
Goldmember
clipper_from_oz's Avatar
2,028 posts
Joined Sep 2005
Melbourne Australia
Post has been last edited over 2 years ago by clipper_from_oz. 2 edits done in total.
Jun 20, 2015 07:29 |  #14

dolina wrote in post #17599667 (external link)
Philippines, but I am guessing other countries may opt out to supporting it that long.


In Australia we have manufacturers warranty ( std 1 year I think for 5dsr) and on top of that we have Australian Consumer Law guarantees applying to both Manufacturer and Retailer and which protects AUstralian consumers . These ACL guarantees are good because the time the guarantee covers is not stipulated. Basically its what warranty /guarantee time is reasonable when taking the cost $value of the camera into consideration. In other words it would be reasonable to expect a camera body like 5dsr worth $5,000AUD to last 3 years without part failure(manufacturers defect etc etc) than it would say a cheap plastic $100 "Diana"camera . So.....no need to worry here in Australia about what the Manufacturer gives as a guarantee as the Federal Govts consumer act gives the consumer way more protection and w2ell past any Manufacturers standard warranty period.

Cheers


Clipper
5DSR,5DMkII,Fuji XPRO1,X-T1&X-T20,Fotoman 6x17cm Large Format Panorama Camera,Mamiya Universal 6x9
Canon EF 16-35mm f4 L, 17mm TSE f4 L,50mm f1.4, 24-70 f2.8 L, 70-200mm F4 L, 85mm f1.8, 100-400mm II L,
Fujinon XF18mmf2, XF35mmf1.4, XF60mm f2, XF18-55f2.8-4.5, XF55-200f4
Rodenstock, Sinar& Nikkor LF lens for Pano (75,95,150+210mm)
flickr (external link)

LOG IN TO REPLY
dolina
THREAD ­ STARTER
Goldmember
dolina's Avatar
4,795 posts
Joined Mar 2009
34109
Jun 20, 2015 11:56 |  #15

clipper_from_oz wrote in post #17604249 (external link)
In Australia we have manufacturers warranty ( std 1 year I think for 5dsr) and on top of that we have Australian Consumer Law guarantees applying to both Manufacturer and Retailer and which protects AUstralian consumers . These ACL guarantees are good because the time the guarantee covers is not stipulated. Basically its what warranty /guarantee time is reasonable when taking the cost $value of the camera into consideration. In other words it would be reasonable to expect a camera body like 5dsr worth $5,000AUD to last 3 years without part failure(manufacturers defect etc etc) than it would say a cheap plastic $100 "Diana"camera . So.....no need to worry here in Australia about what the Manufacturer gives as a guarantee as the Federal Govts consumer act gives the consumer way more protection and w2ell past any Manufacturers standard warranty period.

Cheers

I think in terms of economies of scale it is possible to do so in a developed nation like Australia. For countries like ours not that feasible. Like I am able to buy an Apple 1m lenth lightning cable for AUD2.00 (inclusive 12% VAT). If you look online these cables cost significantly more.


Visit my Flickrexternal link, Facebookexternal link & 500pxexternal link and see my photos. :)

LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as registered member)

3,807 views & 1 like for this thread
5Ds R with 800/5.6 IS or 200/2 IS lens
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras


Not a member yet? Click here to register to the forums.
Registered members get all the features: search, following threads, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, settings, view hosted photos, own reviews and more...


AAA

Send feedback to staff    •   Jump to forum...    •   Rules    •   Index    •   New posts    •   RTAT    •   'Best of'    •   Gallery    •   Gear    •   Reviews    •   Polls

COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Privacy policy and cookie usage info.

POWERED BY AMASS 1.4version 1.4
made in Finland
by Pekka Saarinen
for photography-on-the.net
Spent 0.00276 for 6 database queries.
PAGE COMPLETED IN 0.04s
Latest registered member is gkefalas
816 guests, 311 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017