Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Photography Talk by Genre General Photography Talk
Thread started 23 Mar 2017 (Thursday) 22:04
Prev/next
sponsored links
(this ad will go away when you log in as registered member)

Custom Control Canon 7D Question

 
Bogino
Senior Member
Bogino's Avatar
Joined Sep 2011
Southern California
Mar 23, 2017 22:04 |  #1

When I go to the custom control screen of my Canon 7D Mark II the ONLY item on that page is "Clear all Custom Func." The other control functions as on the image below are not there? Any idea what might have happened and how do I get that back? Thank You.

HOSTED PHOTO
please log in to view hosted photos in full size.

Canon 7D Mark II; Canon 70-300mm "L"; Canon 100mm Macro; Tamron 24-70mm; Tokina 11-16mm 2.8

LOG IN TO REPLY
Scrumhalf
Cream of the Crop
Scrumhalf's Avatar
Joined Jul 2012
Portland OR USA
Mar 23, 2017 22:08 |  #2

All the menu items don't show up if your camera is in Auto mode. Put it on Av, Tv or M.


Sam
5D4 | 6D | 7D2 (2 bodies) | Reasonably good glass
Gear List

flickr (external link)
If I don't get the shots I want with the gear I have, the only optics I need to examine is the mirror on the bathroom wall. The root cause will be there.

LOG IN TO REPLY
Bogino
THREAD ­ STARTER
Senior Member
Bogino's Avatar
Joined Sep 2011
Southern California
Mar 23, 2017 22:16 as a reply to Scrumhalf's post |  #3

It is in "M" mode. I also just tried setting it on AV mode and TV mode and same result.


Canon 7D Mark II; Canon 70-300mm "L"; Canon 100mm Macro; Tamron 24-70mm; Tokina 11-16mm 2.8

LOG IN TO REPLY
BigAl007
Cream of the Crop
Joined Dec 2010
Repps cum Bastwick, Gt Yarmouth, Norfolk, UK.
Mar 24, 2017 03:39 |  #4

Have you actually tried clearing the functions? I didn't think there was a custom function to hide them, but it could be a start.

Alan


My Flickr (external link)
My new Aviation images blog site (external link)

LOG IN TO REPLY
Luckless
Goldmember
3,043 posts
Joined Mar 2012
PEI, Canada
Mar 24, 2017 08:43 |  #5

Do watch out for the changes to the menu system (And other functions) between the Mk1 and Mk2 models.

Clearing and going back to defaults to start over is often a good trouble shooting task when weird things are going on with stuff like this. Just remember to double check your settings and such, which is a good habit to be in anyway.


Canon EOS 7D | EF 28 f/1.8 | EF 85 f/1.8 | EF 70-200 f/4L | EF-S 17-55 | Sigma 150-500
Flickr: Real-Lucklessexternal link

LOG IN TO REPLY

1,195 views & 0 likes for this thread
Custom Control Canon 7D Question
FORUMS Photography Talk by Genre General Photography Talk


Not a member yet? Click here to register to the forums.
Registered members get all the features: search, following threads, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, settings, view hosted photos, own reviews and more...


AAA

Send feedback to staff    •   Jump to forum...    •   Rules    •   Index    •   New posts    •   RTAT    •   'Best of'    •   Gallery    •   Gear    •   Reviews    •   Polls

COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Privacy policy and cookie usage info.

POWERED BY AMASS 1.4version 1.4
made in Finland
by Pekka Saarinen
for photography-on-the.net
Spent 0.00196 for 6 database queries.
PAGE COMPLETED IN 0.06s
Latest registered member is aftahir
959 guests, 447 members online
Simultaneous users record so far is 6106, that happened on Jun 09, 2016