Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Post Processing, Marketing & Presenting Photos Video and Sound Editing
Thread started 09 May 2017 (Tuesday) 05:11
Prev/next
sponsored links
(this ad will go away when you log in as registered member)

No Sound in Photoshop CC

 
Tiberius
Goldmember
Tiberius's Avatar
2,544 posts
Joined Apr 2008
May 09, 2017 05:11 |  #1

Whenever I try to edit video in Photoshop CC, I can't get the sound to play. There is the sound icon next to the play button in the video pallete, but when I go to play a video, it greys out. I have no idea how to fix it, despite googling for an answer. Can anyone help?


My photography website!
PHOCAL PHOTOGRAPHY
 (external link)

LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as registered member)
john ­ crossley
Goldmember
john crossley's Avatar
2,031 posts
Joined Nov 2009
The Rhubarb Triangle
May 09, 2017 06:29 |  #2

Tiberius wrote in post #18349814 (external link)
Whenever I try to edit video in Photoshop CC, I can't get the sound to play. There is the sound icon next to the play button in the video pallete, but when I go to play a video, it greys out. I have no idea how to fix it, despite googling for an answer. Can anyone help?

Did you make sure Audio was enabled before you pressed play?


Those that can, do. Those that can't whinge.

LOG IN TO REPLY
Tiberius
THREAD ­ STARTER
Goldmember
Tiberius's Avatar
2,544 posts
Joined Apr 2008
May 10, 2017 21:17 as a reply to john crossley's post |  #3

My computer is playing sounds in other programs fine, if that's what you mean. Or is it a setting in Photoshop?


My photography website!
PHOCAL PHOTOGRAPHY
 (external link)

LOG IN TO REPLY
john ­ crossley
Goldmember
john crossley's Avatar
2,031 posts
Joined Nov 2009
The Rhubarb Triangle
May 11, 2017 10:49 |  #4

Tiberius wrote in post #18351534 (external link)
My computer is playing sounds in other programs fine, if that's what you mean. Or is it a setting in Photoshop?

Tiberius wrote in post #18349814 (external link)
Whenever I try to edit video in Photoshop CC, I can't get the sound to play. There is the sound icon next to the play button in the video pallete, but when I go to play a video, it greys out. I have no idea how to fix it, despite googling for an answer. Can anyone help?


Those that can, do. Those that can't whinge.

LOG IN TO REPLY
Tiberius
THREAD ­ STARTER
Goldmember
Tiberius's Avatar
2,544 posts
Joined Apr 2008
May 12, 2017 06:48 |  #5

Yes, the audio button is active before I press play, but as soon as I press play it is greyed out.


My photography website!
PHOCAL PHOTOGRAPHY
 (external link)

LOG IN TO REPLY
john ­ crossley
Goldmember
john crossley's Avatar
2,031 posts
Joined Nov 2009
The Rhubarb Triangle
May 12, 2017 08:18 |  #6

Tiberius wrote in post #18352635 (external link)
Yes, the audio button is active before I press play, but as soon as I press play it is greyed out.

Which brings us back to the original question that I asked.

john crossley wrote in post #18349859 (external link)
Did you make sure Audio was enabled before you pressed play?


Those that can, do. Those that can't whinge.

LOG IN TO REPLY
Tiberius
THREAD ­ STARTER
Goldmember
Tiberius's Avatar
2,544 posts
Joined Apr 2008
May 13, 2017 03:52 |  #7

john crossley wrote in post #18352693 (external link)
Which brings us back to the original question that I asked.

Yes, I did say that I have pressed the audio icon button. And I also said that it greys out as soon as I press play.


My photography website!
PHOCAL PHOTOGRAPHY
 (external link)

LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as registered member)

3,637 views & 0 likes for this thread
No Sound in Photoshop CC
FORUMS Post Processing, Marketing & Presenting Photos Video and Sound Editing


Not a member yet? Click here to register to the forums.
Registered members get all the features: search, following threads, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, settings, view hosted photos, own reviews and more...


AAA

Send feedback to staff    •   Jump to forum...    •   Rules    •   Index    •   New posts    •   RTAT    •   'Best of'    •   Gallery    •   Gear    •   Reviews    •   Polls

COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Privacy policy and cookie usage info.

POWERED BY AMASS 1.4version 1.4
made in Finland
by Pekka Saarinen
for photography-on-the.net
Spent 0.00102 for 6 database queries.
PAGE COMPLETED IN 0.01s
Latest registered member is jeffsfolio
822 guests, 319 members online
Simultaneous users record so far is 6106, that happened on Jun 09, 2016