Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Community Talk, Chatter & Official Stuff Forum Talk 
Thread started 14 Jun 2017 (Wednesday) 06:42
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Lots of 'Image failed to load'

 
saea501
... spilled over a little on the panties
Avatar
6,073 posts
Gallery: 42 photos
Best ofs: 1
Likes: 5587
Joined Jan 2010
Location: Florida
     
Jun 14, 2017 06:42 |  #1

I'm getting a lot of this message the past two days. Is it just me? Also when scrolling, the page will scroll way past the end of the page.....that is, into just sort of white oblivion.


Remember what the DorMouse said.....feed your head.
Bob
https://www.flickr.com …282@N06/with/38​203470844/ (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
OhLook
Spiderwoman
Avatar
16,417 posts
Gallery: 68 photos
Best ofs: 2
Likes: 3421
Joined Dec 2012
Location: California: SF Bay Area
     
Jun 14, 2017 09:30 |  #2

I got more IMAGE FAILED TO LOADs than usual during the last few hours of yesterday. It even happened for an image I had just posted that had nothing wrong with it (not too large or anything). Reloading the page was the fix. The white space at the bottom–that happens once in a while routinely.


PRONOUN ADVISORY: OhLook is a she. | A FEW CORRECT SPELLINGS: lens, aperture, amateur, hobbyist, per se, raccoon, whoa, more so (2 wds.), shoo-in | IMAGE EDITING OK

  
  LOG IN TO REPLY
PhotosGuy
Moderator
Avatar
75,180 posts
Gallery: 8 photos
Likes: 2034
Joined Feb 2004
Location: Middle of Michigan
     
Jun 14, 2017 09:34 |  #3

I've seen that, too. Usually just reloading the page will display a image that failed the first time. But not always.
Strange because I can click on the "Failed to load" icon & a new Tab opens with the image.

Here, only #5 displayed the first time: http://photography-on-the.net …/showthread.php​?t=1482218

Reloading brought up 1-3 + 1/2 of #4. 6-8 didn't display, ever.
I don't have a clue why this is, but since we both see the same thing, I'd suspect a server problem?


FrankC - 20D, RAW, Manual everything...
Classic Carz, Racing, Air Show, Flowers.
Find the light... A few Car Lighting Tips, and MOVE YOUR FEET!
Have you thought about making your own book? // Need an exposure crutch?
New Image Size Limits: Image must not exceed 1600 pixels on any side.

  
  LOG IN TO REPLY
OhLook
Spiderwoman
Avatar
16,417 posts
Gallery: 68 photos
Best ofs: 2
Likes: 3421
Joined Dec 2012
Location: California: SF Bay Area
     
Jun 14, 2017 09:45 |  #4

Screenshot just now. This is what came up for Post Your Best Flower Shots, arriving from the link in New Posts.


HOSTED PHOTO
please log in to view hosted photos in full size.


PRONOUN ADVISORY: OhLook is a she. | A FEW CORRECT SPELLINGS: lens, aperture, amateur, hobbyist, per se, raccoon, whoa, more so (2 wds.), shoo-in | IMAGE EDITING OK

  
  LOG IN TO REPLY
PhotosGuy
Moderator
Avatar
75,180 posts
Gallery: 8 photos
Likes: 2034
Joined Feb 2004
Location: Middle of Michigan
     
Jun 14, 2017 10:44 |  #5

Strange, isn't it? I've put a request in the Mod Forum to see if anyone remembers the subject being discussed. Might take a while! ; )


FrankC - 20D, RAW, Manual everything...
Classic Carz, Racing, Air Show, Flowers.
Find the light... A few Car Lighting Tips, and MOVE YOUR FEET!
Have you thought about making your own book? // Need an exposure crutch?
New Image Size Limits: Image must not exceed 1600 pixels on any side.

  
  LOG IN TO REPLY
Pekka
El General Moderator
Avatar
17,433 posts
Gallery: 34 photos
Best ofs: 7
Likes: 1178
Joined Mar 2001
Location: Hellsinki, Finland
Post edited 10 months ago by Pekka.
     
Jun 14, 2017 10:58 |  #6

saea501 wrote in post #18378109 (external link)
I'm getting a lot of this message the past two days. Is it just me? Also when scrolling, the page will scroll way past the end of the page.....that is, into just sort of white oblivion.

Some info about the error:

- the message is PERSONAL and unique to your internet browser. The browser reports that the image URL could not be contacted for loading the image "to your browser from the image site", so the error message is replaced with informative message.

- Reloading the page is the only way to make sure if the image really is there.

- if the image does not show even after couple of page reloads, then it may be really inaccessible at the moment, i.e. for some reason not served by that gallery service.

I have revised that "broken image check" code in many ways in the upcoming version of the forums, and it also retries the broken images to make sure there is no over-sensitivity bug in browser that communicates the broken image info (sometimes happens).

The white page in the end happens because the expected images did not load and some empty space was left because of that.

Also, please note that one reason for missing images may be a VPN service like Freedome which caches pages and sometimes does it with broken or missing content, seen that a few times.

All those issues should be gone in the next version, I'm working on finishing and will put it here as soon as it is complete.


The Forum Boss, El General Moderator
AMASS 2.0 Changelog (installed here now)

  
  LOG IN TO REPLY
PhotosGuy
Moderator
Avatar
75,180 posts
Gallery: 8 photos
Likes: 2034
Joined Feb 2004
Location: Middle of Michigan
     
Jun 14, 2017 12:20 |  #7

Thanks!
Regarding this:

Pekka wrote in post #18378244 (external link)
- if the image does not show even after couple of page reloads, then it may be really inaccessible at the moment, i.e. for some reason not served by that gallery service.

Click on the "Failed to load" icon & a new Tab may open with the image (FireFox).


FrankC - 20D, RAW, Manual everything...
Classic Carz, Racing, Air Show, Flowers.
Find the light... A few Car Lighting Tips, and MOVE YOUR FEET!
Have you thought about making your own book? // Need an exposure crutch?
New Image Size Limits: Image must not exceed 1600 pixels on any side.

  
  LOG IN TO REPLY
OhLook
Spiderwoman
Avatar
16,417 posts
Gallery: 68 photos
Best ofs: 2
Likes: 3421
Joined Dec 2012
Location: California: SF Bay Area
     
Sep 30, 2017 19:00 |  #8

Images hosted on "farm5.staticflickr" consistently failed to load for me a couple of days ago and are again failing to load.


PRONOUN ADVISORY: OhLook is a she. | A FEW CORRECT SPELLINGS: lens, aperture, amateur, hobbyist, per se, raccoon, whoa, more so (2 wds.), shoo-in | IMAGE EDITING OK

  
  LOG IN TO REPLY
Pekka
El General Moderator
Avatar
17,433 posts
Gallery: 34 photos
Best ofs: 7
Likes: 1178
Joined Mar 2001
Location: Hellsinki, Finland
Post edited 6 months ago by Pekka.
     
Oct 02, 2017 14:30 |  #9

OhLook wrote in post #18463625 (external link)
Images hosted on "farm5.staticflickr" consistently failed to load for me a couple of days ago and are again failing to load.

I noticed a few days ago that sometimes farm5 does not hold all the image sizes that it should (all sizes in a gallery). This is something we can not control, and the problem may be regional, too. It is up to them to fix it. Better report it to Flickr.

Do you see for example this one?
http://photography-on-the.net …632&mg=95750&i=​i208875358


The Forum Boss, El General Moderator
AMASS 2.0 Changelog (installed here now)

  
  LOG IN TO REPLY
OhLook
Spiderwoman
Avatar
16,417 posts
Gallery: 68 photos
Best ofs: 2
Likes: 3421
Joined Dec 2012
Location: California: SF Bay Area
     
Oct 02, 2017 16:32 |  #10

Pekka wrote in post #18464700 (external link)
I noticed a few days ago that sometimes farm5 does not hold all the image sizes that it should (all sizes in a gallery). This is something we can not control, and the problem may be regional, too. It is up to them to fix it. Better report it to Flickr.

Do you see for example this one?
http://photography-on-the.net …632&mg=95750&i=​i208875358

Yes. To confirm: three pictures of invi's brother, right? But the links in that post are like this: [IMAGE'S LINK: https://flic.kr/p/Z4WR​Fx] (external link) without "farm5."

I'd rather leave the reporting to someone who has a Flickr account and, preferably, who posted images that didn't show as they were meant to.


PRONOUN ADVISORY: OhLook is a she. | A FEW CORRECT SPELLINGS: lens, aperture, amateur, hobbyist, per se, raccoon, whoa, more so (2 wds.), shoo-in | IMAGE EDITING OK

  
  LOG IN TO REPLY
Pekka
El General Moderator
Avatar
17,433 posts
Gallery: 34 photos
Best ofs: 7
Likes: 1178
Joined Mar 2001
Location: Hellsinki, Finland
     
Oct 03, 2017 13:49 |  #11

OhLook wrote in post #18464776 (external link)
Yes. To confirm: three pictures of invi's brother, right? But the links in that post are like this: [IMAGE'S LINK: https://flic.kr/p/Z4WR​Fx] (external link) without "farm5."

You'll get address of the embedded image when you click the glasses icon for the lightbox - there you'll see the address under the image. The shortened URL you referred is a link to the gallery page.

I'd rather leave the reporting to someone who has a Flickr account and, preferably, who posted images that didn't show as they were meant to.

I think they'll know the problem already. It is not an instant job to update a server farm with billions of images.


The Forum Boss, El General Moderator
AMASS 2.0 Changelog (installed here now)

  
  LOG IN TO REPLY
BigCol
Member
124 posts
Gallery: 56 photos
Likes: 91
Joined Dec 2008
Location: Melbourne, Australia
     
Feb 04, 2018 05:02 as a reply to  @ PhotosGuy's post |  #12

Has there been any further developments on this issue? I've been away for a while and the issue doesn't seem to be any better.


Col - flickr (external link)
---------------
5DMKIII | Canon EF 24-105mm f4L | Canon EF 50mm f1.4 | Canon EF 70-200mm f2.8L II | Canon EF 100-400mm f4.5-5.6L IS II | Canon 1.4x TC MK II

  
  LOG IN TO REPLY
saea501
THREAD ­ STARTER
... spilled over a little on the panties
Avatar
6,073 posts
Gallery: 42 photos
Best ofs: 1
Likes: 5587
Joined Jan 2010
Location: Florida
     
Feb 04, 2018 14:42 |  #13

I haven't seen this problem for quite a while.


Remember what the DorMouse said.....feed your head.
Bob
https://www.flickr.com …282@N06/with/38​203470844/ (external link)

  
  LOG IN TO REPLY
BigCol
Member
124 posts
Gallery: 56 photos
Likes: 91
Joined Dec 2008
Location: Melbourne, Australia
Post edited 2 months ago by BigCol.
     
Feb 08, 2018 03:03 as a reply to  @ saea501's post |  #14

I normally use Edge to browse this forum, and the issue still exists. Given your response I checked using Chrome, and sure enough there is no issue. So thanks for responding! And hopefully the same fixes that were made for other browsers can be applied to Edge at some point.


Col - flickr (external link)
---------------
5DMKIII | Canon EF 24-105mm f4L | Canon EF 50mm f1.4 | Canon EF 70-200mm f2.8L II | Canon EF 100-400mm f4.5-5.6L IS II | Canon 1.4x TC MK II

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,746 views & 1 like for this thread
Lots of 'Image failed to load'
FORUMS Community Talk, Chatter & Official Stuff Forum Talk 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.0forum software
version 2.0 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is deckermargie
395 guests, 347 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.