Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS General Gear Talk Computers 
Thread started 10 Dec 2017 (Sunday) 15:31
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

new iMac = Broken Raw files

 
NYS ­ Photo
THREAD ­ STARTER
Member
Avatar
117 posts
Gallery: 28 photos
Likes: 155
Joined Jan 2016
     
Dec 10, 2017 18:18 |  #16

Yeah these were new sd cards too, actually have 4 more. These two were formatted in camera.

Pretty sure I don't trust these cards. I'll have to reformat them all and one by one go through them to see if the are all bad. I won't be using this on anything I deem important.

Thanks again guys and gals.




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
Eastcoast
Goldmember
Avatar
1,256 posts
Gallery: 2 photos
Likes: 112
Joined Jan 2004
Location: Dartmouth, Nova Scotia Canada
     
Dec 10, 2017 18:27 as a reply to  @ NYS Photo's post |  #17

OK, before you go away, try and take some pictures with the cards that you know work and look at them in lightroom. This will clear up any lingering doubts about the camera also.

Good luck.


John
Be careful out there!

  
  LOG IN TO REPLY
NYS ­ Photo
THREAD ­ STARTER
Member
Avatar
117 posts
Gallery: 28 photos
Likes: 155
Joined Jan 2016
     
Dec 10, 2017 18:58 |  #18

Yes I will do that and I will post the results in this thread when I do...I'm just done for now, I have to wake up at 3:30 am tomorrow




  
  LOG IN TO REPLY
John ­ from ­ PA
Cream of the Crop
7,826 posts
Likes: 441
Joined May 2003
Location: Southeast Pennsylvania
Post edited 4 months ago by John from PA. (2 edits in all)
     
Dec 11, 2017 04:35 |  #19

Are you using a Lexar card reader? A few years back there were some compatibility issues. It is discussed at http://photography-on-the.net …read.php?t=1272​433&page=1 and can also be found mentioned at some other sources. This link, https://www.dpreview.c​om/forums/thread/31914​00 (external link), discusses compatibility issues with UDMA7 CF cards and some Lexar readers. Another source had this, although again it is from a few years back

Just heard from Lexar on this issue. Seems old (rev A) Lexar Pro USB 2.0 readers are not compatable with the 1000x cards. Also, those lucky enough to have new Mac Books with USB 3.0 ports need to be sure and update the Lexar Pro USB 3.0 readers to the latest firmware version.




  
  LOG IN TO REPLY
Lumens
Senior Member
383 posts
Likes: 55
Joined Dec 2013
Location: Mesa, AZ
     
Dec 11, 2017 06:44 |  #20

Don't forget to format the cards in camera then test them again. May or may not help, but worth a try.


FUJI XT1 -> XF 10-24, XF 18-55, XF 55-200, XF 27mm pancake
6D -> Canon 28mm f2.8 IS, Canon 50mm f1.4, Canon 85mm f1.8, Canon 100mm f2.8 Macro IS
Canon 24-105 f4L, Canon EF 70-200 f4L IS USM, Canon EF 100-400L IS
7D -> Canon EF-S 15-85

  
  LOG IN TO REPLY
Left ­ Handed ­ Brisket
That's my line!
Avatar
8,139 posts
Gallery: 9 photos
Likes: 1549
Joined Jun 2011
Location: The Uwharrie Mts, NC
Post edited 4 months ago by Left Handed Brisket.
     
Dec 11, 2017 07:08 |  #21

"They download fine and when I open the file in the iMac app "Photos" they all appear fine (I guess photos has a raw converter?)"

This part is what is so odd. If Photos reads them, hard to see why a working Lightroom shouldn't be able to as well.

Can you upload a file that isn't working to Dropbox? Then someone else can check it with their Lightroom or ACR.


PSA: The above post may contain sarcasm, reply at your own risk | Not in gear database: Auto Sears 50mm 2.0 / 3x CL-360, Nikon SB-28, SunPak auto 322 D, Minolta 20

  
  LOG IN TO REPLY
NYS ­ Photo
THREAD ­ STARTER
Member
Avatar
117 posts
Gallery: 28 photos
Likes: 155
Joined Jan 2016
     
Dec 11, 2017 09:28 as a reply to  @ John from PA's post |  #22

I was using both cheap card reader then using the reader slot on the iMac




  
  LOG IN TO REPLY
NYS ­ Photo
THREAD ­ STARTER
Member
Avatar
117 posts
Gallery: 28 photos
Likes: 155
Joined Jan 2016
     
Dec 11, 2017 09:29 as a reply to  @ Left Handed Brisket's post |  #23

I don’t have Dropbox.




  
  LOG IN TO REPLY
Left ­ Handed ­ Brisket
That's my line!
Avatar
8,139 posts
Gallery: 9 photos
Likes: 1549
Joined Jun 2011
Location: The Uwharrie Mts, NC
     
Dec 11, 2017 09:50 |  #24

NYS Photo wrote in post #18515323 (external link)
I don’t have Dropbox.

Are you opposed to having an account?

Pretty sure they still offer a free one.


PSA: The above post may contain sarcasm, reply at your own risk | Not in gear database: Auto Sears 50mm 2.0 / 3x CL-360, Nikon SB-28, SunPak auto 322 D, Minolta 20

  
  LOG IN TO REPLY
NYS ­ Photo
THREAD ­ STARTER
Member
Avatar
117 posts
Gallery: 28 photos
Likes: 155
Joined Jan 2016
     
Dec 11, 2017 17:29 as a reply to  @ Left Handed Brisket's post |  #25

No not opposed to an account, just never bothered, no need...until now.

Anyway. I made it home and was itching to get some sd cards through this camera and into lightroom and I did just that.

I tried 5 cards and they all work flawlessly so I decided to reformat the two bad sd cards in camera again. I actually reformatted them both twice and shot them both, now they too work flawlessly...I don't know, everything works now and I have no idea why it didn't work before.

I guess just chalk it up to a glitch and move on but I'll be shooting these cards extensively for a week or so just to see if I can replicate it.

I do appreciate the help I get here, thank you all very much. Also a shout out to Eastcoast for offering some PM help, fortunately it's not need but thanks again.




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

985 views & 1 like for this thread
new iMac = Broken Raw files
FORUMS General Gear Talk Computers 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.0forum software
version 2.0 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is woleary
681 guests, 416 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.