Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Post Processing, Marketing & Presenting Photos RAW, Post Processing & Printing
Thread started 11 Dec 2005 (Sunday) 08:14
Prev/next
sponsored links
(this ad will go away when you log in as registered member)

Pixma IP4200 driver probs?

 
Neilyb
Cream of the Crop
Neilyb's Avatar
Joined Sep 2005
Munich
Dec 11, 2005 08:14 |  #1

Hi,

Just purchased the above printer for the Girlfriend as she has million of pictures but never prints them. First impressions are that the prints are the best I have seen from an inkjet BUT I am not impressed with the time it takes to get the print to the printer or the fact that prints never arrive....until I restart the computer, then they pop out when windows restarts.

I have tried both USB 1 port and USB 2 ports and the drivers are upto date!

To start with I was getting a Spooler Subsystem error message, so I re-installed SP2 (XP home)....now I get to print off a couple of images and then on the third nothing happens, I can't open the printer properties becasue of some error and I can't re-send the print as I am told there is no printer installed....

I have looked for an updated driver or fix ut there is not one on Canons site. I have mailed Canon support but wondered if anyone else has had thisprobelm?

Shame, as the prints come out looking stunning!


http://natureimmortal.​blogspot.comexternal link

http://www.natureimmor​tal.comexternal link

LOG IN TO REPLY
sidraj
Hatchling
4 posts
Joined Dec 2005
Dec 17, 2005 02:42 |  #2

Hi.

i have just got myself a iP6600D. The prints are absolutely stunning and definitely do a better job than the local photo lab. However, i have a problem that i am not able to install the printer on my iBook G4 with Mac OS X 10.4.3. I am limited to printing images from the memory card as i can insert that in the built-in card reader on the printer.

Will appreciate if someone can guide me if they have faced similar installation problems on a mac. I am not able to get the printer in the "Add Printer" command in the "Printer Setup Utility" even after i have installed the drivers from the packaged CD and then re-installed the latest drivers from the Canon website.

Kind Regards
Sid




LOG IN TO REPLY
vjack
Goldmember
vjack's Avatar
1,602 posts
Joined Jul 2005
Mississippi, USA
Dec 20, 2005 10:11 as a reply to sidraj's post |  #3

I have not had this problem with my 4200. It is also worth noting that I found Canon's tech support extremely responsive in answering the question I had for them.



Canon 20D
Canon EF-S 10-22mm f/3.5-4.5 USM
Sigma 18-125mm f/3.5-5.6 DC
Tamron 28-75mm f/2.8 XR Di LD
Canon EF 50mm f/1.8 II
Canon EF 70-200mm f/4L

Canon EF 100-400mm f/4.5-5.6
L IS
Canon Speedlite 430EX
Manfrotto 3021BPRO; Kirk BH-1 ballhead
Canon Pixma 4200
< see my galleryexternal link >

LOG IN TO REPLY

1,054 views & 0 likes for this thread
Pixma IP4200 driver probs?
FORUMS Post Processing, Marketing & Presenting Photos RAW, Post Processing & Printing


Not a member yet? Click here to register to the forums.
Registered members get all the features: search, following threads, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, settings, view hosted photos, own reviews and more...


AAA

Send feedback to staff    •   Jump to forum...    •   Rules    •   Index    •   New posts    •   RTAT    •   'Best of'    •   Gallery    •   Gear    •   Reviews    •   Polls

COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Privacy policy and cookie usage info.

POWERED BY AMASS 1.4version 1.4
made in Finland
by Pekka Saarinen
for photography-on-the.net
Spent 0.00141 for 6 database queries.
PAGE COMPLETED IN 0.03s
Latest registered member is gguy123
861 guests, 543 members online
Simultaneous users record so far is 6106, that happened on Jun 09, 2016