Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Post Processing, Marketing & Presenting Photos RAW, Post Processing & Printing
Thread started 13 Nov 2011 (Sunday) 01:29
Prev/next
sponsored links
(this ad will go away when you log in as registered member)

Aperture 3 EXIF Issue

 
Scott_online
Senior Member
Joined Aug 2009
Nov 13, 2011 01:29 |  #1

Aperture used to show if a teleconverter had been used in the lens data field (e.g. "Canon EF 70-200mm f2.8 + 1.4x" or "Canon EF 300mm f2.8 + 2x") but it no longer does. I have shots from July this year where the teleconverter data is shown but everything after that just shows the lens alone.

Interestingly the focal length is still shown correctly in the EXIF data (e.g. 300mm shows as 420mm with the 1.4x). The camera is definitely aware that the TC is attached and I have tried different bodies and different TCs to no avail so I'm pretty sure it's a software issue rather than anything to do with a specific TC or body.

Has anyone else seen this and do you know if it's an issue with Aperture or is it something that Canon has done? (I've also noticed an issue with the new 10 digit Canon serial numbers which are also not reported correctly in Aperture. I'm guessing Canon periodically supplies Apple with updates to its RAW file format).


flickr (external link)

LOG IN TO REPLY

363 views & 0 likes for this thread
Aperture 3 EXIF Issue
FORUMS Post Processing, Marketing & Presenting Photos RAW, Post Processing & Printing


Not a member yet? Click here to register to the forums.
Registered members get all the features: search, following threads, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, settings, view hosted photos, own reviews and more...


AAA

Send feedback to staff    •   Jump to forum...    •   Rules    •   Index    •   New posts    •   RTAT    •   'Best of'    •   Gallery    •   Gear    •   Reviews    •   Polls

COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Privacy policy and cookie usage info.

POWERED BY AMASS 1.4version 1.4
made in Finland
by Pekka Saarinen
for photography-on-the.net
Spent 0.00238 for 4 database queries.
PAGE COMPLETED IN 0.01s
Latest registered member is rwag100
905 guests, 449 members online
Simultaneous users record so far is 6106, that happened on Jun 09, 2016