Canon Digital Photography Forums  

Go Back   Canon Digital Photography Forums > 'Photo Sharing' section > Astronomy and Celestial
Register Rules FAQ Members List Search Today's Posts Mark Forums Read



Reply
 
Thread Tools Display Modes
Old 18th of February 2012 (Sat)   #1
jerr6
Member
 
jerr6's Avatar
 
Join Date: Feb 2011
Location: chicagoland
Posts: 384
Default cone in HA

finally weather has cooperated. 7 x 10min @iso 1600, 12nm ha filter,modded t1i , cg5 mount

jerr6 is offline   Reply With Quote
This ad block will go away when you log in as member
Old 19th of February 2012 (Sun)   #2
jsigone
Member
 
Join Date: Apr 2009
Posts: 409
Default Re: cone in HA

nicely done!!
__________________
My Flickr
jsigone is offline   Reply With Quote
Old 27th of February 2012 (Mon)   #3
NovaTJ
Member
 
NovaTJ's Avatar
 
Join Date: Jan 2009
Location: Stafford, Virginia
Posts: 536
Default Re: cone in HA

Yes, very nice! I just did 12, 5 min exposures (of which four were trashed), with the 40D and a Astronomik LP filter and can't compete with your Ha image.

Greg
__________________
Astro-Tech 8" f/4 imaging Newtonian,Baader MPCC,Orion ED 80 APO F7.5,Skywatcher EQ-6 Pro,ASGT, Modified Canon 50D, Meade DSI Guide Camera, 8" SCT dovetail mounted relic, Criterion Dynascope RV-6, modified 300D, custom astro shed,and still just getting started!
NovaTJ is offline   Reply With Quote
This ad block will go away when you log in as member
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fir cone 352McCoy Wildlife 1 28th of February 2008 (Thu) 13:29
cone series hamtheman Urban Life & Travel 1 29th of October 2006 (Sun) 21:29
Cone Reversal canonadian Wildlife 0 22nd of October 2006 (Sun) 19:49
Nice cone! glowie People 3 26th of May 2006 (Fri) 20:03
Cone fd9 Macro 3 28th of June 2005 (Tue) 05:40


All times are GMT -5. The time now is 14:36.


Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
This forum is not affiliated with Canon in any way and is run as a free user helpsite by Pekka Saarinen, Helsinki Finland. You will need to register in order to be able to post messages. Cookies are required for registering and posting. HTML in messages is not allowed, plain website addresses are automatically made active by the board.