Canon Digital Photography Forums  

Go Back   Canon Digital Photography Forums > 'Equipment Talk' section > Canon EF and EF-S Lenses
Register Rules FAQ Members List Search Today's Posts Mark Forums Read



Reply
 
Thread Tools Display Modes
Old 9th of June 2012 (Sat)   #1
nismogtr
Junior Member
 
Join Date: May 2010
Posts: 18
Default HELP! New 50 1.2 error 01

Hey guys! I just bought a new 50 1.2 from BH last month.

It was on the 5D mark III most of the time.

I was able to take some pictures on last Wednesday. It has not come off.

But tonight it show the error 01 when I try to turn it on. So I put it on 5d Mark II

see if it does the same and it show the same.

Has anyone experienced this and know how to fix it?

Thanks in advance!
nismogtr is offline   Reply With Quote
This ad block will go away when you log in as member
Old 9th of June 2012 (Sat)   #2
G-Tus
Member
 
G-Tus's Avatar
 
Join Date: Jun 2010
Posts: 36
Default Re: HELP! New 50 1.2 error 01

The screen should tell you how to fix it:

Quote:
Error 01: Communcations between the camera and lens is faulty. Clean the lens contacts.
G-Tus is offline   Reply With Quote
Old 26th of June 2012 (Tue)   #3
sapearl
emailed Tim some prozac
 
sapearl's Avatar
 
Join Date: Dec 2005
Location: Cleveland, Ohio
Posts: 14,807
Default Re: HELP! New 50 1.2 error 01

Had did that work out nismogtr - did a cleaning take care of the problem or was there another issue? Sometimes Error 01 is exactly that: "Communcations between the camera and lens is faulty" but it is also a generic catch all code for other things.
sapearl is offline   Reply With Quote
This ad block will go away when you log in as member
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CS5 Error Message When Saving-Disk Error? Michelle Brooks Photography RAW, Post Processing and Printing 6 9th of November 2011 (Wed) 16:20
User Error, Camera Error, Monitor Error? Pictures underexposed! speedracersong Canon EOS Digital Cameras 3 5th of January 2009 (Mon) 00:45
Error - INSTALL ERROR: DEFAULT LANGUAGE 'eng' NOT AVAILABLE Trevor.Lee Version 1.0-1.5 discussion 2 1st of April 2007 (Sun) 02:38
Trivial error in reports (spelling error) (FIXED IN 2.02) DavidW EE 2 Bugs 1 23rd of October 2006 (Mon) 04:01
MySQL error! ERROR FROM QUERY get_resizemethod_info in page twum Version 1.0-1.5 discussion 0 2nd of August 2004 (Mon) 05:40


All times are GMT -5. The time now is 18:06.


Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
This forum is not affiliated with Canon in any way and is run as a free user helpsite by Pekka Saarinen, Helsinki Finland. You will need to register in order to be able to post messages. Cookies are required for registering and posting. HTML in messages is not allowed, plain website addresses are automatically made active by the board.