Canon Digital Photography Forums  

Go Back   Canon Digital Photography Forums > 'Equipment Talk' section > Small Compact Digitals by Canon
Register Rules FAQ Members List Search Today's Posts Mark Forums Read



Reply
 
Thread Tools Display Modes
Old 29th of June 2003 (Sun)   #1
soboro
Junior Member
 
Join Date: Jun 2003
Posts: 4
Default CF speeds in S400

Hi, when I bought my S400, I bought a regular 256MB CF card with it. I could have paid a little more and got a 12X lexar card but someone told me that the S400 only has write speeds of up to 4X.
Is this true? Can you guys confirm this for me? I'd like to know if I should switch up. Thanks.
soboro is offline   Reply With Quote
This ad block will go away when you log in as member
Old 29th of June 2003 (Sun)   #2
sstinman
Member
 
sstinman's Avatar
 
Join Date: Apr 2003
Posts: 65
Default Re: CF speeds in S400

I'm not sure about the camera speeds. THe CF review in DPreview shows all cameras are below 4x, even the better profesional cameras are the same way.

With a faster CF full card downloads are that much quicker when used through a CF reader. Also, the CF card could pull double duty as thumb drive. To transfer files between computers.
sstinman is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SD Speeds jgrotegut Accessories & Storage 7 24th of May 2007 (Thu) 09:26
shutter speeds rosco1971 Sports 1 4th of October 2005 (Tue) 18:45
S400 and shutter speeds platinumdoc Small Compact Digitals by Canon 3 8th of February 2004 (Sun) 15:12
CF Card speeds Steve Barnhart Accessories & Storage 10 18th of June 2003 (Wed) 07:22
ISO Speeds??/ JeremyD Canon G-series Digital Cameras 5 28th of October 2002 (Mon) 15:36


All times are GMT -5. The time now is 06:10.


Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
This forum is not affiliated with Canon in any way and is run as a free user helpsite by Pekka Saarinen, Helsinki Finland. You will need to register in order to be able to post messages. Cookies are required for registering and posting. HTML in messages is not allowed, plain website addresses are automatically made active by the board.