Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Post Processing, Marketing & Presenting Photos Video and Sound Editing 
Thread started 03 Dec 2013 (Tuesday) 07:25
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

T3i - Why is my video playing without sound??

 
kbossen
Hatchling
1 post
Joined Dec 2013
     
Dec 03, 2013 07:25 |  #1

Can anyone help me? Recently my T3i is recording video but no audio. I can't seem to fix it. It worked well previously and I'm not sure what I did to mess it up! Any thoughts are appreciated!




  
  LOG IN TO REPLY
yogestee
"my posts can be a little colourful"
Avatar
13,845 posts
Gallery: 5 photos
Likes: 35
Joined Dec 2007
Location: Australia
     
Dec 07, 2013 06:10 |  #2

Did you accidently change any settings in the audio menu?


Jurgen
50D~700D~EOS M~G11~S95~GoPro Hero4 Silver
http://www.pbase.com/j​urgentreue (external link)
The Title Fairy,, off with her head!!

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

648 views & 0 likes for this thread
T3i - Why is my video playing without sound??
FORUMS Post Processing, Marketing & Presenting Photos Video and Sound Editing 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is gary gruber
747 guests, 355 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.