Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Community Talk, Chatter & Official Stuff Forum Talk
Thread started 31 Jul 2015 (Friday) 13:03
Prev/next
sponsored links
(this ad will go away when you log in as registered member)

Add Exif glitch

 
scriveyn
Goldmember
scriveyn's Avatar
Joined Jun 2011
SW Germany
Jul 31, 2015 13:03 |  #1

I posted to an existing thread and added two images (linked to photobucket) and the forum recognized and displayed the Exif data. I then went on to edit the post, adding another image. Now the Exifs from the first two images are gone & when I click on "add Exif" it tells me I have already posted them elsewhere, which isn't true.

Heres that thread


Frank, also known as jazzman
C&C welcome
Image Editing OK (for reposting in the same thread)

I Jazz

LOG IN TO REPLY
Pekka
El General Moderator
Pekka's Avatar
17,245 posts
Gallery: 33 photos
Joined Mar 2001
Hellsinki, Finland
Post has been edited over 2 years ago by Pekka.
Jul 31, 2015 19:40 |  #2

scriveyn wrote in post #17651486 (external link)
I posted to an existing thread and added two images (linked to photobucket) and the forum recognized and displayed the Exif data. I then went on to edit the post, adding another image. Now the Exifs from the first two images are gone & when I click on "add Exif" it tells me I have already posted them elsewhere, which isn't true.

Heres that thread

Thanks for a good report. I've know that bug happen but now I know where to look :)

You can get the metadata display back by (reloading the page and) editing the post, just submit the post and wait few seconds. I did that to your post just now.


The Forum Boss, El General Moderator
AMASS 1.4 Changelog (installed here now)

LOG IN TO REPLY
scriveyn
THREAD ­ STARTER
Goldmember
scriveyn's Avatar
Joined Jun 2011
SW Germany
Aug 01, 2015 02:10 as a reply to Pekka's post |  #3

Thanks for the quick action/reply, Pekka! :-D


Frank, also known as jazzman
C&C welcome
Image Editing OK (for reposting in the same thread)

I Jazz

LOG IN TO REPLY

703 views & 0 likes for this thread
Add Exif glitch
FORUMS Community Talk, Chatter & Official Stuff Forum Talk


Not a member yet? Click here to register to the forums.
Registered members get all the features: search, following threads, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, settings, view hosted photos, own reviews and more...


AAA

Send feedback to staff    •   Jump to forum...    •   Rules    •   Index    •   New posts    •   RTAT    •   'Best of'    •   Gallery    •   Gear    •   Reviews    •   Polls

COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Privacy policy and cookie usage info.

POWERED BY AMASS 1.4version 1.4
made in Finland
by Pekka Saarinen
for photography-on-the.net
Spent 0.00103 for 4 database queries.
PAGE COMPLETED IN 0.07s
Latest registered member is FluffyHotcakes
1012 guests, 495 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017