Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Photography Talk by Genre General Photography Talk 
Thread started 16 Mar 2017 (Thursday) 14:07
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

AF playing up

 
rooeey
-Shorty-
Avatar
2,552 posts
Likes: 5
Joined May 2007
Location: Sydney Australia
     
Mar 16, 2017 14:07 |  #1

MY 1D MK1V AF is playing up.

Only working intermittently.

Have tried different lenses and it does make a difference ..Better but not great on 70-200 extremely poor on my 24-70..

Was thinking of changing settings or resetting all settings...I am shooting some indoor stuff with moderate lighting and moving people...Any tips to help try and analyze the problem would be appreciated.


1D MK111 , 5D Classic,24-70F2.8, 16-35F2.8, 70-200F2.8 IS a 430EXII 2x 580EXII and a Mac...:cool:
http://s229.photobucke​t.com/albums/ee124/roo​eey/ (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
Dan ­ Marchant
Goldmember
Avatar
4,860 posts
Gallery: 18 photos
Likes: 1172
Joined Oct 2011
Location: Where I'm from is unimportant, it's where I'm going that counts.
     
Mar 17, 2017 01:34 |  #2

what AF mode are you using?


Dan Marchant
Website/blog: danmarchant.com (external link)
Instagram: @dan_marchant (external link)
Gear Canon 5DIII + Fuji X-T2 + lenses + a plastic widget I found in the camera box.

  
  LOG IN TO REPLY
rooeey
THREAD ­ STARTER
-Shorty-
Avatar
2,552 posts
Likes: 5
Joined May 2007
Location: Sydney Australia
     
Mar 17, 2017 02:08 as a reply to  @ Dan Marchant's post |  #3

Its on default setting


1D MK111 , 5D Classic,24-70F2.8, 16-35F2.8, 70-200F2.8 IS a 430EXII 2x 580EXII and a Mac...:cool:
http://s229.photobucke​t.com/albums/ee124/roo​eey/ (external link)

  
  LOG IN TO REPLY
john ­ crossley
Goldmember
Avatar
2,152 posts
Gallery: 41 photos
Likes: 999
Joined Nov 2009
Location: The Rhubarb Triangle
     
Mar 17, 2017 02:59 |  #4

rooeey wrote in post #18302608 (external link)
MY 1D MK1V AF is playing up.

Only working intermittently.

Have tried different lenses and it does make a difference ..Better but not great on 70-200 extremely poor on my 24-70..

Was thinking of changing settings or resetting all settings...I am shooting some indoor stuff with moderate lighting and moving people...Any tips to help try and analyze the problem would be appreciated.

Are you using ONE-SHOT or AI SERVO?


Some days I'm the dog, some days I'm the lamppost.

  
  LOG IN TO REPLY
Bassat
"I am still in my underwear."
Avatar
7,505 posts
Likes: 2516
Joined Oct 2015
Location: Bourbon, Indiana - USA
     
Mar 17, 2017 04:16 |  #5

The AF on the 1DIV is highly configurable. If it is in AI-Servo, it could be acting properly for how it is set up. Set all the C.Fn. III options back to default. Better yet, report the settings here, along with what problems you are having. We can quickly help you decide if it is malfunctioning, or behaving as expected.


Tom,
Film gear: Elan 7NE / Elan 7 / EOS T2
Yashica FX-D (x2) & FX-3 Super 2000 / DSB 28mm f/2.8 / 50mm ML f/2 / 135mm ML f/2.8 / Sigma Zoom-gamma II 21-35mm f/3.4.2 / Yashica ML 28-85mm f/3.5-4.5 / Tokina 70-210mm ML f/4.

  
  LOG IN TO REPLY
rooeey
THREAD ­ STARTER
-Shorty-
Avatar
2,552 posts
Likes: 5
Joined May 2007
Location: Sydney Australia
     
Mar 17, 2017 05:07 as a reply to  @ john crossley's post |  #6

one shot


1D MK111 , 5D Classic,24-70F2.8, 16-35F2.8, 70-200F2.8 IS a 430EXII 2x 580EXII and a Mac...:cool:
http://s229.photobucke​t.com/albums/ee124/roo​eey/ (external link)

  
  LOG IN TO REPLY
rooeey
THREAD ­ STARTER
-Shorty-
Avatar
2,552 posts
Likes: 5
Joined May 2007
Location: Sydney Australia
     
Mar 17, 2017 05:08 as a reply to  @ Bassat's post |  #7

I put everything back to default and just does not foucs like it should..

Slow intermittent and innacurate.

Maybe time for a service..Its better with some lenses than others


1D MK111 , 5D Classic,24-70F2.8, 16-35F2.8, 70-200F2.8 IS a 430EXII 2x 580EXII and a Mac...:cool:
http://s229.photobucke​t.com/albums/ee124/roo​eey/ (external link)

  
  LOG IN TO REPLY
john ­ crossley
Goldmember
Avatar
2,152 posts
Gallery: 41 photos
Likes: 999
Joined Nov 2009
Location: The Rhubarb Triangle
     
Mar 17, 2017 05:36 |  #8

rooeey wrote in post #18302608 (external link)
...and moving people...

rooeey wrote in post #18303149 (external link)
one shot

You need to use AI SERVO


Some days I'm the dog, some days I'm the lamppost.

  
  LOG IN TO REPLY
Bassat
"I am still in my underwear."
Avatar
7,505 posts
Likes: 2516
Joined Oct 2015
Location: Bourbon, Indiana - USA
     
Mar 17, 2017 05:51 |  #9

rooeey wrote in post #18303150 (external link)
I put everything back to default and just does not foucs like it should..

Slow intermittent and innacurate.

Maybe time for a service..Its better with some lenses than others

That is an ambiguous statement. What is the subject doing when you are trying to capture. Stationary? Running toward/away from you? Randomly changing direction/velocity? What kind of light are you shooting in? Do these lenses work as expected on other cameras? If you are trying to shoot moving targets with fast glass, wide open, in One-Shot, forget it.

If the camera is set up to instantly switch targets, you'll never get it track properly. If it is set up to track one subject, it will never switch quickly to a new target. Yadda-yadda. You seem to have some good glass.

Perhaps posting an example with EXIF intact would help.


Tom,
Film gear: Elan 7NE / Elan 7 / EOS T2
Yashica FX-D (x2) & FX-3 Super 2000 / DSB 28mm f/2.8 / 50mm ML f/2 / 135mm ML f/2.8 / Sigma Zoom-gamma II 21-35mm f/3.4.2 / Yashica ML 28-85mm f/3.5-4.5 / Tokina 70-210mm ML f/4.

  
  LOG IN TO REPLY
rooeey
THREAD ­ STARTER
-Shorty-
Avatar
2,552 posts
Likes: 5
Joined May 2007
Location: Sydney Australia
     
Mar 17, 2017 14:32 |  #10


HOSTED PHOTO
please log in to view hosted photos in full size.


1D MK111 , 5D Classic,24-70F2.8, 16-35F2.8, 70-200F2.8 IS a 430EXII 2x 580EXII and a Mac...:cool:
http://s229.photobucke​t.com/albums/ee124/roo​eey/ (external link)

  
  LOG IN TO REPLY
rooeey
THREAD ­ STARTER
-Shorty-
Avatar
2,552 posts
Likes: 5
Joined May 2007
Location: Sydney Australia
     
Mar 17, 2017 14:36 as a reply to  @ Bassat's post |  #11

Ok never really use the CFs too much had a MK111 before and AF was snappy this just seems sluggish and innacurate.1D MK1V is a lot of camera for me.

Shooting Crossfit Athletes inside reasonable lighting with skylights.

How might one suggest configuration for CFs fpr this ?


1D MK111 , 5D Classic,24-70F2.8, 16-35F2.8, 70-200F2.8 IS a 430EXII 2x 580EXII and a Mac...:cool:
http://s229.photobucke​t.com/albums/ee124/roo​eey/ (external link)

  
  LOG IN TO REPLY
Bassat
"I am still in my underwear."
Avatar
7,505 posts
Likes: 2516
Joined Oct 2015
Location: Bourbon, Indiana - USA
     
Mar 17, 2017 15:00 |  #12

f/3.2 - 70mm - 10' ? You are dealing with a DOF of less than 1 foot. You are shooting a moving target at 1/80. Image Stabilization doesn't do anything for a moving target. I would expect a blurry photo with those parameters. The 1DIV works well at 6400, but even that isn't going to help this photo much. You need more light.


Tom,
Film gear: Elan 7NE / Elan 7 / EOS T2
Yashica FX-D (x2) & FX-3 Super 2000 / DSB 28mm f/2.8 / 50mm ML f/2 / 135mm ML f/2.8 / Sigma Zoom-gamma II 21-35mm f/3.4.2 / Yashica ML 28-85mm f/3.5-4.5 / Tokina 70-210mm ML f/4.

  
  LOG IN TO REPLY
Tom ­ Reichner
"I am a little creepy"
Avatar
11,717 posts
Gallery: 134 photos
Best ofs: 1
Likes: 2599
Joined Dec 2008
Location: Omak, in north-central Washington state, USA
Post edited over 1 year ago by Tom Reichner. (3 edits in all)
     
Mar 17, 2017 18:54 |  #13

.

rooeey wrote in post #18303530 (external link)
70mm | 1/80 | f/3.2 | ISO 3200
thumbnail
Hosted photo: posted by rooeey in
./showthread.php?p=183​03530&i=i215772731
forum: General Photography Talk

rooeey wrote in post #18303534 (external link)
Shooting Crossfit Athletes inside reasonable lighting with skylights.

Actually, 1/80th of a second at f3.2 and 3200 ISO doesn't sound "reasonably lit" to me - it sounds like very challenging conditions in a poorly lit area.

Bassat wrote in post #18303562 (external link)
I would expect a blurry photo with those parameters.

I concur. If conditions are so poor that you have to shoot a moving subject at these settings, you probably aren't going to get the kind of results you are looking for, no matter what settings you use.

.


"Your" and "you're" are different words with completely different meanings - please use the correct one.
"They're", "their", and "there" are different words with completely different meanings - please use the correct one.
"Fare" and "fair" are different words with completely different meanings - please use the correct one. The proper expression is "moot point", NOT "mute point".

  
  LOG IN TO REPLY
Bassat
"I am still in my underwear."
Avatar
7,505 posts
Likes: 2516
Joined Oct 2015
Location: Bourbon, Indiana - USA
     
Mar 17, 2017 19:00 |  #14

I might add here that my 1DIV is absolutely amazing with AI-Servo auto focus. I use it mainly for daytime outdoor athletics and sports events. Different worlds entirely.


Tom,
Film gear: Elan 7NE / Elan 7 / EOS T2
Yashica FX-D (x2) & FX-3 Super 2000 / DSB 28mm f/2.8 / 50mm ML f/2 / 135mm ML f/2.8 / Sigma Zoom-gamma II 21-35mm f/3.4.2 / Yashica ML 28-85mm f/3.5-4.5 / Tokina 70-210mm ML f/4.

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,826 views & 2 likes for this thread
AF playing up
FORUMS Photography Talk by Genre General Photography Talk 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.0forum software
version 2.0 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is CanucksFan
590 guests, 347 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.