Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Photography Talk by Genre General Photography Talk
Thread started 15 Apr 2017 (Saturday) 11:58
Prev/next
sponsored links
(this ad will go away when you log in as registered member)

Smugmug uploaded photos now showing???

 
TooManyShots
Cream of the Crop
TooManyShots's Avatar
9,836 posts
Joined Jan 2008
NYC
Apr 15, 2017 11:58 |  #1

Anyone having the same issue today? It does not matter how many photos I uploaded, they aren't showing up and only seeing the photo placeholders. Waiting for the tech support to get back to me at the moment????vmad


One Imaging Photographyexternal link and my Flickrexternal link
Facebookexternal link

LOG IN TO REPLY
AceCo55
Senior Member
AceCo55's Avatar
257 posts
Joined Mar 2014
South Australia
Apr 16, 2017 01:49 |  #2

TooManyShots wrote in post #18328671 (external link)
Anyone having the same issue today? It does not matter how many photos I uploaded, they aren't showing up and only seeing the photo placeholders. Waiting for the tech support to get back to me at the moment????vmad

Had the same issue 16hrs ago. First time it had ever happened to me so I emailed the help desk.

I just needed to wait longer - they had a backlog of images that they had to get through processing.
The images were all there and up and running in 15mins.

Tried some more uploads today - all went well


From the "Land Down Under" ... South Australia

LOG IN TO REPLY
TooManyShots
THREAD ­ STARTER
Cream of the Crop
TooManyShots's Avatar
9,836 posts
Joined Jan 2008
NYC
Apr 16, 2017 11:19 |  #3

AceCo55 wrote in post #18329178 (external link)
Had the same issue 16hrs ago. First time it had ever happened to me so I emailed the help desk.

I just needed to wait longer - they had a backlog of images that they had to get through processing.
The images were all there and up and running in 15mins.

Tried some more uploads today - all went well


Yeah...it was fixed for me after I emailed their tech...


One Imaging Photographyexternal link and my Flickrexternal link
Facebookexternal link

LOG IN TO REPLY

707 views & 0 likes for this thread
Smugmug uploaded photos now showing???
FORUMS Photography Talk by Genre General Photography Talk


Not a member yet? Click here to register to the forums.
Registered members get all the features: search, following threads, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, settings, view hosted photos, own reviews and more...


AAA

Send feedback to staff    •   Jump to forum...    •   Rules    •   Index    •   New posts    •   RTAT    •   'Best of'    •   Gallery    •   Gear    •   Reviews    •   Polls

COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Privacy policy and cookie usage info.

POWERED BY AMASS 1.4version 1.4
made in Finland
by Pekka Saarinen
for photography-on-the.net
Spent 0.00076 for 4 database queries.
PAGE COMPLETED IN 0.01s
Latest registered member is lfceline
1032 guests, 432 members online
Simultaneous users record so far is 6106, that happened on Jun 09, 2016