Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EF and EF-S Lenses
Thread started 31 Oct 2017 (Tuesday) 15:17
Prev/next
sponsored links
(this ad will go away when you log in as registered member)

New Canon 55-250 chipped element inside?

 
Arpad
Hatchling
Arpad's Avatar
8 posts
Joined Oct 2017
Portlaoise, Ireland
Post has been edited 23 days ago by Arpad.
Oct 31, 2017 15:17 |  #1

Hi Guys,

I have bought 3 lenses recently (Yongnuo 50; Sigma 17-50; Canon 55-250), and all of them have a slight mark/chip on the ?second? glass from the rear.. I would be okay with this on the Yongnuo as it was cheap (and already left feedback so too late..) , but I would expect proper QC from Canon and Sigma. Is this just me over worrying or should I send them back?

I made some search here and there but could not find anything similar.. :( The closest I got are bubbles in some of the older glass but this looks more like proper chipping. Any help, advice? Has anybody seen this before?

Thanks.

HOSTED PHOTO
please log in to view hosted photos in full size.

HOSTED PHOTO
please log in to view hosted photos in full size.



LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as registered member)
saea501
... spilled over a little on the panties
saea501's Avatar
Joined Jan 2010
Florida
Oct 31, 2017 15:56 |  #2

If this is a new lens then I guess I don't understand why there is even a discussion.....return it and get a perfect one. That is what you paid for.

If it's used, then that would be between you and the seller. It should certainly have been disclosed regardless of it's size.


Remember what the DorMouse said.....feed your head.
Bob

LOG IN TO REPLY
sandwedge
Senior Member
sandwedge's Avatar
Joined Aug 2011
Atlanta, GA
Post has been edited 23 days ago by sandwedge.
Oct 31, 2017 17:02 |  #3

Are you sure that you are not seeing light reflecting in the lens? I remember years ago buying a 100mm macro and thinking that I had somehow scratched the lens but upon further inspection I was just seeing a reflection and the glass was fine.


http://www.flickr.com/​photos/63710159@N07/ (external link)
http://www.DougMoon.sm​ugmug.com (external link)
80D, 7D, 5D, t2i, sx50, Sigma 150-600C, 100-400L, 70-200L II, 100mm Macro, Sigma 17-70, Sigma 50 1.4, Tamron 28-75, Tokina 11-20, Bower 8mm

LOG IN TO REPLY
Arpad
THREAD ­ STARTER
Hatchling
Arpad's Avatar
8 posts
Joined Oct 2017
Portlaoise, Ireland
Nov 01, 2017 05:04 |  #4

Thanks for the replies, unfortunately they are new ones, and have looked at them at different locations and in different light conditions so they are definitely chipped or something is there. Although IQ is not really affected so I am afraid they might refuse an exchange.. But sure will try returning them.




LOG IN TO REPLY
John ­ from ­ PA
Cream of the Crop
7,459 posts
Joined May 2003
Southeast Pennsylvania
Nov 01, 2017 08:22 |  #5

sandwedge wrote in post #18485718 (external link)
Are you sure that you are not seeing light reflecting in the lens? I remember years ago buying a 100mm macro and thinking that I had somehow scratched the lens but upon further inspection I was just seeing a reflection and the glass was fine.

^^^^^^^^^This.

Too much of a coincidence to believe that three new lenses from three different manufacturers have a chip. Keep in mind that these lens manufacturers reverse engineer and some of the detail in mounting the individual elements are very similar.

How are the actual images? Take some test shots, preferably adjusting exposure so you are shooting wide open and examine them closely.




LOG IN TO REPLY
ed ­ rader
"I am not the final word"
ed rader's Avatar
22,671 posts
Gallery: 2 photos
Joined May 2005
silicon valley
Post has been edited 22 days ago by ed rader.
Nov 01, 2017 10:26 |  #6

if you're looking that close and finding chips on more than one lens there's a good chance you are hallucinating. I've never checked a lens for dust or chips that aren't there.


http://instagram.com/e​draderphotography/ (external link)
5D4, 80d, 16-35L III, 24-70L II, 70-200L F4 IS, 100-400L II, sigma 15mm FE, 430exII, gitzo 3542, markins Q10, kirk, really right stuff

LOG IN TO REPLY
DreDaze
happy with myself for not saying anything stupid
DreDaze's Avatar
17,719 posts
Gallery: 19 photos
Joined Mar 2006
S.F. Bay Area
Nov 01, 2017 21:27 |  #7

nothing good comes from staring into a lens...honestly if they all have some sort of chip, i agree with the others, that you are probably seeing things...either way, you won't be seeing any affects on the images


Andre or Dre
gear list
Instagram (external link)
flickr (external link)
my 366 for 2016 (external link)

LOG IN TO REPLY
ejenner
Goldmember
ejenner's Avatar
Joined Nov 2011
Denver, CO
Nov 01, 2017 22:12 |  #8

DreDaze wrote in post #18486602 (external link)
nothing good comes from staring into a lens...

Unless, perhaps you are on mushrooms.....:-)


Edward Jenner
5DIII, 7DII, M6, GX1 II,M11-22, Sig15mm FE,16-35 F4,TS-E 17,Sig 18-250 OS Macro,M18-150,24-105,T45 1.8VC,70-200 f4 IS,70-200 2.8 vII,Sig 85 1.4,100L,135L,400DOII.
http://www.flickr.com/​photos/48305795@N03/ (external link)
https://www.facebook.c​om/edward.jenner.372/p​hotos (external link)

LOG IN TO REPLY
Choderboy
I Chimp, therefore I am
Choderboy's Avatar
Joined Jul 2005
Sydney, Australia
Nov 01, 2017 23:55 |  #9

Agree with comments already made:
1)Too much of a coincidence to buy 3 new lenses and all have chips.
2)No good ever came from staring into a lens.

If you insist on staring into a lens, use a flash light :twisted:


Dave
https://www.flickr.com​/photos/12185187@N00/ (external link)
1D4, 1DS2, 7D2. Canon, Sigma lenses

LOG IN TO REPLY
Arpad
THREAD ­ STARTER
Hatchling
Arpad's Avatar
8 posts
Joined Oct 2017
Portlaoise, Ireland
Nov 06, 2017 07:01 |  #10

Wow, okay.. Uhm thanks guys. It is a bit annoying that I don't get notifications on new posts.. Anyway, yeah probably there is some truth in the fact that I am a bit fussy since these are my first new lenses that I have paid for... So I expect quality, well not from Yongnuo (which is the sharpest actually)
The only thing is when my GF says to me: what the heck is that white point in there? It means we are on the same mushroom :)
And she doesn't care about lenses... IQ is fine in my opinion, but the fact that something is there pisses me off..
But thanks for all the replies, the lens were returned for inspection and replacement if necessary.
Will update on the process.




LOG IN TO REPLY
John ­ from ­ PA
Cream of the Crop
7,459 posts
Joined May 2003
Southeast Pennsylvania
Post has been last edited 17 days ago by John from PA. 5 edits done in total.
Nov 06, 2017 07:08 |  #11

Arpad wrote in post #18489767 (external link)
Wow, okay.. Uhm thanks guys. It is a bit annoying that I don't get notifications on new posts.. Anyway, yeah probably there is some truth in the fact that I am a bit fussy since these are my first new lenses that I have paid for... So I expect quality, well not from Yongnuo (which is the sharpest actually)
The only thing is when my GF says to me: what the heck is that white point in there? It means we are on the same mushroom :)
And she doesn't care about lenses... IQ is fine in my opinion, but the fact that something is there pisses me off..
But thanks for all the replies, the lens were returned for inspection and replacement if necessary.
Will update on the process.

If you read what many of us have stated you are highly likely to have received the quality you anticipated. As I said earlier, it is "too much of a coincidence to believe that three new lenses from three different manufacturers have a chip." It is more than likely the lighting and the reflection within the lens from the various glass elements. By the way, are you aware that a lens may have a significant number of glass elements. That Sigma 17-50mm, if it is the f2.8, has 17 individual pieces of glass in its construction!

If you want notifications, then after you post, when you see the image below, click "Yes". You can also change the status of these notifications by clicking on "Followed + Own" near the top left corner, and then toggle the settings under "Notify" (far right).

HOSTED PHOTO
please log in to view hosted photos in full size.



LOG IN TO REPLY
DreDaze
happy with myself for not saying anything stupid
DreDaze's Avatar
17,719 posts
Gallery: 19 photos
Joined Mar 2006
S.F. Bay Area
Nov 06, 2017 09:24 |  #12

Dont bother looking into the new lenses, unless you want to deal with it again


Andre or Dre
gear list
Instagram (external link)
flickr (external link)
my 366 for 2016 (external link)

LOG IN TO REPLY
TeamSpeed
01010100 01010011
TeamSpeed's Avatar
32,241 posts
Gallery: 63 photos
Joined May 2002
Northern Indiana
Post has been last edited 17 days ago by TeamSpeed. 2 edits done in total.
Nov 06, 2017 09:54 |  #13

Anything on the edge of your lens never makes it to your image anyways, something else to consider.

Here is another idea, don' t look into your lenses, you don't make images that way. Go shoot stuff, and look at your pics. If you see a problem there, then start looking for potential issues with your glass or body. Also to give you something different to worry about, go shoot a white wall or solid blue sky at f22. That should divert your OCD a bit! :D


Past Equipment | My Gallery (external link)

LOG IN TO REPLY
Arpad
THREAD ­ STARTER
Hatchling
Arpad's Avatar
8 posts
Joined Oct 2017
Portlaoise, Ireland
Nov 06, 2017 14:21 as a reply to John from PA's post |  #14

Seems like on "own threads" should send the notifications automatically. Well it doesn't for me :-P I try to un-follow and follow again maybe that will help :-)




LOG IN TO REPLY
Arpad
THREAD ­ STARTER
Hatchling
Arpad's Avatar
8 posts
Joined Oct 2017
Portlaoise, Ireland
Nov 06, 2017 14:37 |  #15

I have cleaned a good few (20 something) lenses and destroyed 2 in a year. So I think I have seen some to compare, but sure not these specific ones. The truth is that I bought them from eglobal for good price so maybe I was suspicious in the first place... And got what I was expecting. I mean if you look in to my first picture you can clearly see the dot in the middle so even if you just quickly mount it still goes " yuhuuu I am here!!" That's the Canon. The sigma could be just some dust or small piece of plastic from somewhere it is tiny and not obvious. The youngnuo seems to be just a small pinhead shaped absence of coating so I can live with that. We have bought a few lenses and flashes even a 5D mkIII from eglobal and never had any issues.. Or maybe I just didn't care since it was for the company.. :rolleyes: :-P
My biggest reason was that if I will end up selling them in a few years no one would buy them. And they are somewhat expensive to just go "ehh okay, fine who cares" . thank guys for the support and advice. Have a nice evening :-)




LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as registered member)

3,631 views & 7 likes for this thread
New Canon 55-250 chipped element inside?
FORUMS Canon Cameras, Lenses & Accessories Canon EF and EF-S Lenses


Not a member yet? Click here to register to the forums.
Registered members get all the features: search, following threads, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, settings, view hosted photos, own reviews and more...


AAA

Send feedback to staff    •   Jump to forum...    •   Rules    •   Index    •   New posts    •   RTAT    •   'Best of'    •   Gallery    •   Gear    •   Reviews    •   Polls

COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Privacy policy and cookie usage info.

POWERED BY AMASS 1.4version 1.4
made in Finland
by Pekka Saarinen
for photography-on-the.net
Spent 0.00098 for 4 database queries.
PAGE COMPLETED IN 0.04s
Latest registered member is andrewwong927
837 guests, 313 members online
Simultaneous users record so far is 6106, that happened on Jun 09, 2016