Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Other Digital Cameras Panasonic Digital Cameras 
Thread started 04 Dec 2017 (Monday) 17:54
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

FZ1000 strange error message

 
teekay
Goldmember
Avatar
2,830 posts
Likes: 409
Joined Apr 2001
Location: British Columbia, Canada
     
Dec 04, 2017 17:54 |  #1

In the middle of a couple of photo sessions recently I got the following error message in big red letters across my EVF: "TURN THE CAMERA OFF AND THEN ON AGAIN".

I can't remember what my exact settings were but certainly nothing unusual and I can't find anything in the manual about this.

Ideas please?




  
  LOG IN TO REPLY
teekay
THREAD ­ STARTER
Goldmember
Avatar
2,830 posts
Likes: 409
Joined Apr 2001
Location: British Columbia, Canada
     
Dec 04, 2017 23:57 |  #2

OK, I finally found this answer on the Panasonic web site. Although I don't think this is what caused the message, it's possible, so I'll check in future that I'm not gripping the extended lens.

***************
Troubleshooting - Message "Please turn camera off and then on again"

This is displayed when the lens has stopped operating normally due to being pressed on by a hand etc.

Turn the camera on again. (Consult the dealer or an authorized Service Center if display still remains.)
***************




  
  LOG IN TO REPLY
scorpio_e
Cream of the Crop
Avatar
7,371 posts
Gallery: 3 photos
Likes: 243
Joined Aug 2007
Location: Pa
     
May 07, 2018 15:03 as a reply to  @ teekay's post |  #3

I had that happen to me.. Turning on and off worked though:)


www.steelcityphotograp​hy.com (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

300 views & 0 likes for this thread
FZ1000 strange error message
FORUMS Other Digital Cameras Panasonic Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is DouglasAZ
674 guests, 289 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.