Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Other Digital Cameras Fuji Digital Cameras 
Thread started 26 Dec 2017 (Tuesday) 20:58
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Must Remove Battery To Turn Off X-T1

 
ldn323
Goldmember
Avatar
1,042 posts
Gallery: 292 photos
Best ofs: 1
Likes: 2196
Joined Dec 2006
Post edited 4 months ago by ldn323.
     
Dec 26, 2017 20:58 |  #1

Hello,

My 2-week old X-T1 started displaying this problem a couple days ago. During half-press of the shutter, it would freeze and nothing works. The AF-assist illuminator would lit up constantly like a search light. Turning off the power switch would not do anything. The only way to power the camera off is to remove the main battery. When the battery is reinserted, the camera would work normally ... until the next time the problem happens.

No grip. Lens is the kit lens 18-55. Card is Transcend SD HC Class 10, 32GB. Shooting in single mode.

So far it has happened 3 times, all of which was when the camera was used in a rather dark room. I have no idea what would be the cause of this problem and would appreciate any ideas you may have.

Thanks.
Linh


Linh - My Flickr (external link)
1Dx, 7D Mark II, XTi, Fuji X100s, Sigma 150-600mm f/5-6.3 DG OS HSM Contemporary, Canon 100-400mm f/4.5-5.6 L IS II, Canon 70-200mm f/2.8 L IS II, Canon 24-105mm f/4 L IS, Canon 10-22mm f/3.5-4.5, Canon 1.4X II, Canon 2x III

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

512 views & 0 likes for this thread
Must Remove Battery To Turn Off X-T1
FORUMS Other Digital Cameras Fuji Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is hsek
828 guests, 433 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.