Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Sony Cameras, Lenses & Accessories Sony Cameras 
Thread started 31 Dec 2017 (Sunday) 10:39
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

A6000 Exposure Bracketing problem

 
NeutronBoy
Goldmember
2,049 posts
Likes: 1
Joined Jul 2007
Location: LI, NY
     
Dec 31, 2017 10:39 |  #1

took some shots to HDR and set the A6000 up for 5 shots, 2EV range. 4 of the shots get taken at 6000x4000 while one of them (mid range) comes in at 4000x6000. Dimensions reversed. As a result, my HDR software (ON1) drops the photo with the different dimensions. The odd thing is that when I view the photo in browsers (multtiple browsers) they all appear to be oriented in the same fashion - i.e. no rotation.


This occurred for several sequences. The really odd thing is that it didn't happen in some other sequences.

Has anyone else seen this?


5D Mark II, 40D, 350d
Canon 70-200 f2.8 IS II L | Canon 100-400 IS L [COLOR=black]| Canon 24-70 L | Canon 100mm Macro f2.8 | Canon 50 f1.4| Canon 10-22 | Canon MP-E 65 | Rokinon 14mm f2.8 | Sigma 17 - 70 macro
MT-24 & 430 flashes | other junk

  
  LOG IN TO REPLY
NeutronBoy
THREAD ­ STARTER
Goldmember
2,049 posts
Likes: 1
Joined Jul 2007
Location: LI, NY
     
Feb 15, 2018 21:23 |  #2

No ideas?


5D Mark II, 40D, 350d
Canon 70-200 f2.8 IS II L | Canon 100-400 IS L [COLOR=black]| Canon 24-70 L | Canon 100mm Macro f2.8 | Canon 50 f1.4| Canon 10-22 | Canon MP-E 65 | Rokinon 14mm f2.8 | Sigma 17 - 70 macro
MT-24 & 430 flashes | other junk

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

836 views & 0 likes for this thread
A6000 Exposure Bracketing problem
FORUMS Sony Cameras, Lenses & Accessories Sony Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is hsek
751 guests, 291 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.