Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS General Gear Talk Computers
Thread started 31 Jan 2018 (Wednesday) 21:30
Prev/next
sponsored links
(this ad will go away when you log in as registered member)

Need Help - WD My Cloud

 
Perfectly ­ Frank
I'm too sexy for my lens
Joined Oct 2010
Feb 05, 2018 23:14 |  #16

ShotByTom wrote in post #18557249 (external link)
No, I am not able to view anything on the drives. Fortunately, these drives were used for remote access to photos and not a part of my back up process. That was a huge concern when I found out I couldn't access anything on them. I will not be using these again!

Thanks for the update.


My flickr albums (external link)
My Best Aviation Photos (external link)

LOG IN TO REPLY
ShotByTom
THREAD ­ STARTER
Goldmember
ShotByTom's Avatar
2,959 posts
Gallery: 1 photo
Joined Aug 2005
Indianapolis
Feb 06, 2018 00:19 |  #17

Thank you Pekka!! I hadn't thought about trying to work on them in Windows, so I used Parallels and Windows 7, I was able to delete the partitions and shut it down. I put the drives into the RAID Box and connected it to my iMac and was able to use the Disk Utility to format the disk and set up RAID! That's the first time I've used Parallels since I set up this iMac!

The problem I had was with the My Cloud Box, for some reason it stopped connecting to the internet and I wasn't able to access the drives. I even went to WD's website support and they told me I would not be able to use the drives anymore. The drives don't have any bad sectors and shows the full 4 TB available.

Very happy now! Thank you for all your help!


Gear
Websiteexternal link

LOG IN TO REPLY
Drk ­ Orange
Senior Member
Joined Apr 2004
Yeppoon, Queensland, Australia
Feb 07, 2018 16:13 as a reply to ShotByTom's post |  #18

Off topic, but there is an important new firmware available for the MyCloud units that address a vulnerability which you should update to ASAP.
https://support.wdc.co​m/downloads.aspx?g=907 (external link)

Western Digital have hopefully learned from the experience and will no longer hard code root usernames and passwords into firmware.




LOG IN TO REPLY

596 views & 3 likes for this thread
Need Help - WD My Cloud
FORUMS General Gear Talk Computers


Not a member yet? Click here to register to the forums.
Registered members get all the features: search, following threads, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, settings, view hosted photos, own reviews and more...


AAA

Send feedback to staff    •   Jump to forum...    •   Rules    •   Index    •   New posts    •   RTAT    •   'Best of'    •   Gallery    •   Gear    •   Reviews    •   Polls

COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Privacy policy and cookie usage info.

POWERED BY AMASS 1.4version 1.4
made in Finland
by Pekka Saarinen
for photography-on-the.net
Spent 0.00087 for 4 database queries.
PAGE COMPLETED IN 0.04s
Latest registered member is Joe at Topaz Labs
941 guests, 324 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017