LOG IN    OR   REGISTER TO FORUMS


Tutorial: How to attach photos to a post

FORUMS Community Talk, Chatter & Official Stuff Forum Talk
Thread started 19 Apr 2006 (Wednesday) 11:36   
LIST NEARBY THREADS
 
backlot
Senior Member
backlot's Avatar
Joined Jul 2006
101 posts
bermuda dunes
[MORE/SHARE]

thank you for your quick and informative reply:cool:

Post #16, Jul 27, 2006 23:57:07 as a reply to post 1778373


Visual Literacy is what I am striving for…..
there is no finish line.....

LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as registered member)
tommykjensen
THREAD ­ STARTER
Cream of the Crop
tommykjensen's Avatar
Joined Mar 2004
20,891 posts
Copenhagen, Denmark.
[MORE/SHARE]

samsen wrote:
Tommy Do you know how much of pain I personally went through when 1st here?

That is the reason why I created this thread and the other related to same subject.

backlot: See the thread "Where to host my photos" linked in the top post for more info about where to host photos external to the POTN server.

Post #17, Jul 28, 2006 05:39:05 as a reply to post 1778300


EDITING OF MY PHOTOS IS NOT ALLOWED
Best Regards Tommy
My Photosexternal link -=- about.meexternal link -=- My Facebook, if you add me please send me a pm alsoexternal link
GAPS Africa I 2007 photosexternal link -=- GAPS Africa II 2008 photosexternal link -=- GAPS Africa IV 2011 photosexternal link -=- GAPS = Great African Photo Safari

LOG IN TO REPLY
samsen
Cream of the Crop
samsen's Avatar
Joined Apr 2006
6,483 posts
LA
[MORE/SHARE]

Keep up the good work.

LINK to "Where to host my photos"

Post #18, Jul 29, 2006 14:37:29


Weak retaliates,
Strong Forgives,
Intelligent Ignores!
Samsen

LOG IN TO REPLY
Liphotoman
Senior Member
Joined May 2006
220 posts
LawnGuyLind, NY
[MORE/SHARE]

Bringing this back, because I have been trying for quite a long tome to post some pics.
In PS I have my pic at 72 dpi, and made the pic size under 200 pixels longest size, which not only makes the pic around 2", but makes it very blurry & distorted. And even then, altho PS tells me it is UNDER 100K, when I upload it I am getting a message that it is a little OVER 100K.
So then I tried a couple of pics using photobucket - get error message that file is too big.
Then tried smugmug - got msg of invalid file.
So now what? I am used to posting pics as attachments that are no more than 640 pixels @ 2dpi, and the files usually fit fine. Likewise, using Photobucket have never received a File Too Big message. But just not working here.
Thanks for any help.

Post #19, Sep 28, 2006 12:19:16


http://liphotoman.smug​mug.comexternal link
Canon 50D, Canon 70 - 300 IS f/4-5.6,
Canon 17 - 55 2.8 IS, Canon 100-400 IS L

I took the road less traveled; now where the heck am I!?

LOG IN TO REPLY
In2Photos
Cream of the Crop
In2Photos's Avatar
Joined Dec 2005
19,808 posts
Near Charlotte, NC.
[MORE/SHARE]

Liphotoman wrote in post #2049203external link
Bringing this back, because I have been trying for quite a long tome to post some pics.
In PS I have my pic at 72 dpi, and made the pic size under 200 pixels longest size, which not only makes the pic around 2", but makes it very blurry & distorted. And even then, altho PS tells me it is UNDER 100K, when I upload it I am getting a message that it is a little OVER 100K.
So then I tried a couple of pics using photobucket - get error message that file is too big.
Then tried smugmug - got msg of invalid file.
So now what? I am used to posting pics as attachments that are no more than 640 pixels @ 2dpi, and the files usually fit fine. Likewise, using Photobucket have never received a File Too Big message. But just not working here.
Thanks for any help.

First of all DPI means nothing. A pixel is a pixel, regardless of dpi. Try resizing your image to between 640-800 pixels on the longest side. Then save the image reducing the quality until you are around 90-95kb. This should work great for upoading.

As for linking others will have to help you there.

Post #20, Sep 28, 2006 12:38:01


Mike, The Keeper of the Archive

Current Gear and Feedback| My Pbase Galleryexternal link | mdsportsphoto.comexternal linkhttp://photography-on-the.net/forum/showthre​ad.php?t=835433

LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as registered member)
tommykjensen
THREAD ­ STARTER
Cream of the Crop
tommykjensen's Avatar
Joined Mar 2004
20,891 posts
Copenhagen, Denmark.
[MORE/SHARE]

See this thread for how to link photobucket images
Tutorial: Where to host my photos?
http://photography-on-the.net/forum/showthre​ad.php?t=163130

Post #21, Sep 28, 2006 12:57:14


EDITING OF MY PHOTOS IS NOT ALLOWED
Best Regards Tommy
My Photosexternal link -=- about.meexternal link -=- My Facebook, if you add me please send me a pm alsoexternal link
GAPS Africa I 2007 photosexternal link -=- GAPS Africa II 2008 photosexternal link -=- GAPS Africa IV 2011 photosexternal link -=- GAPS = Great African Photo Safari

LOG IN TO REPLY
Choderboy
I Chimp, therefore I am
Choderboy's Avatar
Joined Jul 2005
3,395 posts
Sydney, Australia
[MORE/SHARE]

Is it possible to remove a photo that has been uploaded to POTN?
Also , is it possible to replace a photo?
I thought it may be worthwile to save on server space.
Reason I ask is in the following thread I posted a pic showing a lot of spots.
Then to reply to somebody's post , I uploaded a new pic edited to show which spots normally show up when stopped down. So first pic is now not needed.

http://photography-on-the.net/forum/showthre​ad.php?t=222588

I had a go editing , but could not work out how / if I could do that.

Post #22, Oct 02, 2006 04:03:57 as a reply to tommykjensen's post 3 days earlier.


Dave
http://www.flickr.com/​photos/12185187@N00/se​ts/external link
1D4, 1DS2, 1DIIn, 100D, Canon and Sigma lenses.

LOG IN TO REPLY
tommykjensen
THREAD ­ STARTER
Cream of the Crop
tommykjensen's Avatar
Joined Mar 2004
20,891 posts
Copenhagen, Denmark.
[MORE/SHARE]

Click on manage attachments below the edit box then you can delete and replace attachments.

Just be carefull not to remove attachments that render a thread useless. I mean a photo share thread with no photos serve no purpose ;-)a

Post #23, Oct 02, 2006 04:50:01


EDITING OF MY PHOTOS IS NOT ALLOWED
Best Regards Tommy
My Photosexternal link -=- about.meexternal link -=- My Facebook, if you add me please send me a pm alsoexternal link
GAPS Africa I 2007 photosexternal link -=- GAPS Africa II 2008 photosexternal link -=- GAPS Africa IV 2011 photosexternal link -=- GAPS = Great African Photo Safari

LOG IN TO REPLY
Choderboy
I Chimp, therefore I am
Choderboy's Avatar
Joined Jul 2005
3,395 posts
Sydney, Australia
[MORE/SHARE]

Thanks Tommy. Yes , intention was to replace with a more helpfull pic. I'll keep in mind not to destroy a post :)

Post #24, Oct 11, 2006 07:17:04 as a reply to tommykjensen's post 9 days earlier.


Dave
http://www.flickr.com/​photos/12185187@N00/se​ts/external link
1D4, 1DS2, 1DIIn, 100D, Canon and Sigma lenses.

LOG IN TO REPLY
CliveyBoy
Goldmember
CliveyBoy's Avatar
Joined Nov 2005
2,948 posts
Tauranga, NZ
[MORE/SHARE]

How can I upload an image and have it appear to non-registered/non-logged-in users.

In the GKPE Ramblings thread (eg p667ff), there are a number of images, each one of which can be seen by Nikonians who came on our GKPE V trip - except mine! This is embarrassing, as they were my guests.

Post #25, Nov 10, 2006 18:32:06 as a reply to Choderboy's post 1 month earlier.


Clive, and Great G/D Abbie
50D; 580EXII, 430EXII, 550EX, YN568EX; YN-622C controllers
TOYUG v4.09 YN622 Guide https://docs.google.co​m ...7OmmGIg0gMVFpqNkpBY​XBHajAexternal link

LOG IN TO REPLY
tommykjensen
THREAD ­ STARTER
Cream of the Crop
tommykjensen's Avatar
Joined Mar 2004
20,891 posts
Copenhagen, Denmark.
[MORE/SHARE]

If you use the forum attach feature guests cannot see them. If guests should be able to see them you need to host them elsewhere and then link them.

See here: http://photography-on-the.net/forum/showthre​ad.php?t=163130

Post #26, Nov 11, 2006 00:34:42


EDITING OF MY PHOTOS IS NOT ALLOWED
Best Regards Tommy
My Photosexternal link -=- about.meexternal link -=- My Facebook, if you add me please send me a pm alsoexternal link
GAPS Africa I 2007 photosexternal link -=- GAPS Africa II 2008 photosexternal link -=- GAPS Africa IV 2011 photosexternal link -=- GAPS = Great African Photo Safari

LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as registered member)
CliveyBoy
Goldmember
CliveyBoy's Avatar
Joined Nov 2005
2,948 posts
Tauranga, NZ
[MORE/SHARE]

tommykjensen wrote in post #2246499external link
If you use the forum attach feature guests cannot see them. If guests should be able to see them you need to host them elsewhere and then link them.

Thanks, Tommy. I have deleted the uploaded/attached images.

Post #27, Nov 11, 2006 01:36:41


Clive, and Great G/D Abbie
50D; 580EXII, 430EXII, 550EX, YN568EX; YN-622C controllers
TOYUG v4.09 YN622 Guide https://docs.google.co​m ...7OmmGIg0gMVFpqNkpBY​XBHajAexternal link

LOG IN TO REPLY
Sloany
Member
Sloany's Avatar
Joined Nov 2006
65 posts
[MORE/SHARE]

Thanks for the class, i had all but given up on trying to post a photo. Ken.

HOSTED PHOTO
please log in to view hosted photos.

Post #28, Nov 22, 2006 16:14:40




LOG IN TO REPLY
Queryman
Member
Queryman's Avatar
Joined Oct 2006
33 posts
North Carolina
[MORE/SHARE]

Ok, I must be the only one who is still not able to use the embedding feature. I tested adding [IMG] to the beginning and end of a URL from my photo from Flickr. It didn't work in test post, so I submitted, and no surprise it still didn't work.

Can someone please explain how to embed an image? Does it just not work with Flickr?
Or am I missing something in how I'm applying the [IMG] tags? I just posted under People without success.

Help!

Post #29, Dec 09, 2006 19:28:19




LOG IN TO REPLY
tommykjensen
THREAD ­ STARTER
Cream of the Crop
tommykjensen's Avatar
Joined Mar 2004
20,891 posts
Copenhagen, Denmark.
[MORE/SHARE]

Queryman wrote in post #2377959external link
Ok, I must be the only one who is still not able to use the embedding feature. I tested adding [IMG] to the beginning and end of a URL from my photo from Flickr. It didn't work in test post, so I submitted, and no surprise it still didn't work.

Can someone please explain how to embed an image? Does it just not work with Flickr?
Or am I missing something in how I'm applying the [IMG] tags? I just posted under People without success.

Help!

Flickr does work. Have a look here to see how: http://photography-on-the.net/forum/showthre​ad.php?t=163130

Post #30, Dec 10, 2006 00:46:17


EDITING OF MY PHOTOS IS NOT ALLOWED
Best Regards Tommy
My Photosexternal link -=- about.meexternal link -=- My Facebook, if you add me please send me a pm alsoexternal link
GAPS Africa I 2007 photosexternal link -=- GAPS Africa II 2008 photosexternal link -=- GAPS Africa IV 2011 photosexternal link -=- GAPS = Great African Photo Safari

LOG IN TO REPLY


LIST NEARBY THREADS
82,629 views & 0 likes for this thread
Tutorial: How to attach photos to a post
FORUMS Community Talk, Chatter & Official Stuff Forum Talk



NOT A MEMBER YET? CLICK HERE TO REGISTER TO FORUMS

CHANGE BODY TEXT SIZE FOR ALL THREAD PAGES
POWERED BY AMASS 1.0version 1.0
made in Finland
by Pekka Saarinen
for photography-on-the.net


SEND FEEDBACK TO STAFF  |  JUMP TO FORUM...  |  FORUM RULES


Spent 0.00087 for 4 database queries.
PAGE COMPLETED IN 0.02s
1053 guests, 906 members online
Simultaneous users record so far is 3341, that happened on Dec 11, 2014
Latest registered member is pearcie

COOKIES DISCLAIMER: By using this site you agree that some cookies will be stored on your browser. For unlogged users we store one session id cookie. For registered members we store (in addition to login session cookie) only cookies that are essential for required functionality, we do not store any personal tracking data in cookies or other browser's data storage methods.