Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Community Talk, Chatter & Official Stuff Forum Talk 
Thread started 19 Apr 2006 (Wednesday) 11:36
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Tutorial: How to attach photos to a post

 
96blacksunshine
Junior Member
21 posts
Joined Aug 2008
     
Sep 04, 2008 09:40 |  #61

IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
Byte size: ZERO | Content warning: NOT AN IMAGE



  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
In2Photos
Cream of the Crop
Avatar
19,808 posts
Likes: 5
Joined Dec 2005
Location: Near Charlotte, NC.
     
Sep 04, 2008 09:41 as a reply to  @ post 6239371 |  #62

Something in your URL is incorrect on the last few posts. Can you post the URL you are using?

Your original URL points to a photo that seems to no longer exist. I saw it though, a Mustang in a garage.


Mike, The Keeper of the Archive

Current Gear and Feedback| My Pbase Galleryexternal link | mdsportsphoto.comexternal linkhttp://photography-on-the.net/forum/showthre​ad.php?t=835433

  
  LOG IN TO REPLY
In2Photos
Cream of the Crop
Avatar
19,808 posts
Likes: 5
Joined Dec 2005
Location: Near Charlotte, NC.
     
Sep 04, 2008 09:42 |  #63

You have an extra http in the url. Try this one. ;) When you click the icon,

IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: NOT FOUND | MIME changed to 'text/html'
, it already has an http:// in the window. So overwrite it.

http://farm4.static.fl​ickr.com/3250/28280389​42_9844ff35da_b.jpg (external link)

Mike, The Keeper of the Archive

Current Gear and Feedback| My Pbase Galleryexternal link | mdsportsphoto.comexternal linkhttp://photography-on-the.net/forum/showthre​ad.php?t=835433

  
  LOG IN TO REPLY
96blacksunshine
Junior Member
21 posts
Joined Aug 2008
     
Sep 04, 2008 10:07 |  #64

testing

PHOTOBUCKET EMBEDDING IS DISABLED BY THIS MEMBER.
Photobucket sends ads instead of embedding photos from their free galleries.
Click the link (if available) below to see the image in a gallery page.

http://i529.photobucke​t.com …lacksunshine/DS​CN0989.jpg (external link)
HTTP response: 404 | MIME changed to 'image/gif' | Byte size: ZERO



  
  LOG IN TO REPLY
96blacksunshine
Junior Member
21 posts
Joined Aug 2008
     
Sep 04, 2008 10:08 |  #65

Ah, switched to photobucket. Much easier.Thanks for the help in2photos!




  
  LOG IN TO REPLY
In2Photos
Cream of the Crop
Avatar
19,808 posts
Likes: 5
Joined Dec 2005
Location: Near Charlotte, NC.
     
Sep 04, 2008 10:10 |  #66

96blacksunshine wrote in post #6239509 (external link)
Ah, switched to photobucket. Much easier.Thanks for the help in2photos!

No problem!

Welcome to the forum! :)


Mike, The Keeper of the Archive

Current Gear and Feedback| My Pbase Galleryexternal link | mdsportsphoto.comexternal linkhttp://photography-on-the.net/forum/showthre​ad.php?t=835433

  
  LOG IN TO REPLY
pajamafeet
Hatchling
5 posts
Joined Sep 2008
     
Sep 08, 2008 14:27 |  #67

If attaching from photobucket, which code do you use? None are working for me.




  
  LOG IN TO REPLY
In2Photos
Cream of the Crop
Avatar
19,808 posts
Likes: 5
Joined Dec 2005
Location: Near Charlotte, NC.
     
Sep 08, 2008 14:58 |  #68

pajamafeet wrote in post #6266293 (external link)
If attaching from photobucket, which code do you use? None are working for me.

You can use the IMG code link by copying and pasting as it already includes the syntax that you need. Or you can use the Direct Link and then click this icon,

IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: NOT FOUND | MIME changed to 'text/html'
, and paste the Direct Link code into the new window that appears. Here is the tutorial from Photobucket:


http://tutorials.photo​bucket.com/tutorial_15​1.html (external link)

Mike, The Keeper of the Archive

Current Gear and Feedback| My Pbase Galleryexternal link | mdsportsphoto.comexternal linkhttp://photography-on-the.net/forum/showthre​ad.php?t=835433

  
  LOG IN TO REPLY
felixapproach
Member
Avatar
204 posts
Joined Oct 2007
Location: phoenix,az
     
Oct 02, 2008 10:51 |  #69

my first try[IMG]http://[IMG]ht​tp://i385.photobucket.​com/albums/oo291/felix​approach/IMG_4791.jpg


40d w/ grip, 75-300 f4-5.6, 85mm f1.8, 50mm f1.8, 18-55 is, Bowers SFD728c, 160ws Flashpoint strobe

  
  LOG IN TO REPLY
felixapproach
Member
Avatar
204 posts
Joined Oct 2007
Location: phoenix,az
     
Oct 02, 2008 10:54 |  #70

potn try


HOSTED PHOTO
please log in to view hosted photos in full size.


40d w/ grip, 75-300 f4-5.6, 85mm f1.8, 50mm f1.8, 18-55 is, Bowers SFD728c, 160ws Flashpoint strobe

  
  LOG IN TO REPLY
In2Photos
Cream of the Crop
Avatar
19,808 posts
Likes: 5
Joined Dec 2005
Location: Near Charlotte, NC.
     
Oct 02, 2008 11:05 |  #71

felixapproach wrote in post #6423263 (external link)
my first try
QUOTED IMAGE

You have an extra IMG tag at the end and your URL is incorrect. It should look like this:


[IMG]http://i385.photo​bucket.com/albums/oo29​1/felixapproach/IMG_47​91.jpg[/IMG]


Mike, The Keeper of the Archive

Current Gear and Feedback| My Pbase Galleryexternal link | mdsportsphoto.comexternal linkhttp://photography-on-the.net/forum/showthre​ad.php?t=835433

  
  LOG IN TO REPLY
Sam ­ B
Mostly Lurking
13 posts
Joined Nov 2008
     
Nov 26, 2008 13:58 |  #72

<a href="http://www.flick​r.com/photos/fonzze/30​57390502/" title="IMG_0570_edited​-1 by vcorsasri, on Flickr">


Canon 40d with 10-22 ,17-85 is + 70-200mm IS L

  
  LOG IN TO REPLY
::John::
Cream of the Crop
8,545 posts
Likes: 4
Joined Dec 2005
Location: Canberra, Australia
     
Nov 27, 2008 02:23 |  #73

Sam B wrote in post #6764174 (external link)
<a href="http://www.flick​r.com/photos/fonzze/30​57390502/" title="IMG_0570_edited​-1 by vcorsasri, on Flickr">

That picture you posted won't display in that format.

You can go to the picture and look at its properties (right click on the picture and select properties).

You will see a popup screen and it will have an address like this in it:

http://farm4.static.fl​ickr.com …57390502_374074​464f_b.jpg (external link)

You copy that address and come over here and click the little icon:

IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: NOT FOUND | MIME changed to 'text/html'


and paste that address in the window that opens - and hit OK

and your lovely picture will display.



  
  LOG IN TO REPLY
Sam ­ B
Mostly Lurking
13 posts
Joined Nov 2008
     
Nov 27, 2008 14:38 |  #74

Ok thanks for that John, most appreicated, lets give it another go:

IMAGE: http://farm4.static.flickr.com/3140/3056547045_daa90afca5.jpg?v=0

Canon 40d with 10-22 ,17-85 is + 70-200mm IS L

  
  LOG IN TO REPLY
aj3
Member
Avatar
73 posts
Joined Aug 2008
Location: Silicon Valley, Nor Cal
     
Dec 23, 2008 14:03 |  #75

Testing..

IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: NOT FOUND | MIME changed to 'image/gif'

EOS 30D, 28-105mm f/3.5-4.5, Giottos 9251 tri w/ 1001-652 head.

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

109,899 views & 0 likes for this thread
Tutorial: How to attach photos to a post
FORUMS Community Talk, Chatter & Official Stuff Forum Talk 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is mashy
744 guests, 390 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.