Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras
Thread started 03 Dec 2006 (Sunday) 18:11
Prev/next
sponsored links
(this ad will go away when you log in as registered member)

Hey everyone ..

 
Muntzster
Member
67 posts
Joined Dec 2006
Dec 03, 2006 18:11 |  #1

I just bought a Rebel XT and I am pretty much a noob at photography but I have a small question.

With the camera in Automatic mode I took these pictures:

IMAGE NOT FOUND IMAGE IS A REDIRECT OR MISSING!
http://img120.imagesha​ck.us/img120/8600/1rs0​.jpg (external link)
HTTP response: NOT FOUND | MIME changed to 'image/png'


IMAGE NOT FOUND IMAGE IS A REDIRECT OR MISSING!
http://img361.imagesha​ck.us/img361/1888/2wn6​.jpg (external link)
HTTP response: NOT FOUND | MIME changed to 'image/png'



But in M mode I get this:

IMAGE NOT FOUND IMAGE IS A REDIRECT OR MISSING!
http://img292.imagesha​ck.us/img292/2723/4ws8​.jpg (external link)
HTTP response: NOT FOUND | MIME changed to 'image/png'


Is it over exposure ?



LOG IN TO REPLY
Miyagi-san
Goldmember
Miyagi-san's Avatar
2,129 posts
Joined Sep 2006
Scott AFB, IL
Dec 03, 2006 18:18 |  #2

yes, among other things lol :)

i recommend starting out in Av mode perhaps...it's great for starting out with :)


".....Nice camera! .....How many times zoom?!?"

LOG IN TO REPLY
themirage
Senior Member
themirage's Avatar
611 posts
Joined Dec 2005
Marion, Iowa
Dec 03, 2006 18:52 |  #3

If you take note of what you settings are being chosen in Automatic mode, and enter that in M(anual) mode you will most likely get the same image.

I think iso in auto is between 100-400


-Michael

Gear List

Designs of Utopiaexternal link
SmugMug Galleryexternal link
˙ǝɹnʇɐuƃıs ʎɯ uı pǝʇsǝɹǝʇuı ʎllɐǝɹ ǝɹɐ noʎ sıɥʇ pɐǝɹ uɐɔ noʎ ɟı

LOG IN TO REPLY

773 views & 0 likes for this thread
Hey everyone ..
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras


Not a member yet? Click here to register to the forums.
Registered members get all the features: search, following threads, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, settings, view hosted photos, own reviews and more...


AAA

Send feedback to staff    •   Jump to forum...    •   Rules    •   Index    •   New posts    •   RTAT    •   'Best of'    •   Gallery    •   Gear    •   Reviews    •   Polls

COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Privacy policy and cookie usage info.

POWERED BY AMASS 1.4version 1.4
made in Finland
by Pekka Saarinen
for photography-on-the.net
Spent 0.0017 for 4 database queries.
PAGE COMPLETED IN 0.01s
Latest registered member is batcher3
741 guests, 551 members online
Simultaneous users record so far is 6106, that happened on Jun 09, 2016