Canon Digital Photography Forums  

Go Back   Canon Digital Photography Forums > 'Equipment Talk' section > Canon EOS Digital Cameras
Register Rules FAQ Members List Search Today's Posts Mark Forums Read



Reply
 
Thread Tools Display Modes
Old 3rd of December 2006 (Sun)   #1
Muntzster
Member
 
Join Date: Dec 2006
Posts: 67
Default Hey everyone ..

I just bought a Rebel XT and I am pretty much a noob at photography but I have a small question.

With the camera in Automatic mode I took these pictures:







But in M mode I get this:



Is it over exposure ?
Muntzster is offline   Reply With Quote
This ad block will go away when you log in as member
Old 3rd of December 2006 (Sun)   #2
Miyagi-san
Goldmember
 
Miyagi-san's Avatar
 
Join Date: Sep 2006
Location: Scott AFB, IL
Posts: 2,129
Default Re: Hey everyone ..

yes, among other things lol

i recommend starting out in Av mode perhaps...it's great for starting out with
__________________
".....Nice camera! .....How many times zoom?!?"
Miyagi-san is offline   Reply With Quote
Old 3rd of December 2006 (Sun)   #3
themirage
Member
 
themirage's Avatar
 
Join Date: Dec 2005
Location: Marion, Iowa
Posts: 611
Default Re: Hey everyone ..

If you take note of what you settings are being chosen in Automatic mode, and enter that in M(anual) mode you will most likely get the same image.

I think iso in auto is between 100-400
__________________
-Michael
Gear List
Designs of Utopia
SmugMug Gallery

˙ǝɹnʇɐuƃıs ʎɯ uı pǝʇsǝɹǝʇuı ʎllɐǝɹ ǝɹɐ noʎ sıɥʇ pɐǝɹ uɐɔ noʎ ɟı
themirage is offline   Reply With Quote
This ad block will go away when you log in as member
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hey Hey...its the monkeys redbar Wildlife 5 25th of June 2007 (Mon) 16:30
Hey domethiuos People 5 4th of May 2007 (Fri) 15:26
Hey Everyone Im New lingham Canon EOS Digital Cameras 11 20th of November 2006 (Mon) 15:45
HEY, I was here first!!! nitefrogger Birds 6 12th of November 2006 (Sun) 00:25
Hey Ma - Look At Me! alpha788 Birds 8 24th of May 2006 (Wed) 20:25


All times are GMT -5. The time now is 17:38.


Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
This forum is not affiliated with Canon in any way and is run as a free user helpsite by Pekka Saarinen, Helsinki Finland. You will need to register in order to be able to post messages. Cookies are required for registering and posting. HTML in messages is not allowed, plain website addresses are automatically made active by the board.