Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Small Compact Digitals by Canon
Thread started 12 Jun 2002 (Wednesday) 03:36
Prev/next
sponsored links
(this ad will go away when you log in as registered member)

USB Connection

 
ern1000
Hatchling
2 posts
Joined Jun 2002
Jun 12, 2002 03:36 |  #1

Dear Fellow PhotoFanatics,

Am having problem with mt new IXUS S200. I just installed the Zoombrowser and were some problems. ANother thing, my PC cannot detect the Camera connected using USB.

Please enlighten me about this problem.

Thanks!




LOG IN TO REPLY
SteveCliff
Member
142 posts
Joined Jun 2002
Jun 12, 2002 05:50 |  #2

Can you tell me what operating system you are using ?




LOG IN TO REPLY
ern1000
THREAD ­ STARTER
Hatchling
2 posts
Joined Jun 2002
Jun 12, 2002 10:09 |  #3

Windows 98...Thanks!!

I hope you can help me with my problem.




LOG IN TO REPLY
SteveCliff
Member
142 posts
Joined Jun 2002
Jun 12, 2002 13:56 |  #4

When you first attached the camera to your USB cable, did Windows pop up a message box asking you for a driver disk or CD ?

If it didn't, you may have to connect the camera up and then run "add new hardware" in your control panel. All USB devices should be "plug and play", but some are more "plug and play" than others !

When it asks you for your updated driver, make sure your CD is in the CD-ROM drive and it should find it.

If not, check on the root directory of the CD-ROM for a setup.exe or install.exe file - this can sometimes trigger an install program that will load up the drivers for you.

If all else fails, have you got access to another PC to try it on ? (Just in case it's a hardware fault with the cable/camera etc.)

Hope this helps!




LOG IN TO REPLY
papa
Mostly Lurking
18 posts
Joined Jun 2002
Jun 12, 2002 22:46 |  #5

I just went thru the USB connection problem with Windows 98, a new SanDisk USB CF card reader, and installing Zoombrowser for my new S330. Heres what I learned:

Install the software to support the new USB device before connecting the new device to the PC's USB port.

For your IXUS S200 this means install Zoombrowser before connecting the camera to the PC. If youv'e already installed ZB after the camera was connected then disconnect the camera and uninstall ZB. Then reinstall ZB. Finally connect the camera to PC USB port.

Also with the ZB version which came with my S330, several USB drivers were included on the CD. The install program asks you to select camera models you want drivers installed for. Be sure that you include the one for your camera.

I hope this resolves your USB problems.




LOG IN TO REPLY

3,858 views & 0 likes for this thread
USB Connection
FORUMS Canon Cameras, Lenses & Accessories Small Compact Digitals by Canon


Not a member yet? Click here to register to the forums.
Registered members get all the features: search, following threads, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, settings, view hosted photos, own reviews and more...


AAA

Send feedback to staff    •   Jump to forum...    •   Rules    •   Index    •   New posts    •   RTAT    •   'Best of'    •   Gallery    •   Gear    •   Reviews    •   Polls

COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Privacy policy and cookie usage info.

POWERED BY AMASS 1.4version 1.4
made in Finland
by Pekka Saarinen
for photography-on-the.net
Spent 0.00069 for 4 database queries.
PAGE COMPLETED IN 0.01s
Latest registered member is Worrent
893 guests, 591 members online
Simultaneous users record so far is 5577, that happened on Mar 02, 2016