Canon Digital Photography Forums  

Go Back   Canon Digital Photography Forums > 'Equipment Talk' section > Small Compact Digitals by Canon
Register Rules FAQ Members List Search Today's Posts Mark Forums Read



Reply
 
Thread Tools Display Modes
Old 12th of June 2002 (Wed)   #1
ern1000
Junior Member
 
Join Date: Jun 2002
Posts: 2
Default USB Connection

Dear Fellow PhotoFanatics,

Am having problem with mt new IXUS S200. I just installed the Zoombrowser and were some problems. ANother thing, my PC cannot detect the Camera connected using USB.

Please enlighten me about this problem.

Thanks!
ern1000 is offline   Reply With Quote
This ad block will go away when you log in as member
Old 12th of June 2002 (Wed)   #2
SteveCliff
Member
 
Join Date: Jun 2002
Posts: 142
Default Re: USB Connection

Can you tell me what operating system you are using ?
SteveCliff is offline   Reply With Quote
Old 12th of June 2002 (Wed)   #3
ern1000
Junior Member
 
Join Date: Jun 2002
Posts: 2
Default Re: USB Connection

Windows 98...Thanks!!

I hope you can help me with my problem.
ern1000 is offline   Reply With Quote
This ad block will go away when you log in as member
Old 12th of June 2002 (Wed)   #4
SteveCliff
Member
 
Join Date: Jun 2002
Posts: 142
Default Re: USB Connection

When you first attached the camera to your USB cable, did Windows pop up a message box asking you for a driver disk or CD ?

If it didn't, you may have to connect the camera up and then run "add new hardware" in your control panel. All USB devices should be "plug and play", but some are more "plug and play" than others !

When it asks you for your updated driver, make sure your CD is in the CD-ROM drive and it should find it.

If not, check on the root directory of the CD-ROM for a setup.exe or install.exe file - this can sometimes trigger an install program that will load up the drivers for you.

If all else fails, have you got access to another PC to try it on ? (Just in case it's a hardware fault with the cable/camera etc.)

Hope this helps!
SteveCliff is offline   Reply With Quote
Old 12th of June 2002 (Wed)   #5
papa
Junior Member
 
Join Date: Jun 2002
Posts: 18
Default Re: USB Connection

I just went thru the USB connection problem with Windows 98, a new SanDisk USB CF card reader, and installing Zoombrowser for my new S330. Heres what I learned:

Install the software to support the new USB device before connecting the new device to the PC's USB port.

For your IXUS S200 this means install Zoombrowser before connecting the camera to the PC. If youv'e already installed ZB after the camera was connected then disconnect the camera and uninstall ZB. Then reinstall ZB. Finally connect the camera to PC USB port.

Also with the ZB version which came with my S330, several USB drivers were included on the CD. The install program asks you to select camera models you want drivers installed for. Be sure that you include the one for your camera.

I hope this resolves your USB problems.
papa is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Camera Connection with USB????? 05Xrunner Canon EOS Digital Cameras 6 23rd of December 2005 (Fri) 19:52
USB / Raw files / PC connection Dew Canon EOS Digital Cameras 6 2nd of September 2005 (Fri) 14:53
G3 Camera not found / USB Connection issues maximegousse Canon G-series Digital Cameras 7 19th of October 2004 (Tue) 14:33
USB connection on i9900 IIIMik3 RAW, Post Processing and Printing 1 27th of June 2004 (Sun) 19:43
S45 USB Connection issue 5 Type Small Compact Digitals by Canon 5 1st of September 2003 (Mon) 10:37


All times are GMT -5. The time now is 10:59.


Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
This forum is not affiliated with Canon in any way and is run as a free user helpsite by Pekka Saarinen, Helsinki Finland. You will need to register in order to be able to post messages. Cookies are required for registering and posting. HTML in messages is not allowed, plain website addresses are automatically made active by the board.