Canon Digital Photography Forums  

Go Back   Canon Digital Photography Forums > 'Sharing Knowhow' section > The POTN Lounge
Register Rules FAQ Members List Search Today's Posts Mark Forums Read



Reply
 
Thread Tools Display Modes
Old 28th of June 2007 (Thu)   #1
phsv
Member
 
phsv's Avatar
 
Join Date: May 2007
Posts: 985
Default FM Forums - need help login in!

Hey guys, I am a member of the FM forums but have been having problems login in for the past month, that I just gave up on it.

I had forgotten my password to login, so sent in a request for a new one and I can't login w/ the new one that I setup. I have been trying to contact someone from that site but it seem nearly impossible to get in touch w/ someone.

Does anybody know who I can get in touch with to be able to log back in? Or w/ my luck, it's somebody in these forums.

Thanks.
__________________
Blog - Gallery - Facebook Fan Site - Follow me on Twitter
Tools: Canon, Tamron, Crumpler, Elinchrom
phsv is offline   Reply With Quote
This ad block will go away when you log in as member
Old 29th of June 2007 (Fri)   #2
phsv
Member
 
phsv's Avatar
 
Join Date: May 2007
Posts: 985
Default Re: FM Forums - need help login in!

anybody able to help here?
__________________
Blog - Gallery - Facebook Fan Site - Follow me on Twitter
Tools: Canon, Tamron, Crumpler, Elinchrom
phsv is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't login with Mozilla 2.0.0.2 devenh EE 2 Bugs 7 9th of August 2007 (Thu) 17:30
login customized chriz EE 2 Usage 1 13th of January 2007 (Sat) 08:45
Cant login? Crashoran Version 1.0-1.5 discussion 5 19th of August 2006 (Sat) 19:50
Login problem david chegal Version 1.0-1.5 discussion 3 28th of May 2005 (Sat) 18:33
editor login cyber9 Version 1.0-1.5 discussion 1 13th of September 2004 (Mon) 14:41


All times are GMT -5. The time now is 16:11.


Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
This forum is not affiliated with Canon in any way and is run as a free user helpsite by Pekka Saarinen, Helsinki Finland. You will need to register in order to be able to post messages. Cookies are required for registering and posting. HTML in messages is not allowed, plain website addresses are automatically made active by the board.