Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Small Compact Digitals by Canon 
Thread started 09 Jul 2002 (Tuesday) 20:30
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

S330 Start-Up Image and Sound

 
papa
Mostly Lurking
18 posts
Joined Jun 2002
     
Jul 09, 2002 20:30 |  #1

I've changed the Start-up image on my S330 but now I find that sometimes it starts up without displaying the image or playing the startup sound. Anyone else experiencing the same weird behavior?




  
  LOG IN TO REPLY
Inactive ­ member ­ 38
Mostly Lurking
18 posts
Joined Jul 2002
     
Jul 09, 2002 22:12 |  #2

I have an S30. If the LCD is set to off when the camera is shut down, it will still be off when the camera is turned on again...on the S30 it will display the settings in white against a black background briefly then turn off. If this is the case, it won't show the startup image. Make sure the LCD is on before you shut down and see if that helps any.




  
  LOG IN TO REPLY
papa
THREAD ­ STARTER
Mostly Lurking
18 posts
Joined Jun 2002
     
Jul 10, 2002 08:39 |  #3

That's exactly how my s330 works. I had not figured out what was controlling when the start up image and sound would be played.

Thanks




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,939 views & 0 likes for this thread
S330 Start-Up Image and Sound
FORUMS Canon Cameras, Lenses & Accessories Small Compact Digitals by Canon 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.0forum software
version 2.0 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is nick66
675 guests, 342 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.