Canon Digital Photography Forums  

Go Back   Canon Digital Photography Forums > 'Equipment Talk' section > Small Compact Digitals by Canon
Register Rules FAQ Members List Search Today's Posts Mark Forums Read



Reply
 
Thread Tools Display Modes
Old 2nd of January 2005 (Sun)   #1
Bodryn
Member
 
Bodryn's Avatar
 
Join Date: Jul 2004
Location: Minnesota, Manitoba
Posts: 446
Default How do you have your Canon S1 IS set up?

How do you have your Canon S1 IS set up?

Here's what I've been doing lately. I set the Custom setting (C) for 10x optical zoom (no digital zoom), manual focus set to infinity, Auto ISO setting. This seems to be the best setting for the occasional faraway bird on the wing. When I turn the camera on it instantly zooms out and is ready to go.

I have the shortcut key (the S button) set to adjust the ISO because on bright sunny days, ISO 50 should give the best quality and I don't want to take the time to wade through a menu. On cloudy days or dark conditions, AUTO probably is best and I can quickly change to that.

I've also been keeping the Manual (M) setting for about 1/200 and about f/5.6, and then manual focus out to infinity for the purpose of taking handheld moon shots at the 10x zoom setting. It's been working very well.

I'd be interested in what others have been doing with these settings.
Bodryn is offline   Reply With Quote
This ad block will go away when you log in as member
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Canon Icon Set ArcticEOS The POTN Lounge 12 8th of February 2007 (Thu) 09:07
canon 70-200 monopod set up Gabbana Canon EF and EF-S Lenses 0 13th of May 2006 (Sat) 02:55
CANON EOS 1D Mark II Set-Up GHO64 Canon EOS Digital Cameras 4 30th of August 2004 (Mon) 23:44
New 2 dvd set on the canon S50 joephoto Small Compact Digitals by Canon 3 26th of June 2003 (Thu) 07:38


All times are GMT -5. The time now is 03:27.


Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
This forum is not affiliated with Canon in any way and is run as a free user helpsite by Pekka Saarinen, Helsinki Finland. You will need to register in order to be able to post messages. Cookies are required for registering and posting. HTML in messages is not allowed, plain website addresses are automatically made active by the board.