Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 01 Jul 2009 (Wednesday) 23:23
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

-=Rebel XS / 1000D users, lets join forces!

 
sansational
Reverse Psychologist
Avatar
2,370 posts
Gallery: 5 photos
Likes: 402
Joined Feb 2011
Location: Boston, MA
     
Jul 26, 2011 19:57 |  #6331

IMAGE: http://farm7.static.flickr.com/6017/5968202851_005b8706a5_z.jpg
IMAGE LINK: http://www.flickr.com/​photos/andrewsan/59682​02851/  (external link)
Ricky's Wheel (external link) by andrewjsan (external link), on Flickr

Andrew
flickr (external link)
Instagram (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
mpowers1984
Hatchling
2 posts
Joined Jul 2011
     
Jul 27, 2011 07:45 |  #6332

Does any one else have problems with the pictures looking blue if you take them indoors in TV mode with the aperture set at 200 and the flash raised? Any help in correcting this would be greatly appreciated. If I set the camera to auto the pictures come out just fine.




  
  LOG IN TO REPLY
suermn
Hatchling
2 posts
Joined Jul 2011
     
Jul 27, 2011 08:05 |  #6333

Hi. Im new on here and have the 1000D which Im slowly getting to learn BUT - I have just bought a macro filter (Green.L close-up+10) and Ive tried using it on my camera n can't seem to get it to focus on anything. Am I doing something totally wrong or does the 1000D not work with a screw in macro filter.
Sorry Im not more technical but I really am a novice




  
  LOG IN TO REPLY
kfyount
Senior Member
821 posts
Joined Jan 2010
Location: Germany
     
Jul 27, 2011 10:13 |  #6334

mpowers1984 wrote in post #12830411 (external link)
Does any one else have problems with the pictures looking blue if you take them indoors in TV mode with the aperture set at 200 and the flash raised? Any help in correcting this would be greatly appreciated. If I set the camera to auto the pictures come out just fine.

Check which WB setting you are using. When you use the flash, WB should be set to the Flash (lightening bolt) setting. But you can use other settings, but they may give a color cast that you don't want. You can also set the WB to Average to account for mixed light sources, etc.


Kevin
_______________

  
  LOG IN TO REPLY
Fullysearchable
Member
Avatar
70 posts
Joined Oct 2010
Location: Wales, UK
     
Jul 27, 2011 11:26 |  #6335

suermn wrote in post #12830481 (external link)
Hi. Im new on here and have the 1000D which Im slowly getting to learn BUT - I have just bought a macro filter (Green.L close-up+10) and Ive tried using it on my camera n can't seem to get it to focus on anything. Am I doing something totally wrong or does the 1000D not work with a screw in macro filter.
Sorry Im not more technical but I really am a novice

I have a screw on macro filter (Picture) and while it will auto focus, the focus does have to be sort of closish to start with. I.E. Manual focus to a point 'close' to being in focus and then auto focus should get you the rest of the way.

IMAGE: http://farm7.static.flickr.com/6133/5981866356_b37cb494a3_z.jpg
IMAGE LINK: http://www.flickr.com …/54963543@N07/5​981866356/  (external link)

1000D ~~ 18-55mm II ~~ 50mm 1.8 II ~~ C.Z.J. 135mm ~~ C.Z. 35mm 2.8 ~~ m42 3x Teleconveter+C.Z. 50mm 1.8

  
  LOG IN TO REPLY
suermn
Hatchling
2 posts
Joined Jul 2011
     
Jul 27, 2011 15:18 |  #6336

Thanks heaps. Clearly will take me a while to suss my camera out fully but least Im now getting the filter to do its thing




  
  LOG IN TO REPLY
mpowers1984
Hatchling
2 posts
Joined Jul 2011
     
Jul 27, 2011 15:34 |  #6337

kfyount wrote in post #12831216 (external link)
Check which WB setting you are using. When you use the flash, WB should be set to the Flash (lightening bolt) setting. But you can use other settings, but they may give a color cast that you don't want. You can also set the WB to Average to account for mixed light sources, etc.

Thanks that helped!! Pictures are much better.




  
  LOG IN TO REPLY
Fullysearchable
Member
Avatar
70 posts
Joined Oct 2010
Location: Wales, UK
     
Jul 27, 2011 18:47 as a reply to  @ mpowers1984's post |  #6338

Found this awesome field whilst out in the car.

IMAGE: http://farm7.static.flickr.com/6146/5982726386_ec95194ac2_z.jpg
IMAGE LINK: http://www.flickr.com …/54963543@N07/5​982726386/  (external link)
Daisy (external link) by Fully Searchable (external link), on Flickr

Kinda tried to give it a "filmy" effect by fiddling with the red colour curve

IMAGE: http://farm7.static.flickr.com/6009/5982741402_f9f71e7070_z.jpg
IMAGE LINK: http://www.flickr.com …/54963543@N07/5​982741402/  (external link)
Daisy (external link) by Fully Searchable (external link), on Flickr

1000D ~~ 18-55mm II ~~ 50mm 1.8 II ~~ C.Z.J. 135mm ~~ C.Z. 35mm 2.8 ~~ m42 3x Teleconveter+C.Z. 50mm 1.8

  
  LOG IN TO REPLY
BornCoqui
Member
Avatar
104 posts
Gallery: 1 photo
Likes: 101
Joined Sep 2010
Location: Austin,Tx
     
Jul 29, 2011 19:54 |  #6339

IMAGE: http://farm7.static.flickr.com/6016/5988765253_6736378c0b_z.jpg

IMAGE: http://farm7.static.flickr.com/6147/5988764879_217ffd9b4a_z.jpg

-Vic
6D | 60D | Sigma 35 Art | 85mm f/1.8 | 24-105 f/4 L | 70-200 f/4 L

Flickr (external link)

  
  LOG IN TO REPLY
Joel ­ Krause
Hatchling
Avatar
5 posts
Joined Jul 2011
Location: Melbourne, Australia
     
Jul 30, 2011 11:36 |  #6340

I bought a 1000D on Friday off eBay with an 18-55mm and 75-300mm for $300AUD. Should be here next week! Can't wait to take it out for a shoot. Will post some pics when I get it and go out! :)


Canon EOS 1000D Gripped
Canon EF-S 18-55mm f/3.5-5.6 w/Lens Hood
Canon EF 75-300mm f/4-5.6 w/Lens Hood
Tamrac Aero 50 (3350)
jk photography (external link)

  
  LOG IN TO REPLY
Raccoon83
Hatchling
Avatar
6 posts
Joined Jul 2011
     
Jul 30, 2011 13:37 |  #6341

Went from P&S to DSLR with the 1000D about 2 years ago and have never looked back. And it was cheap! I shot this one in Hong Kong:

IMAGE: http://www.erikmoberg.net/external/hongkong.jpg

Post processing with the Gimp.

Great camera, sometimes I wish it had some more ISO though.

My Personal Blog (external link)

  
  LOG IN TO REPLY
Crazy_Guitar
Senior Member
Avatar
616 posts
Joined Aug 2010
Location: Braga, PT
     
Aug 01, 2011 08:57 |  #6342

Shot with the 1000D and the 70-300 (100% crop, 1024x768, no PP):

IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: 404 | MIME changed to 'image/png' | Byte size: ZERO

50D | 1000D | 30V | 17-40L | 18-55 USM | 24-105L | 28 2.8 | 50 1.8 II | 70-300 IS | 580EX II | 430EX II
Complete gear list
The Almighty Gallery (external link)

  
  LOG IN TO REPLY
wilky87
Member
Avatar
130 posts
Joined Oct 2010
Location: Stockton-on-Tees
     
Aug 01, 2011 09:08 |  #6343

IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: NOT FOUND | MIME changed to 'image/gif' | Redirected to error image by FLICKR

Boots (external link) by Karl Wilkinson (external link), on Flickr

flickR (external link) | Rebel XS with no clue what all the buttons do...

  
  LOG IN TO REPLY
wilky87
Member
Avatar
130 posts
Joined Oct 2010
Location: Stockton-on-Tees
     
Aug 01, 2011 09:09 |  #6344

IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: NOT FOUND | MIME changed to 'image/gif' | Redirected to error image by FLICKR

Spitfire (external link) by Karl Wilkinson (external link), on Flickr

flickR (external link) | Rebel XS with no clue what all the buttons do...

  
  LOG IN TO REPLY
wilky87
Member
Avatar
130 posts
Joined Oct 2010
Location: Stockton-on-Tees
     
Aug 01, 2011 09:09 |  #6345

IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: NOT FOUND | MIME changed to 'image/gif' | Redirected to error image by FLICKR

Vulcan Bomber (external link) by Karl Wilkinson (external link), on Flickr

flickR (external link) | Rebel XS with no clue what all the buttons do...

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,064,191 views & 4 likes for this thread
-=Rebel XS / 1000D users, lets join forces!
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.0forum software
version 2.0 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Lausti
623 guests, 414 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.