Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EF and EF-S Lenses
Thread started 14 Sep 2010 (Tuesday) 10:03
Prev/next
sponsored links
(this ad will go away when you log in as registered member)

100-400 L giving ERR 01 message

 
J.Litton
Goldmember
J.Litton's Avatar
1,741 posts
Joined Jan 2010
Florida's Treasure Coast
Sep 14, 2010 10:03 |  #1

My fathers XSi and 100-400 L started giving him the ERR 01 error message in the middle of shooting last night.

Any idea why, or what is wrong?


7D MK II.17-40L.100-400L.500L
www.jlitton.com (external link)
www.facebook.com/jlitt​on.nature.photography (external link)

LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as registered member)
hpulley
Goldmember
4,390 posts
Joined Oct 2009
Sep 14, 2010 10:52 |  #2

Clean the contacts on the lens and the body where they connect. 01 is a communication error between the body and the lens.


flickrexternal link 1DIIN 40D 1NRS 650 1.4xII EF12II Pel8 50f1.8I 28-80II 17-40L 24-70L 100-400L 177A 199A OC-E3 RS-80N3

LOG IN TO REPLY
richardfox
Goldmember
richardfox's Avatar
1,883 posts
Joined Oct 2009
Bellbrook, Ohio, USA
Sep 14, 2010 11:02 |  #3

If the lens wasn't fully locked, this will happen as well. Did this to me once. Also, the note above is valid. A small piece of dirt can break the connection of one contact, and the same error message will appear.


Canon 50D gripped, EF 50/1.8, EF-S 10-22, 17-40L, 24-105L, 70-200 f/2.8L, 100/2.8 macro, 100-400L, 300 2.8L, Canon 500 f8 mirror with chipped EF mount, 580EX, 1.4x and 2x Canon teleconverters, Canon EF Life-Size converter.

LOG IN TO REPLY
malla1962
Cream of the Crop
malla1962's Avatar
7,714 posts
Joined Jul 2004
Walney Island,cumbria,uk
Sep 14, 2010 11:15 as a reply to richardfox's post |  #4

A friend of mine had that problem, it would shoot about 10 shots and throw up the error and not report a aperture, it was the IS unit that was at fault.


Gear List

LOG IN TO REPLY
J.Litton
THREAD ­ STARTER
Goldmember
J.Litton's Avatar
1,741 posts
Joined Jan 2010
Florida's Treasure Coast
Sep 14, 2010 19:50 |  #5

Called Canon and they said to mail it back


7D MK II.17-40L.100-400L.500L
www.jlitton.com (external link)
www.facebook.com/jlitt​on.nature.photography (external link)

LOG IN TO REPLY
SiaoP
Goldmember
SiaoP's Avatar
1,403 posts
Joined Dec 2009
Bay Area
Sep 14, 2010 20:02 |  #6

If you don't have to pay to send it back I would just send it back. But it may be an easy fix. Put rubbing alcohol on a cloth and wipe the contacts on your lens and body. It might just be that.


My Flickrexternal link | Gear List

LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as registered member)

1,289 views & 0 likes for this thread
100-400 L giving ERR 01 message
FORUMS Canon Cameras, Lenses & Accessories Canon EF and EF-S Lenses


Not a member yet? Click here to register to the forums.
Registered members get all the features: search, following threads, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, settings, view hosted photos, own reviews and more...


AAA

Send feedback to staff    •   Jump to forum...    •   Rules    •   Index    •   New posts    •   RTAT    •   'Best of'    •   Gallery    •   Gear    •   Reviews    •   Polls

COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Privacy policy and cookie usage info.

POWERED BY AMASS 1.4version 1.4
made in Finland
by Pekka Saarinen
for photography-on-the.net
Spent 0.00362 for 4 database queries.
PAGE COMPLETED IN 0.02s
Latest registered member is mdownesx
763 guests, 606 members online
Simultaneous users record so far is 6106, that happened on Jun 09, 2016