Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies. Read More.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 22 Sep 2010 (Wednesday) 00:12
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

T1i recording video audio lag

 
wylun
Member
234 posts
Likes: 2
Joined Jul 2010
     
Sep 22, 2010 00:12 |  #1

hey guys.. i was just wondering something involving recording videos on the t1i...

i use the t1i and primarily record at 720p at 30fps.. so far from wat i have noticed is that 90% of the time i have recorded i've had no problems.. but some times wen i record and review them later, there is a little delay in the audio from what action is going on... can someone help determine why this happens?

is it how i load it on top my computer or does it also matter of what kind of memory card i have? i have a class 4 as of right now.. would getting anything higher guarantee no audio lag?

thanks guys


Canon t1i | Zeikos battery grip | 18-55is | 28-135 | 50 f1.8 | 28 f2.8| Opteka Fisheye and Macro mounts | Canon 270ex ii Speedlite | EP-EX15II Eye Extender
- Sold --> Canon 35mm f2 | 28-135mm | 55-250mm | Sigma 17-70os
- Full Gear list | History - - My Flickr! - (external link)

  
  LOG IN TO REPLY
lannes
Goldmember
Avatar
4,370 posts
Likes: 5
Joined Dec 2009
Location: Perth, Australia
     
Sep 22, 2010 00:39 |  #2

it's probably your video player try quicktime or vlc


1Dx, 1DM4, 5DM2, 7D, EOS-M, 8-15L, 17-40L, 24 TSE II, 24-105L, 50L, 85L II, 100L, 135L, 200L f/2.8, 300L f/4, 70-200L II, 70-300L, 400Lf/5.6

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

2,060 views & 0 likes for this thread
T1i recording video audio lag
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.0forum software
version 2.0 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is mason.snipes
591 guests, 326 members online
Simultaneous users record so far is 6430, that happened on Dec 03, 2017

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.