Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 24 Aug 2009 (Monday) 15:23
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Firmware hack Rebel XTi /400D enables ISO 3200, Spot metering!

 
FR33DY
Member
Avatar
63 posts
Joined Jan 2010
     
Jul 12, 2010 16:14 |  #736

WaltA wrote in post #10517601 (external link)
Try a different card.

I working it, thanks you very much. :)


Canon EOS 550D + BG-E8
Canon EF-S 17-55/2.8 IS USM | Sigma 70-200mm f/2.8 EX DG HSM Macro II | Canon EF 50/1.8 II |
Canon Speedlite 430EX II
RIP: Canon EOS 400D + BG-E3 & Canon EF-S 18-55/3.5-5.6 & Tamron SP AF 11-18mm f/4.5-5.6 Di II LD & Tamron AF 70-300 f/4.0-5.6 Di LD Macro 1:2

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
6ix
Member
Avatar
32 posts
Joined Jul 2010
Location: Canterbury - New Zealand
     
Jul 28, 2010 03:02 as a reply to  @ FR33DY's post |  #737

Hi guys - I apologise this is my first post but I have only just found this forum!

I've been trying to get this hack running but I can t download the testfir.fir file - I keep getting errors saying the account is suspended on this url http://chdk.setepontos​.com …;topic=1618.0;a​ttach=1531 (external link)

Anyone else having this problem?


Stock 400d + 18-55 (Armoured), Pentax Screw mount & some old lenses. I still sometimes miss my s5000.

  
  LOG IN TO REPLY
WaltA
Goldmember
Avatar
3,863 posts
Gallery: 10 photos
Likes: 111
Joined Feb 2006
Location: Ladysmith, BC, Canada
     
Jul 28, 2010 12:50 |  #738

6ix wrote in post #10616695 (external link)
Hi guys - I apologise this is my first post but I have only just found this forum!

I've been trying to get this hack running but I can t download the testfir.fir file - I keep getting errors saying the account is suspended on this url http://chdk.setepontos​.com …;topic=1618.0;a​ttach=1531 (external link)

Anyone else having this problem?

if you go to the main wiki page

http://chdk.wikia.com/​wiki/CHDK (external link)

They say the forum is down due to server problems.

I'd check back in a few hours (or a day).


Walt
400D, 5D, 7D and a bag of stuff

  
  LOG IN TO REPLY
6ix
Member
Avatar
32 posts
Joined Jul 2010
Location: Canterbury - New Zealand
     
Jul 28, 2010 17:15 |  #739

Thanks WaltA - they didnt have that message up when I found out about this hack last night.. I'm pretty keen to get it up & running... will it let me run scripts lit timershooting etc?


Stock 400d + 18-55 (Armoured), Pentax Screw mount & some old lenses. I still sometimes miss my s5000.

  
  LOG IN TO REPLY
WaltA
Goldmember
Avatar
3,863 posts
Gallery: 10 photos
Likes: 111
Joined Feb 2006
Location: Ladysmith, BC, Canada
     
Jul 28, 2010 19:21 |  #740

6ix wrote in post #10620720 (external link)
Thanks WaltA - they didnt have that message up when I found out about this hack last night.. I'm pretty keen to get it up & running... will it let me run scripts lit timershooting etc?

Nope - no scripts - just what they program into the firmware


Walt
400D, 5D, 7D and a bag of stuff

  
  LOG IN TO REPLY
WaltA
Goldmember
Avatar
3,863 posts
Gallery: 10 photos
Likes: 111
Joined Feb 2006
Location: Ladysmith, BC, Canada
     
Jul 28, 2010 19:22 |  #741

6ix wrote in post #10620720 (external link)
Thanks WaltA - they didnt have that message up when I found out about this hack last night.. I'm pretty keen to get it up & running... will it let me run scripts lit timershooting etc?

If you PM me I can email you the features doc.


Walt
400D, 5D, 7D and a bag of stuff

  
  LOG IN TO REPLY
fxrider
Hatchling
3 posts
Joined Jul 2010
     
Jul 29, 2010 08:38 as a reply to  @ WaltA's post |  #742

Planning to try the hack for the first time and the server is down :(
patience....




  
  LOG IN TO REPLY
WaltA
Goldmember
Avatar
3,863 posts
Gallery: 10 photos
Likes: 111
Joined Feb 2006
Location: Ladysmith, BC, Canada
     
Jul 29, 2010 10:18 |  #743

WaltA wrote in post #10621280 (external link)
If you PM me I can email you the features doc.

Actually some one posted the features list in an earlier post.

I'll find it.


Walt
400D, 5D, 7D and a bag of stuff

  
  LOG IN TO REPLY
jwfab1
Member
35 posts
Joined Jul 2007
     
Jul 29, 2010 22:56 |  #744

PM me your email and I'll send whatever you need.




  
  LOG IN TO REPLY
6ix
Member
Avatar
32 posts
Joined Jul 2010
Location: Canterbury - New Zealand
     
Jul 30, 2010 02:14 |  #745

jwfab1 wrote in post #10628822 (external link)
PM me your email and I'll send whatever you need.

PM sent - thanks for the offer!


Stock 400d + 18-55 (Armoured), Pentax Screw mount & some old lenses. I still sometimes miss my s5000.

  
  LOG IN TO REPLY
WaltA
Goldmember
Avatar
3,863 posts
Gallery: 10 photos
Likes: 111
Joined Feb 2006
Location: Ladysmith, BC, Canada
     
Jul 30, 2010 09:03 |  #746

6ix wrote in post #10629595 (external link)
PM sent - thanks for the offer!

Make sure you get the "working" version. Some of the versions had bad bugs - caused grief to my camera. Had to completely reset it to get it working again.

Go back thru this thread and you'll see theres a version that work - with some of the features and a lter version that works with all of the features.


Walt
400D, 5D, 7D and a bag of stuff

  
  LOG IN TO REPLY
fxrider
Hatchling
3 posts
Joined Jul 2010
     
Jul 30, 2010 13:02 as a reply to  @ WaltA's post |  #747

The server is still down. Could someone please help me with the following files
testfir.fir
autoexec.bin (most stable version)

Thanks




  
  LOG IN TO REPLY
jwfab1
Member
35 posts
Joined Jul 2007
     
Jul 30, 2010 13:13 |  #748

fxrider wrote in post #10632138 (external link)
The server is still down. Could someone please help me with the following files
testfir.fir
autoexec.bin (most stable version)

Thanks

PM me your email, I'll send them over.




  
  LOG IN TO REPLY
TwoWheelMotion
Member
Avatar
134 posts
Joined Jan 2009
Location: Monterey, CA
     
Jul 31, 2010 00:04 |  #749

Hey Everyone.

I've recently picked up a few 8GB cards, and wanted to format them to work with my hacked XTi. The hacked version on my XTi doesn't have the auto ISO.

When I setup all my cards to run the hack, they are all 2GB. There was also a different way to setup 4GB and up cards. I was wondering if that still applies.


Gear List

  
  LOG IN TO REPLY
fxrider
Hatchling
3 posts
Joined Jul 2010
     
Jul 31, 2010 03:20 |  #750

jwfab1 wrote in post #10632189 (external link)
PM me your email, I'll send them over.

Thanks jwfab1 for the files. It worked without a problem.




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

574,028 views & 0 likes for this thread
Firmware hack Rebel XTi /400D enables ISO 3200, Spot metering!
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is mogeqq
942 guests, 311 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.