Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 13 Jul 2010 (Tuesday) 08:13
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

5D Tech Support help

 
Inqe
MacGyver of wedding photography assistants
Avatar
226 posts
Joined Jul 2010
Location: Denver
     
Jul 13, 2010 08:13 |  #1

Sorry...I am still relatively new to this forum and I searched all over for a "tech suppport" type section and I couldn't find one. SO, hope you don't mind the post here...please redirect me as well if you know where such a post should, ideally, be housed.

My question is I JUST got a used 5Dc off of this forum and it arrived yesterday (My FIRST FF!!). I've been toying around with it and going through the manual and I can't FOR THE LIFE OF ME, figure out how/if I can change the focus button from being on the back of the camera on the *(asterisk) as opposed to my 40d (and every other Canon I've had) where the AF comes from pressing the shutter to a half-way point. I'm REALLY hoping I can change this as it's really slowing me down having to use 3 fingers and 3 different locations (one for shutter, one for focus point and then another location for autofocus) to take a pic. My subject is well moved before I can snap. ARGH!:confused: Is this just a learning curve I have to get used to or is there some way I can change this in C.Fn or something??

Thanks very much for your time and help!
Heather


:eek: I can't believe after ALL these years, I finally have a 5D MKII!!! It's glorious! It's MY PRECIOUS!!:cool:
40D-Gripped, Canon 50 1.4, 85 1.8, Canon 100mm 2.8 Macro, Sigma 10-20 3.5-5.6, Canon 70-200 2.8L IS, Sigma 24-70 2.8, Lensbaby 2.0, 580EX, 550EX, PW's.
www.FortuitousPhotogra​phy.com (external link)

  
  LOG IN TO REPLY
Fiddlefingers
Member
Avatar
195 posts
Joined Dec 2008
Location: Scotland
     
Jul 13, 2010 08:46 |  #2

I think it's custom function 4 that changes this. Set it to 0: AF/AE lock. Looks like yours is set to 1: AE lock/AF.


http://www.tomgilland.​co.uk (external link)

  
  LOG IN TO REPLY
Inqe
THREAD ­ STARTER
MacGyver of wedding photography assistants
Avatar
226 posts
Joined Jul 2010
Location: Denver
     
Jul 14, 2010 01:24 |  #3

Fiddlefingers wrote in post #10527016 (external link)
I think it's custom function 4 that changes this. Set it to 0: AF/AE lock. Looks like yours is set to 1: AE lock/AF.

OH MY WORD!! Thank you! Thank you! I read that in the manual, but it did NOT make sense to me. I ordered a more "Laymans Terms" Digital Field guide the other day. Those books more clearly explain the manual for folks like me that don't understand "techwriter-ese". Thanks again so much for the helping me with the fix on this! :grin:


:eek: I can't believe after ALL these years, I finally have a 5D MKII!!! It's glorious! It's MY PRECIOUS!!:cool:
40D-Gripped, Canon 50 1.4, 85 1.8, Canon 100mm 2.8 Macro, Sigma 10-20 3.5-5.6, Canon 70-200 2.8L IS, Sigma 24-70 2.8, Lensbaby 2.0, 580EX, 550EX, PW's.
www.FortuitousPhotogra​phy.com (external link)

  
  LOG IN TO REPLY
Fiddlefingers
Member
Avatar
195 posts
Joined Dec 2008
Location: Scotland
     
Jul 14, 2010 03:01 |  #4

No probs, just glad you got it sorted.


http://www.tomgilland.​co.uk (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

972 views & 0 likes for this thread
5D Tech Support help
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is marcuse2004
1648 guests, 269 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.