Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EF and EF-S Lenses 
Thread started 24 Oct 2010 (Sunday) 11:00
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Err 01 message with Canon 17-55mm

 
kaydawgy
Member
160 posts
Joined Jan 2010
     
Oct 24, 2010 11:00 |  #1

So I'm just taking a poll of the audience on how many of you Canon 17-55mm lens owners have experienced the dreaded "Err 01..." warning more than a couple times since using this lens. I've had mine for a week, and it does it EVERY day. :cry:


Canon 7d gripped, Canon 550d gripped, Canon 17-55mm, Canon 50mm 1.4, Canon 28-135mm, Tokina 11-16mm, Sigma speedlite DG-ST 530, Yongnuo 560 (x2) and 460
http://www.huffakerpro​ductions.com (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
JLai81
Senior Member
736 posts
Joined Oct 2009
Location: Ponte Vedra, FL
     
Oct 24, 2010 19:34 as a reply to  @ post 11155482 |  #2

I've never had this happen to my 17-55. It works flawlessly with both my 7D and T1i.

I think you got a bum copy.


Gear List

  
  LOG IN TO REPLY
jb1911
Senior Member
Avatar
492 posts
Joined May 2010
Location: Chicago area
     
Oct 24, 2010 20:57 |  #3

Never seen any errors with this lens or my 7D.


7D/BG-E7 - 580EXII - EF-S 17-55mm f/2.8 IS USM - EF-S 60mm f/2.8 Macro USM - EF-S 10-22mm f/3.5-4.5 USM - in a Domke F-2RW
http://www.banpuppymil​ls.com/ (external link)
I like to keep a bottle of liquor handy in case I see a snake, which I also keep handy. ~ W C Fields ~

  
  LOG IN TO REPLY
mike_ripple
Member
35 posts
Likes: 3
Joined Apr 2010
Location: SE Michigan
     
Oct 24, 2010 21:06 as a reply to  @ post 11155482 |  #4

Yeah, something isn't right there. Did you buy used or new? I've never seen this message on my XSI.


_______________
6D Mark II, 24-105mm L, 70-300mm L, 85mm f/1.8, 430exII

  
  LOG IN TO REPLY
forevercha
Member
Avatar
72 posts
Joined Dec 2006
Location: Toronto, Canada
     
Oct 24, 2010 21:07 |  #5

I've had that lens for more than 3 years and have never gotten that message...I've taken thousands of images with it.


Toronto Portrait Photographer (external link)
5Dmarkiii, 7D, 40D, Canon 35L, 100L Macro, 430 EX, lumix lx3

  
  LOG IN TO REPLY
3ntreri
Senior Member
Avatar
412 posts
Likes: 2
Joined Oct 2009
Location: Nanaimo, BC
     
Oct 25, 2010 00:43 |  #6

Never had it either. Have you tried cleaning the contacts on the lens and body?


Dave delgadophoto.ca (external link) :: Blog (external link) :: Twitter (external link) :: 500px (external link)
2 * Sony α7 III | 24-70mm ƒ2.8 GM | 70-200mm ƒ2.8 GM | Σ35mm ƒ1.4 Art | 90mm ƒ2.8 G Macro | Samyang 135mm ƒ2.0
2 * Godox V860II-S | 2 * Godox AD600 Pro | 2 * Godox AD600 II BM | Epson Pro 3880

  
  LOG IN TO REPLY
kaydawgy
THREAD ­ STARTER
Member
160 posts
Joined Jan 2010
     
Oct 25, 2010 01:11 |  #7

Yeah i got it brand new from Amazon. Ive already filed a return and exchange request with them. Should get a new copy (hopefully flawless) in a couple weeks


Canon 7d gripped, Canon 550d gripped, Canon 17-55mm, Canon 50mm 1.4, Canon 28-135mm, Tokina 11-16mm, Sigma speedlite DG-ST 530, Yongnuo 560 (x2) and 460
http://www.huffakerpro​ductions.com (external link)

  
  LOG IN TO REPLY
roosterslayer
Senior Member
994 posts
Joined Oct 2010
Location: SF, CA
     
Oct 25, 2010 01:34 |  #8

kaydawgy wrote in post #11159234 (external link)
Yeah i got it brand new from Amazon. Ive already filed a return and exchange request with them. Should get a new copy (hopefully flawless) in a couple weeks

it happens once in awhile. its a beautiful lens though so at least you'll get another!


flickr (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,490 views & 0 likes for this thread
Err 01 message with Canon 17-55mm
FORUMS Canon Cameras, Lenses & Accessories Canon EF and EF-S Lenses 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is Tomx72
1196 guests, 287 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.