Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 22 Feb 2008 (Friday) 16:00
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

-=1D Mk II and Mk IIn Owners Unite!

 
this thread is locked
Down_Shift
Goldmember
1,316 posts
Likes: 3
Joined Apr 2006
     
Nov 06, 2010 22:15 |  #7996

ThaShef wrote in post #11236225 (external link)
Guys, i need help. I have 1dmkii and I'm having some issues with manual focus. Atleast I think it's an issues. When I put any of my ef lenses into mf mode, I only get access to the center focus point when I have the focus selection to [__] AF. As I move the focus ring, with the shutter half pressed, only the center focus point lights up. None of the other ones light up. Can some one try this out with their body and an ef lens. The lens I used was 70-200 f4. If it is something to do with custom functions or personal functions can you please let me know what to do. I've tried but don't know what I'm doing wrong.


I've been constantly messing with my mkii and learning about it.. I believe there's a custom function in under the menu that mentioned something about AF and MF. I could be completely wrong and it's unrelated.. but check under there.. I remember there was some weird option I didn't understand and I left off.. specifically about AF and MF locking




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
Down_Shift
Goldmember
1,316 posts
Likes: 3
Joined Apr 2006
     
Nov 07, 2010 01:37 |  #7997

Anyone know how to change the EXIF copyright and photographer info on a mk2?

I tried hooking it up to a Win7 x64 machine with EOS Utility and it saw the camera but every option/button was blacked out. This worked for my 5dmkii.

I did a search and found out I need a x32 machine. So I installed EOS Utility on my netbook with XP x32 and still.. same issue...




  
  LOG IN TO REPLY
tfd888
Goldmember
Avatar
1,816 posts
Likes: 2
Joined Apr 2009
Location: CA, USA
     
Nov 07, 2010 01:58 |  #7998

Down_Shift wrote in post #11238947 (external link)
Anyone know how to change the EXIF copyright and photographer info on a mk2?

I tried hooking it up to a Win7 x64 machine with EOS Utility and it saw the camera but every option/button was blacked out. This worked for my 5dmkii.

I did a search and found out I need a x32 machine. So I installed EOS Utility on my netbook with XP x32 and still.. same issue...

Has to be hooked up with a firewire cable on an x32 WinXP system. I seem to remember a few people did manage to have it work in x32 Vista but not exactly sure how. No way around having to use firewire though.


Alexander R.O.
1D-Mark III ~1D-Mark II ~ 60D ~ 20D (Gripped)
(70-200mm L 2.8 IS) ~ (17-40mm L 4.0) (Sigma 24-70mm 2.8 EX DG Macro RIP) ~ (50mm 1.8 MKII) ~ (Alpex 35mm f/2.8 M42 mount) ~ (430EX II) ~ (Yongnuo YN-560 III)
My Website (external link) - My Blog (external link)
- My Flickr (external link)

  
  LOG IN TO REPLY
Down_Shift
Goldmember
1,316 posts
Likes: 3
Joined Apr 2006
     
Nov 07, 2010 01:02 |  #7999

bleh... no firewire here.. crap.




  
  LOG IN TO REPLY
Down_Shift
Goldmember
1,316 posts
Likes: 3
Joined Apr 2006
     
Nov 07, 2010 01:06 |  #8000

tfd888 wrote in post #11239015 (external link)
Has to be hooked up with a firewire cable on an x32 WinXP system. I seem to remember a few people did manage to have it work in x32 Vista but not exactly sure how. No way around having to use firewire though.


do you know if i can use USB To Firewire iEEE 1394 4 Pin iLink Adapter Cable (external link)
?

I just bought it.. 3 bucks.. good to have if it doesn't work.. worth a try.




  
  LOG IN TO REPLY
tfd888
Goldmember
Avatar
1,816 posts
Likes: 2
Joined Apr 2009
Location: CA, USA
     
Nov 07, 2010 01:08 |  #8001

Down_Shift wrote in post #11239038 (external link)
do you know if i can use USB To Firewire iEEE 1394 4 Pin iLink Adapter Cable (external link)
?

I just bought it.. 3 bucks.. good to have if it doesn't work.. worth a try.

I wouldn't know for sure but my gut is saying no. For $3, worth a shot though.


Alexander R.O.
1D-Mark III ~1D-Mark II ~ 60D ~ 20D (Gripped)
(70-200mm L 2.8 IS) ~ (17-40mm L 4.0) (Sigma 24-70mm 2.8 EX DG Macro RIP) ~ (50mm 1.8 MKII) ~ (Alpex 35mm f/2.8 M42 mount) ~ (430EX II) ~ (Yongnuo YN-560 III)
My Website (external link) - My Blog (external link)
- My Flickr (external link)

  
  LOG IN TO REPLY
BirdsofBC
" eye candy, pure and simple"
Avatar
3,116 posts
Gallery: 1 photo
Likes: 17262
Joined Sep 2010
Location: North Vancouver,Canada
     
Nov 07, 2010 20:28 as a reply to  @ tfd888's post |  #8002

went to the camera shop today and afterwards,took a shot not two blocks from the store:

[IMAGE TOO SMALL, NOT RENDERED INLINE]

https://www.birdsofbc.​com/ (external link)

  
  LOG IN TO REPLY
pantherphotos
Goldmember
Avatar
1,314 posts
Likes: 2
Joined Nov 2008
Location: Marysville, WA
     
Nov 07, 2010 23:15 |  #8003

Another one from a recent volleyball tournament:

1/500
f/2.8L
ISO 3200

IMAGE: http://farm2.static.flickr.com/1219/5137462164_e2aa6c9d5a_b.jpg
IMAGE LINK: http://www.flickr.com …pantherphotos/5​137462164/  (external link)
20101028-010-2 (external link) by Panther_Photography (external link), on Flickr

Eric
Canon EOS 1D MkIIn | Tamron 28-75 f/2.8 | 70 - 200 f/2.8L | 50 f/1.8 II | 2x YN560 flash
My Blog: http://pantherphotogra​phy.wordpress.com/ (external link)FACEBOOK (external link)

  
  LOG IN TO REPLY
thumper ­ 8
Senior Member
Avatar
610 posts
Joined Apr 2008
Location: Vancouver, BC
     
Nov 07, 2010 23:28 |  #8004

N.V.M. wrote in post #11243316 (external link)
went to the camera shop today and afterwards,took a shot not two blocks from the store:

Hmmmmmm, let me guess - Kerrisdale Cameras at 15th and Marine?

The IIn's are great bodies - I have two of them and love em!


aka Tony

Too much expensive stuff to fit in my cheap camera bag.

www.thumphoto.com (external link) & my flickr (external link) - follow on twitter (external link) & connect on facebook (external link)

  
  LOG IN TO REPLY
Down_Shift
Goldmember
1,316 posts
Likes: 3
Joined Apr 2006
     
Nov 08, 2010 00:46 |  #8005

pantherphotos wrote in post #11244239 (external link)
Another one from a recent volleyball tournament:

1/500
f/2.8L
ISO 3200

QUOTED IMAGE
IMAGE LINK: http://www.flickr.com …pantherphotos/5​137462164/  (external link)
20101028-010-2 (external link) by Panther_Photography (external link), on Flickr


Wow great picture again.. What are you using for Noise Reduction? Or should I ask.. how?

I mean, I can see a little noise in the picture but it still looks great. I shot 3200 a few times and when I do use Noise Ninja on default, it starts creating weird shades from the shadows and noise. Maybe I just need to learn to properly expose better..




  
  LOG IN TO REPLY
Down_Shift
Goldmember
1,316 posts
Likes: 3
Joined Apr 2006
     
Nov 08, 2010 00:47 |  #8006

First attempt at shooting with a different lens other than the 35L..

70-200 2.8 is + 2x tele @ 400mm on a 1dmkii
Loving this body alot. ISO isn't up to par with my 5dmkii but it's fast.. soo fast.. I couldn't imagine what a mk3 or mk4 can do.
2x tele is pretty sharp imo. I want a MKII 70-200 though!

IMAGE: http://i53.tinypic.com/o084lz.jpg

IMAGE: http://i55.tinypic.com/o7unf5.jpg



  
  LOG IN TO REPLY
zildjansg
Senior Member
334 posts
Joined Mar 2009
     
Nov 08, 2010 02:51 as a reply to  @ Down_Shift's post |  #8007

always loving my 1D2

IMAGE: http://farm5.static.flickr.com/4048/5153936023_d66df37cfd_z.jpg
:)

1D II
17-40 f4
28-70 2.8
70-200 2.8

  
  LOG IN TO REPLY
Guntur_Wibowo
Member
137 posts
Joined Jan 2010
     
Nov 08, 2010 05:25 as a reply to  @ zildjansg's post |  #8008

IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: 404 | MIME changed to 'text/html' | Byte size: ZERO


IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: 404 | MIME changed to 'text/html' | Byte size: ZERO


IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: 404 | MIME changed to 'text/html' | Byte size: ZERO


IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: 404 | MIME changed to 'text/html' | Byte size: ZERO


IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: 404 | MIME changed to 'text/html' | Byte size: ZERO



some pics that I've taken today

1D Mark II | 60D | Canon 18-55 is II | Canon EF 17-40 F4L USM | Canon 50mm 1.8 | Canon EF 50mm 1.4 USM | Tronic CN505 | Cokin P systems | some Pro1 Slim Filters and CPL's and 1 ND32 lover
| http://gunturwibowo.co​m (external link) |

  
  LOG IN TO REPLY
Guntur_Wibowo
Member
137 posts
Joined Jan 2010
     
Nov 08, 2010 05:26 |  #8009

IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: 404 | MIME changed to 'text/html' | Byte size: ZERO



IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: 404 | MIME changed to 'text/html' | Byte size: ZERO



IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: 404 | MIME changed to 'text/html' | Byte size: ZERO



IMAGE NOT FOUND
IMAGE IS A REDIRECT OR MISSING!
HTTP response: 404 | MIME changed to 'text/html' | Byte size: ZERO



all of them are straight from the camera, too lazy to edit them

1D Mark II | 60D | Canon 18-55 is II | Canon EF 17-40 F4L USM | Canon 50mm 1.8 | Canon EF 50mm 1.4 USM | Tronic CN505 | Cokin P systems | some Pro1 Slim Filters and CPL's and 1 ND32 lover
| http://gunturwibowo.co​m (external link) |

  
  LOG IN TO REPLY
zarray
Member
167 posts
Likes: 5
Joined Oct 2010
Location: Singapore/ London
     
Nov 08, 2010 06:10 as a reply to  @ Guntur_Wibowo's post |  #8010

boy the flaring makes the photos look magical!:D


5D Mark II | 5Dc |17-40 | 24-105 | 70-200 F2.8 IS | Sigma 50mm 1.4 | 580EX

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,447,734 views & 0 likes for this thread
-=1D Mk II and Mk IIn Owners Unite!
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is markhilton
790 guests, 164 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.