Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 28 Nov 2010 (Sunday) 09:42
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

DPP 3.9.2 not accepting '0' from keyboard

 
martin_46
Hatchling
5 posts
Joined Nov 2007
Location: Kent, UK
     
Nov 28, 2010 09:42 |  #1

I downloaded DPP 3.9.2 recently and installed it on both my desktop and laptop machines (both Win XP - one SP2 and one SP3). While editing in the 'Edit Image Window', the RGB tab on theTool Palette will not let me enter a keystroke of 0 (zero) into any of the value boxes unless I use the numeric keypad. The main keyboard '0' key is not recognised at all. However, when in the 'Main' window (thumbnails of all images) the Tool Pallette RGB tab does allow the zero key to work. It's not a keyboard fault as all my other applications are fine and it's the same on both my machines.

Anyone else found this?


G9, 50D, 17-55 f2.8, 70-200 f4 L IS, 10-22 f3.5-4.5, 430EX
My Flickr (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
gjl711
"spouting off stupid things"
Avatar
55,862 posts
Likes: 2634
Joined Aug 2006
Location: Deep in the heart of Texas
     
Nov 28, 2010 09:46 |  #2

Hmm.. I think you found a bug. I just tried it as well and sure enough, the num-pad 0 works but not the numbers up top. Very odd.


Not sure why, but call me JJ.
I used to hate math but then I realised decimals have a point.
.
::Flickr:: (external link)
::Gear::

  
  LOG IN TO REPLY
Cyl0n
Member
93 posts
Joined Apr 2007
Location: Nor Cal
     
Nov 28, 2010 09:57 |  #3

Ok I just tried it, and I have the issue when I boot into XP and do that, but I have not tried it with Win7


CANON IDMII 5DII 7D 16-35mm f/2.8L 17-40mm f/4L USM 24-70mm f/2.8L USM 70-200mm f/2.8L IS USM 100mm f/2.8 USM Macro 180mm f/3.5L Macro USM 50mm f/1.8 II 85mm f/1.8 USM 135mm f/2L USM 200mm f/2.8L-II USM 2X EF II 1.4X EF II

  
  LOG IN TO REPLY
Cyl0n
Member
93 posts
Joined Apr 2007
Location: Nor Cal
     
Nov 28, 2010 09:59 |  #4

OK I just tried it in Window 7 and the issue shows us there was well...

You sir have found a bug!


CANON IDMII 5DII 7D 16-35mm f/2.8L 17-40mm f/4L USM 24-70mm f/2.8L USM 70-200mm f/2.8L IS USM 100mm f/2.8 USM Macro 180mm f/3.5L Macro USM 50mm f/1.8 II 85mm f/1.8 USM 135mm f/2L USM 200mm f/2.8L-II USM 2X EF II 1.4X EF II

  
  LOG IN TO REPLY
martin_46
THREAD ­ STARTER
Hatchling
5 posts
Joined Nov 2007
Location: Kent, UK
     
Nov 28, 2010 10:30 as a reply to  @ Cyl0n's post |  #5

Thanks for the confirmations. Not a major problem - just annoying on a laptop without a separate number pad.


G9, 50D, 17-55 f2.8, 70-200 f4 L IS, 10-22 f3.5-4.5, 430EX
My Flickr (external link)

  
  LOG IN TO REPLY
David ­ Ransley
Senior Member
Avatar
673 posts
Gallery: 3 photos
Likes: 14
Joined Aug 2008
Location: Johannesburg, South Africa
     
Nov 28, 2010 11:53 |  #6

We found the last Bug bug bug.. Yes, the zeros work obutside the editing window when all the thumbnails are visible. The slider is your friend :-)


DRH

  
  LOG IN TO REPLY
David ­ Ransley
Senior Member
Avatar
673 posts
Gallery: 3 photos
Likes: 14
Joined Aug 2008
Location: Johannesburg, South Africa
     
Nov 28, 2010 11:55 |  #7

I must add that the new Unsharp mask feature is a blessing. I wanted that when I got my 40D. Now it is in :-) Thanks canon


DRH

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,243 views & 0 likes for this thread
DPP 3.9.2 not accepting '0' from keyboard
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is erickkim26
1267 guests, 220 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.