Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS General Gear Talk Flash and Studio Lighting 
Thread started 08 Jan 2010 (Friday) 22:37
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

Einstein - Pre Orders !!!

 
ocabj
Goldmember
Avatar
1,120 posts
Likes: 3
Joined Jan 2008
Location: Riverside, CA (USA)
     
Nov 19, 2010 18:17 |  #526

mickeyjuice wrote in post #11314495 (external link)
There's a cracking thread going over at FM where the bloke has got his Einsteins and is ecstatic to be getting 1/100th synch, because he could only get 1/60th with his WLs.

Talk about easy to please...

Weird. I've always been shooting 1/200 with the 5D Mark II and 1/250 with the 7D using my B1600 (and now with the Einstein).


Jonathan Ocab - https://www.ocabj.net (external link) - http://jocabphoto.com (external link)

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
OWSIU
Senior Member
302 posts
Joined Feb 2009
Location: Los Angeles, CA
     
Nov 19, 2010 18:32 |  #527

mickeyjuice wrote in post #11314495 (external link)
There's a cracking thread going over at FM where the bloke has got his Einsteins and is ecstatic to be getting 1/100th synch, because he could only get 1/60th with his WLs.

Talk about easy to please...

He is using pocket wizards and hasn't tried another set of triggers to rule out if the the strobes or his triggers.

I'm getting a very reliable 1/200 sync on 5DII using cybersyncs with my Einsteins.




  
  LOG IN TO REPLY
ericski
Member
166 posts
Likes: 5
Joined Sep 2009
Location: Boise, Idaho
     
Nov 19, 2010 18:48 |  #528

I have sync issues with my Einstein and ControlTL pocket wizards. I'm lucky to get 1/100. With my ebay triggers I can get 1/250th.


Site (external link) | 500px (external link) | Flickr (external link)

  
  LOG IN TO REPLY
george ­ m ­ w
Goldmember
Avatar
4,022 posts
Likes: 1
Joined Oct 2007
     
Nov 19, 2010 19:05 as a reply to  @ ericski's post |  #529

I have sync issues with my Einstein and ControlTL pocket wizards. I'm lucky to get 1/100. With my ebay triggers I can get 1/250th

That doesn't sound right. Check your sync settings. There is a tutorial on the PW site to help you thru it.


regards, george w

"It's also obvious that people determined to solve user error with more expensive equipment will graduate to expensive user error."
Dave N.

  
  LOG IN TO REPLY
ocabj
Goldmember
Avatar
1,120 posts
Likes: 3
Joined Jan 2008
Location: Riverside, CA (USA)
     
Nov 19, 2010 20:10 |  #530

I didn't do anything special with my TT1/TT5 and my B1600 and Einstein. I just use factory defaults and adjusted the channels. 1/200 and 1/250, 5DMKII and 7D, respectively.


Jonathan Ocab - https://www.ocabj.net (external link) - http://jocabphoto.com (external link)

  
  LOG IN TO REPLY
kenyee
Senior Member
981 posts
Joined Feb 2009
Location: Boston, PRofMA
     
Nov 19, 2010 22:42 |  #531

Not sure if you guys caught Zach Arias' CreativeLive event (great course BTW), but he's got one of those infamously slow syncing 5D's too...he had to run it at 1/125s to avoid any black banding. And IIRC, he used PW.


Pentax K20D, 77Ltd, 43Ltd, Sigma 17-70, 60-250/4, crapload of Strobist gear (SB28's, RP JrX Studios, Einsteins, WL, Speedo BD, softboxes, grids, etc.)

  
  LOG IN TO REPLY
dmward
Cream of the Crop
9,081 posts
Gallery: 29 photos
Likes: 1524
Joined Jun 2009
Location: Metro Chicago
     
Nov 20, 2010 11:04 |  #532

I haven't had problems with my 5D2s and either ControlTL, or Cyber Sync.
I tend to agree that there is something else involved. Battery power has been found to be a factor.
Maybe its time to sent the camera in for an adjustment. :-)


David | Sharing my Insights, Knowledge & Experience (external link) | dmwfotos website (external link)

  
  LOG IN TO REPLY
ericski
Member
166 posts
Likes: 5
Joined Sep 2009
Location: Boise, Idaho
     
Nov 20, 2010 12:03 |  #533

george m w wrote in post #11314844 (external link)
That doesn't sound right. Check your sync settings. There is a tutorial on the PW site to help you thru it.

I played with it a whole bunch trying to get it to work at a higher sync. Especially since I can get higher with my AB1600's. I talked with both with PCB's tech support and a bit with PW's tech support. I also could only get it to trigger if I was between 3 and around 12 feet away. Any closer or farther and I would get almost zero success. Waiting for my v2 to see if it is a noise issue.


Site (external link) | 500px (external link) | Flickr (external link)

  
  LOG IN TO REPLY
ericski
Member
166 posts
Likes: 5
Joined Sep 2009
Location: Boise, Idaho
     
Nov 20, 2010 12:05 |  #534

dmward wrote in post #11317162 (external link)
I haven't had problems with my 5D2s and either ControlTL, or Cyber Sync.
I tend to agree that there is something else involved. Battery power has been found to be a factor.
Maybe its time to sent the camera in for an adjustment. :-)

I have wondered about sending my camera in since at times there are a few things that just don't "seem right."


Site (external link) | 500px (external link) | Flickr (external link)

  
  LOG IN TO REPLY
wdwpsu
Senior Member
625 posts
Joined Aug 2007
     
Nov 29, 2010 14:22 |  #535

Just called PCB on my July Order. Apparantly they have Einsteins in stock with the rubber band fix and could ship that to me today. But, they are assuming that customers want the true fix, so they'll send that to me instead.

So, my option was rubber band today (and possibly no fix/upgrade as CS said that PCB views the rubber band as operational and not warranting a swap).

or wait for the new faceplate version.. They said the new faceplates will be in stock in several weeks, but even though I ordered in July, there will be many others ahead of me. And, they can't guarantee me a delivery date..

I almost went for the rubber band, but then reminded myself that the mini vagabond nor the Pocketwizard MC2 are available either yet.. So, might as well wait and get everything together in a working state (fingers crossed)


Wedding and Event Photography ∙ Orlando, Florida ∙ DSWfoto.com (external link)
Blog (external link) | Facebook (external link) | Twitter (external link)

  
  LOG IN TO REPLY
isoMorphic
Goldmember
Avatar
2,090 posts
Joined May 2008
     
Nov 29, 2010 16:54 |  #536

At the very least they should be giving discounts to those willing to buy the hack fix.




  
  LOG IN TO REPLY
seattle1
Senior Member
290 posts
Gallery: 1 photo
Likes: 17
Joined May 2010
     
Nov 29, 2010 16:57 |  #537

PCB just called me today and asked if I wanted my Einstein order shipped. I had placed the ordered the middle of July. They also asked me if I wanted to wait for the fixed faceplate version but I told them I did not want to wait. I did ask them if I could get the fix later and they did not tell me no. I also had to give them new credit card info since it had been so long since I ordered that my card had expired.




  
  LOG IN TO REPLY
Csae
Goldmember
Avatar
3,350 posts
Likes: 1
Joined Nov 2008
Location: Montreal, Canada
     
Nov 29, 2010 22:37 |  #538

wdwpsu wrote in post #11364782 (external link)
(and possibly no fix/upgrade as CS said that PCB views the rubber band as operational and not warranting a swap).


Lolol Whaaat ?


Feel free to call me Case.
CasePhoto.ca (external link) - FanPage (external link)
-Montreal based Photography.

  
  LOG IN TO REPLY
dmward
Cream of the Crop
9,081 posts
Gallery: 29 photos
Likes: 1524
Joined Jun 2009
Location: Metro Chicago
     
Nov 29, 2010 23:53 |  #539

I have two V1s and just recently received two V2s (with rubber bands) without CS saying anything about not updating all four to proper configuration in the future.

I repeatably get 1/200 sync with my 5D2s with Pocket Wizard ControlTL, Cyber Syncs and RF-602s.

IMO slow sync performance is linked to the chain of components between the sync switch on the camera and the strobe. The more elements in the chain the more likely one of them could be out of tolerance. Or, the chain could collectively create an out of tolerance situation. Tolerances are intended to average out, so that the collective component is within tolerance.
Sometimes, all the element's additive tolerance results in an out of tolerance situation.


David | Sharing my Insights, Knowledge & Experience (external link) | dmwfotos website (external link)

  
  LOG IN TO REPLY
GVal
Member
235 posts
Likes: 3
Joined Feb 2008
Location: NJ
     
Dec 01, 2010 10:51 |  #540

Got a phone call yesterday about my Einstein order from the end of July; my units with the temp fix are in the mail.

I asked and was told that I can indeed exchange these for the fixed version when they are available, but that I will have to call back to initiate the exchange and that I would be placed in line behind people who opted to wait.




  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

71,015 views & 0 likes for this thread
Einstein - Pre Orders !!!
FORUMS General Gear Talk Flash and Studio Lighting 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is dayuan99
1999 guests, 327 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.