Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 11 Feb 2011 (Friday) 15:03
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

My 7D is off to Canon!

 
snyderman
Cream of the Crop
Avatar
7,083 posts
Likes: 7
Joined Nov 2008
Location: Wadsworth, Ohio
     
Feb 25, 2011 12:22 |  #16

Exact same issue. I referred to it as 'random focus.' When testing on a well-lit, high contrast target I'd get results like 1 or 2 of 5 in focus, sometimes 0 for 5 in perfect focus. Methodology was camera on tripod, 2 second timer, one-shot, center point focus, etc. Manual defocus of the lens and use the camera's AF to acquire focus. When the camera beeped, I started the 2 second timer.

Results were consistently atrocious. Camera sent to NJ repair facility. Came back in good working order. First test yielded 24-25 perfectly focused shots. No more testing required.

Good luck. I hope yours comes back in as good a shape as mine did! It's a great body but focus reliability is #1 with any camera.

It's funny, as a gigging musician I look for the same thing in a guitar. Does it, a) stay in tune; b) have great tone; c) play well. Couldn't care less if the guitar is poop brown or the prettiest thing on earth ... if if doesn't meet a-c, it doesn't work. Same with cameras and lenses. If they don't focus accurately and produce sharp shots, they are worthless to me.

dave


Canon 5D2 > 35L-85L-135L

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
Cassie
Goldmember
Avatar
1,041 posts
Gallery: 191 photos
Likes: 746
Joined Apr 2005
Location: Here, But I'm Gone
     
Feb 25, 2011 13:25 |  #17

I will be sending mine to NJ as well, glad to hear they did a good job adjusting yours, that makes me feel a litle better. I have had the camera for a year, and have been agonizing over sending it in for the last 5-6 months, but I am tired of not feeling 100% happy with my photos.


http://thompson-photo.smugmug.com/ (external link)
https://instagram.com/​vegaquarium (external link)
5D MK IV
35 F/2 IS*Shorty-Forty*50L*85L II*135L :D
430 EX II

  
  LOG IN TO REPLY
Sdiver2489
Goldmember
2,845 posts
Gallery: 2 photos
Likes: 111
Joined Sep 2009
     
Feb 25, 2011 13:34 |  #18

Well, just to change the tone of this thread a little bit...I received my 7D today and has been fantastic with both my lenses in my initial testing. Focus appears to be pretty spot on from what I've seen...ISO3200 looks really good for a quick test. Will be following up with additional testing tonight.


Please visit my Flickr (external link) and leave a comment!

Gear:
Canon 5D III, Canon 24-70L F4 IS, Canon 70-300L F4-F5.6 IS, Canon 100mm F2.8L IS Macro, Canon 35mm F2.0 IS, Canon 430EX II-RT, Canon 600EX II-RT

  
  LOG IN TO REPLY
gabebalazs
Bird Whisperer
Avatar
7,640 posts
Gallery: 52 photos
Likes: 1060
Joined Nov 2008
Location: Toledo, OH
     
Feb 25, 2011 14:08 |  #19

snyderman wrote in post #11912685 (external link)
Exact same issue. I referred to it as 'random focus.' When testing on a well-lit, high contrast target I'd get results like 1 or 2 of 5 in focus, sometimes 0 for 5 in perfect focus. Methodology was camera on tripod, 2 second timer, one-shot, center point focus, etc. Manual defocus of the lens and use the camera's AF to acquire focus. When the camera beeped, I started the 2 second timer.

Results were consistently atrocious. Camera sent to NJ repair facility. Came back in good working order. First test yielded 24-25 perfectly focused shots. No more testing required.

Good luck. I hope yours comes back in as good a shape as mine did! It's a great body but focus reliability is #1 with any camera.

It's funny, as a gigging musician I look for the same thing in a guitar. Does it, a) stay in tune; b) have great tone; c) play well. Couldn't care less if the guitar is poop brown or the prettiest thing on earth ... if if doesn't meet a-c, it doesn't work. Same with cameras and lenses. If they don't focus accurately and produce sharp shots, they are worthless to me.

dave

Dave, as a musician I like and totally understand your analogy bw!


SONY A7RIII | SONY A7III | SONY RX10 IV | SONY RX100 | 24-70 2.8 GM | 70-200 2.8 GM | 16-35 F/4 | PZ 18-105 F/4 | FE 85 1.8 | FE 28-70 | SIGMA 35 1.4 ART | SIGMA 150-600 C | ROKINON 14 2.8
Gabe Balazs Photo (external link)
Nature Shots Portfolio (external link)

  
  LOG IN TO REPLY
CSX700
Hatchling
3 posts
Joined May 2009
Location: Louisville,Kentucky
     
Feb 27, 2011 02:00 |  #20

the AF on my 7D is inconsistant at best,I plan to send mine in soon. The warranty expires in June so I want to get this taken care of before that time.




  
  LOG IN TO REPLY
ugadawg
Member
Avatar
56 posts
Joined Jan 2006
Location: Northeast FL
     
Feb 27, 2011 04:04 |  #21

My 7D just came back from the NJ repair facility. Sent in for focus and a CF card issue--total time out-f-my-hands 9 1/2 days. I was only able to quick test the focus and seems good, but I"ll do some more serious testing the next few days.


20D; 7D
EF-S 17-85mm; EF-S 10-22; EF 100mm f/2.8 Macro; EF 24-105 f/4L IS
580 EX Speedlite

  
  LOG IN TO REPLY
Mike ­ R
Goldmember
4,319 posts
Likes: 3
Joined May 2006
Location: 06478, CT
     
Mar 03, 2011 20:49 |  #22

Sending mine in for problems only in AI Servo. The same issue I had a year ago. I have a CPS gold membership so I expect only a 3day turn around. They sent me a pre paid shipping label but I also expect the repair at no charge because of the prior time it had to be sent in


Mike R
www.mikerubinphoto.com (external link)

  
  LOG IN TO REPLY
Buylongterm
Goldmember
Avatar
2,080 posts
Gallery: 1 photo
Likes: 54
Joined Jan 2010
Location: Chi-town
     
Mar 03, 2011 21:27 |  #23

If I ship mine fed x overnight to them, how long should I expect it to be gone?? going to send in my camera as well as my 70-200 2.8 IS II just to be safe.


Christian
flickr (external link)
@WerthLiving (Follow me on Instagram)
Canon EOS 5D MK III Gripped | 35mm f/1.4L | 70-200mm f/2.8L IS MK II |100mm f/2.8L Macro | 24mm-105mm f/4.0L |

  
  LOG IN TO REPLY
Mike ­ R
Goldmember
4,319 posts
Likes: 3
Joined May 2006
Location: 06478, CT
     
Mar 04, 2011 05:11 |  #24

Buylongterm wrote in post #11952089 (external link)
If I ship mine fed x overnight to them, how long should I expect it to be gone?? going to send in my camera as well as my 70-200 2.8 IS II just to be safe.

Unfortunately there is no way of telling the turnaround time. When I had to send in my 40D, it took a month!. I had to call Canon Corporate customer service to get action and get it back. CPS customers get priority service over everyone else with a guaranteed 3 day turnaround. There's even a label that you put on the box which identifies it as a CPS customer. This means that your box may not even be opened the day it's received. CPS customers also get FedEx overnight return shipping at no cost.


Mike R
www.mikerubinphoto.com (external link)

  
  LOG IN TO REPLY
Trique ­ Daddi
Goldmember
Avatar
1,082 posts
Gallery: 3 photos
Likes: 43
Joined Feb 2007
Location: East coast of Florida
     
Mar 04, 2011 06:16 |  #25

I sent my CLP 7D in about 2 weeks ago for error 30 messages and it was the shutter. The total time in and out was 7 days. Came back perfect. Good luck!


Canon 7DMKII,7D 40D, 20D, CANON 100-400mm IS 4.5/5.6L, Canon 70-200mm 2.8L, Canon 50mm 1.8, Canon 100mm 2.8 macro, Kenko Extension Tubes, Sigma 17-50mm F2.8 EX DC OS, 580EX II Flash,Gittos MH 5580 monopod, Thinktank Airport Takeoff.

  
  LOG IN TO REPLY
snyderman
Cream of the Crop
Avatar
7,083 posts
Likes: 7
Joined Nov 2008
Location: Wadsworth, Ohio
     
Mar 04, 2011 07:10 |  #26

Truly glad to hear that those who sent their 7D for service got back a camera in great shape. Same here. Just wished I'd have sent it back months earlier!

dave


Canon 5D2 > 35L-85L-135L

  
  LOG IN TO REPLY
Cassie
Goldmember
Avatar
1,041 posts
Gallery: 191 photos
Likes: 746
Joined Apr 2005
Location: Here, But I'm Gone
     
Mar 04, 2011 13:32 |  #27

^^ditto

Sent mine off Saturday, just got a tracking # that says it will be delivered Monday!!!


http://thompson-photo.smugmug.com/ (external link)
https://instagram.com/​vegaquarium (external link)
5D MK IV
35 F/2 IS*Shorty-Forty*50L*85L II*135L :D
430 EX II

  
  LOG IN TO REPLY
ppmax
Member
170 posts
Likes: 32
Joined Feb 2009
     
Mar 04, 2011 23:14 |  #28

When you folks have sent your cameras in for AF troubles, are you sending a CD with samples?

thx
PP


Canon 1DX Mark II, EF 100-400 f/4.5-5.6 IS USM Mark II, EF 70-200mm f/4L IS USM, EF 24-105mm f/4L IS USM, EF 50mm f/1.4
Rokinon 85mm f/1.4 AS IF, 14mm f/2.8 ED AS IF UMC

  
  LOG IN TO REPLY
Mike ­ R
Goldmember
4,319 posts
Likes: 3
Joined May 2006
Location: 06478, CT
     
Mar 04, 2011 23:47 |  #29

ppmax wrote in post #11958855 (external link)
When you folks have sent your cameras in for AF troubles, are you sending a CD with samples?

thx
PP

This makes a lot of sense but they didn't ask me and when I brought it up, they said it wasn't necessary. I think they are aware of the cause although the first time I got mine back (1yr ago) the repair description was not very detailed.


Mike R
www.mikerubinphoto.com (external link)

  
  LOG IN TO REPLY
Cassie
Goldmember
Avatar
1,041 posts
Gallery: 191 photos
Likes: 746
Joined Apr 2005
Location: Here, But I'm Gone
     
Mar 07, 2011 21:38 |  #30

Just got the camera back, and I am finally happy!!

I took one shot and noticed a big difference, then I read the repair sheet and it said the auto focus did not operate properly. Adjusted exposure, AF basic and focus, cleaned the C-mos, and checked all factory specs. I kept thinking maybe it was me, but now I am so glad I went ahead and sent it in anyway.

:D:)


http://thompson-photo.smugmug.com/ (external link)
https://instagram.com/​vegaquarium (external link)
5D MK IV
35 F/2 IS*Shorty-Forty*50L*85L II*135L :D
430 EX II

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

7,268 views & 0 likes for this thread
My 7D is off to Canon!
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is SaraiukiSama
1825 guests, 200 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.