Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon Accessories 
Thread started 05 Jul 2011 (Tuesday) 15:13
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

too slow or problem with the CF card

 
psxindo
Senior Member
419 posts
Joined Mar 2007
Location: So Cal
     
Jul 05, 2011 15:13 |  #1

I just recently purchase a kingston 133x 16GB CF card.

I have exactly the same one 2x 8GB and 2x 16GB

all of them are fine when used with my 7D

But the new card seems to be very slow. It took a couple of seconds just to delete a picture.
Also if I were shooting a lot in a couple of seconds, it became very slow writing to it.
I just check the files, and in every couple of shots the jpeg files were corrupted, the pictures would be weird looking.

Is this because I have a bad CF card or it's something else?
My other cards is perfect (same exact cards as the the problem one)

Thanks


5D mkIII | 5D mkII | 6D | EOS M | 16-35L | 24-70L | 70-200L 2.8 IS mkII | EF-M 22 | 50 1.4 | 85L | 100 2.8 macro | Tamron 17-50 2.8 | 2x 580 ex II | 580 ex | 2x sunpak 383 | 134GB CF |
Wishlist | 14L | 24L | 35L | 50L | 100L macro | 135L | 15 2.8 FE | 17L 4 TS | 45 2.8 TS | 90 2.8 TS |

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
msowsun
Cream of the Crop
Avatar
9,238 posts
Gallery: 14 photos
Best ofs: 1
Likes: 268
Joined Jul 2007
Location: Oakville Ont. Canada
     
Jul 05, 2011 15:32 |  #2

Where did you buy the latest card? Is it possible you might have a "counterfeit" Kingston card? Examine the cards carefully and see if they are all identical and have similar serial numbers. Check out this website about fake cards: http://martybugs.net/a​rticles/fakesandisk.cg​i (external link)


You can download this free bench testing software and check the actual read write speeds: http://crystalmark.inf​o …stalDiskMark/in​dex-e.html (external link)

Here are the results of four cards I currently have:

Lexar 600x

IMAGE: http://i2.photobucket.com/albums/y17/msowsun/photo%20stuff/Photo6/CFCardread-writespeeds11h.jpg
IMAGE: http://i2.photobucket.com/albums/y17/msowsun/photo%20stuff/Photo6/CFCardread-writespeeds11bb.jpg

IMAGE: http://i2.photobucket.com/albums/y17/msowsun/photo%20stuff/Photo5/CFCardread-writespeeds05b.jpg
IMAGE: http://i2.photobucket.com/albums/y17/msowsun/photo%20stuff/Photo5/_1a-32.jpg

IMAGE: http://i2.photobucket.com/albums/y17/msowsun/photo%20stuff/Photo5/CFCardread-writespeeds07a.jpg
IMAGE: http://i2.photobucket.com/albums/y17/msowsun/photo%20stuff/Photo5/CFAcumem8GB.jpg


IMAGE: http://i2.photobucket.com/albums/y17/msowsun/photo%20stuff/Photo5/CFCardread-writespeeds06a.jpg
IMAGE: http://i2.photobucket.com/albums/y17/msowsun/photo%20stuff/Photo5/CFSandisk.jpg

Mike Sowsun / S110 / SL1 / 80D / EF-S 24mm STM / EF-S 10-18mm STM / EF-S 18-55mm STM / EF-S 15-85mm USM / EF-S 18-135mm USM / EF-S 55-250mm STM / 5D3 / Samyang 14mm 2.8 / EF 40mm 2.8 STM / EF 50mm 1.8 STM / EF 100mm 2.0 USM / EF 100mm 2.8 USM Macro / EF 24-105mm IS / EF 70-200mm 2.8L IS Mk II / EF 1.4x II
Full Current and Previously Owned Gear List over 40 years Flickr Photostream (external link)

  
  LOG IN TO REPLY
psxindo
THREAD ­ STARTER
Senior Member
419 posts
Joined Mar 2007
Location: So Cal
     
Jul 05, 2011 15:40 |  #3

Thanks for the reply,

The card is kingston. I buy it from Fry's.


5D mkIII | 5D mkII | 6D | EOS M | 16-35L | 24-70L | 70-200L 2.8 IS mkII | EF-M 22 | 50 1.4 | 85L | 100 2.8 macro | Tamron 17-50 2.8 | 2x 580 ex II | 580 ex | 2x sunpak 383 | 134GB CF |
Wishlist | 14L | 24L | 35L | 50L | 100L macro | 135L | 15 2.8 FE | 17L 4 TS | 45 2.8 TS | 90 2.8 TS |

  
  LOG IN TO REPLY
psxindo
THREAD ­ STARTER
Senior Member
419 posts
Joined Mar 2007
Location: So Cal
     
Jul 05, 2011 15:41 |  #4

btw i'm on mac. Is there any software to bench test the speed on mac?

Thanks


5D mkIII | 5D mkII | 6D | EOS M | 16-35L | 24-70L | 70-200L 2.8 IS mkII | EF-M 22 | 50 1.4 | 85L | 100 2.8 macro | Tamron 17-50 2.8 | 2x 580 ex II | 580 ex | 2x sunpak 383 | 134GB CF |
Wishlist | 14L | 24L | 35L | 50L | 100L macro | 135L | 15 2.8 FE | 17L 4 TS | 45 2.8 TS | 90 2.8 TS |

  
  LOG IN TO REPLY
psxindo
THREAD ­ STARTER
Senior Member
419 posts
Joined Mar 2007
Location: So Cal
     
Jul 05, 2011 18:04 |  #5

just notice something. I test the speed and it is comparable to the other cards.

The problem seems to be only when I use this new card with my 7D. It's seem to be fine when used with my 5D2.

why is this? Is there a compatibility issue with kingston cards and cameras?


5D mkIII | 5D mkII | 6D | EOS M | 16-35L | 24-70L | 70-200L 2.8 IS mkII | EF-M 22 | 50 1.4 | 85L | 100 2.8 macro | Tamron 17-50 2.8 | 2x 580 ex II | 580 ex | 2x sunpak 383 | 134GB CF |
Wishlist | 14L | 24L | 35L | 50L | 100L macro | 135L | 15 2.8 FE | 17L 4 TS | 45 2.8 TS | 90 2.8 TS |

  
  LOG IN TO REPLY
ukcyberboy
Senior Member
Avatar
613 posts
Joined Mar 2010
Location: Liversedge
     
Jul 06, 2011 04:27 |  #6

Have you formated in camera?


Body | Canon 6D |
Lens | Yongnuo 50mm 1.8 |
Lens | Canon 28-70 2.8 L |
Lens | Canon 70-200is F4 L |
Lighting | Yongnuo YN600RX |
Accessories | Various Bits |‚Äč

  
  LOG IN TO REPLY
psxindo
THREAD ­ STARTER
Senior Member
419 posts
Joined Mar 2007
Location: So Cal
     
Jul 06, 2011 12:00 |  #7

Yes, I formatted both in camera and computer. Problem is only when used with my 7D, not my 5D2


5D mkIII | 5D mkII | 6D | EOS M | 16-35L | 24-70L | 70-200L 2.8 IS mkII | EF-M 22 | 50 1.4 | 85L | 100 2.8 macro | Tamron 17-50 2.8 | 2x 580 ex II | 580 ex | 2x sunpak 383 | 134GB CF |
Wishlist | 14L | 24L | 35L | 50L | 100L macro | 135L | 15 2.8 FE | 17L 4 TS | 45 2.8 TS | 90 2.8 TS |

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

1,025 views & 0 likes for this thread
too slow or problem with the CF card
FORUMS Canon Cameras, Lenses & Accessories Canon Accessories 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is dayuan99
719 guests, 242 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.