Approve the Cookies
This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and our Privacy Policy.
OK
Index  •   • New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Guest
New posts  •   • RTAT  •   • 'Best of'  •   • Gallery  •   • Gear  •   • Reviews
Register to forums    Log in

 
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
Thread started 08 Jan 2010 (Friday) 08:28
Search threadPrev/next
sponsored links
(this ad will go away when you log in as a registered member)

7d White Balance Issues - Please Help

 
kfreels
Goldmember
Avatar
4,297 posts
Likes: 6
Joined Aug 2010
Location: Princeton, IN
     
Sep 08, 2011 19:53 as a reply to  @ post 13072614 |  #31

No problems here. If you are shooting in RAW, one of the settings or a custom setting should get you where you want to be. If not, I would try a different flash and see if there is a different result. I have seen a bad flash put out odd colors before. (one time in my entire life but it happened)


I am serious....and don't call me Shirley.
Canon 7D and a bunch of other stuff

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)
stsva
Cream of the Crop
Avatar
6,360 posts
Gallery: 45 photos
Likes: 285
Joined Mar 2009
Location: Northern Virginia
     
Sep 09, 2011 12:31 |  #32

helloagain36 wrote in post #13072614 (external link)
I know this is an old thread...but I am bumping it up because I am getting majorly yellow images when shooting with a flash. The flash preset is not close, auto isn't close and I can't seem to dial in a custom setting that works either.

Have color issues been common with the 7D? It's not a major issue...I can fix it in post...but its just annoying.

That seems a very unlikely result unless shooting flash along with strong incandescent lighting. Are you shooting RAW or JPEG?


Some Canon stuff and a little bit of Yongnuo.
http://www.pbase.com/s​tsva/profile (external link)
Member of the GIYF
Club and
HAMSTTR
٩ Breeders Club https://photography-on-the.net …=744235&highlig​ht=hamsttr Join today!
Image Editing OK

  
  LOG IN TO REPLY
hairy_moth
Goldmember
Avatar
3,738 posts
Likes: 6
Joined Apr 2009
Location: NJ
     
Sep 09, 2011 12:46 |  #33

stsva wrote in post #13076098 (external link)
That seems a very unlikely result unless shooting flash along with strong incandescent lighting. Are you shooting RAW or JPEG?

My thoughts exactly.. I have had mixed results when shooting with mixed light. This shot, for example: the flash was bounced off of the ceiling to supplement incandescent lighting. The WB on the subjects is maybe a little yellow, but his collar looks pretty good (it was shot on AWB and is basically right off of the camera). If I had used direct flash, I suspect the flash would have totally overpowered the yellow light. But you can also see how yellow the background is.


HOSTED PHOTO
please log in to view hosted photos in full size.


7D | 300D | G1X | Tokina 11-16mm f/2.8 | EF-S 17-55mm f/2.8 | EF-S 60mm f/2.8 Macro | EF 85mm f/1.8 | 70-200 f/2.8L MkII -- flickr (external link)

  
  LOG IN TO REPLY
appsyscons
Senior Member
Avatar
563 posts
Likes: 23
Joined Apr 2011
Location: Port Charlotte, FL
     
Sep 09, 2011 13:11 as a reply to  @ hairy_moth's post |  #34

I wnt back at looked at some of my indoor family photos, with and witout a flash.

Results as expected, I have not had WB issues with my 7D


Gear: 7D gripped | EF-S 18-200mm f/3.5-5.6 IS | EF-S 10-18mm | , Nikon P530, Manfrotto legs, 496RC2 Ball Head /QR
My flickr (external link)
Upgrade wish list: EF 100-400mm f/4.5-5.6L IS USM | EF 24-70mm f/2.8L USM | EF 70-200mm f/2.8L IS (I or II) USM | Canon EF 1.4X (II or III)

  
  LOG IN TO REPLY
cnaude
Member
Avatar
173 posts
Gallery: 8 photos
Likes: 15
Joined Jul 2007
Location: Phoenix AZ
     
Sep 09, 2011 15:41 |  #35

The AWB on my 7D with 580EXII works great.


Chris Naudé (external link)
7D | Canon 50 f/1.4 USM | Tokina 11-16 f/2.8 | Canon 70-200 f/4 L | Canon 100 f/2.8 Macro USM | Speedlite 580EX II | Kenko Extension Tubes

  
  LOG IN TO REPLY
amfoto1
Cream of the Crop
10,251 posts
Likes: 84
Joined Aug 2007
Location: San Jose, California
     
Sep 09, 2011 17:15 |  #36

All this fiddling around to get AWB and other preset methods to work...

Just shoot RAW, and set a Custom White balance using one of these....

Lastolite Ezybalance (external link)

That's the middle of three sizes avail. It folds up about 1/3 its size for easy stowing in camera bags. White on one side, 18% gray on the other... You can use it to set both Custom White balance and an accurate exposure at the same time.

Works with flash, ambient or a mixture of both.... or just about any other type of lighting. The only place I still have a hassle is weird mixed lighting such as Sodium Vapor and daylight. Ever try to color balance a white, gray or black horse when one end is too magenta and the other end is too green? That's when I do black & white conversions and call it a day.

Is it just me and my monitor, or are all the examples shown in this thread about a stop underexposed (except for the OP's two examples)???


Alan Myers (external link) "Walk softly and carry a big lens."
5DII, 7DII(x2), 7D(x2) & other cameras. 10-22mm, Tokina 12-24/4, 20/2.8, TS 24/3.5L, 24-70/2.8L, 28/1.8, 28-135 IS (x2), TS 45/2.8, 50/1.4, Tamron 60/2.0, 70-200/4L IS, 70-200/2.8 IS, 85/1.8, Tamron 90/2.5 Macro, 100/2.8 USM, 100-400L II, 135/2L, 180/3.5L, 300/4L IS (x2), 300/2.8L IS, 500/4L IS, EF 1.4X II, EF 2X II. Flashes, studio strobes & various access. - FLICKR (external link) - ZENFOLIO (external link)

  
  LOG IN TO REPLY
huntersdad
Goldmember
4,636 posts
Likes: 229
Joined Nov 2008
     
Sep 09, 2011 19:18 |  #37

FWIW, I have my 7d and 5d set to shoot at 5500k regardless of situation. WB is typically spot on, although every once in awhile I have to do something in PP. It also gives me a consistent starting point for my post work.


Facebook (external link)

http://WWW.BLENDEDLIGH​TPHOTOGRAPHY.COM (external link)
1DxII x 2 / 24-70L II / 70-200L II / 85 1.4L / 300 II / AD600Pros

  
  LOG IN TO REPLY
sponsored links
(this ad will go away when you log in as a registered member)

11,871 views & 0 likes for this thread
7d White Balance Issues - Please Help
FORUMS Canon Cameras, Lenses & Accessories Canon EOS Digital Cameras 
AAA
x 1600
y 1600

Jump to forum...   •  Rules   •  Index   •  New posts   •  RTAT   •  'Best of'   •  Gallery   •  Gear   •  Reviews   •  Member list   •  Polls   •  Image rules   •  Search   •  Password reset

Not a member yet?
Register to forums
Registered members may log in to forums and access all the features: full search, image upload, follow forums, own gear list and ratings, likes, more forums, private messaging, thread follow, notifications, own gallery, all settings, view hosted photos, own reviews, see more and do more... and all is free. Don't be a stranger - register now and start posting!


COOKIES DISCLAIMER: This website uses cookies to improve your user experience. By using this site, you agree to our use of cookies and to our privacy policy.
Privacy policy and cookie usage info.


POWERED BY AMASS forum software 2.1forum software
version 2.1 /
code and design
by Pekka Saarinen ©
for photography-on-the.net

Latest registered member is le bleu
817 guests, 381 members online
Simultaneous users record so far is 15144, that happened on Nov 22, 2018

Photography-on-the.net Digital Photography Forums is the website for photographers and all who love great photos, camera and post processing techniques, gear talk, discussion and sharing. Professionals, hobbyists, newbies and those who don't even own a camera -- all are welcome regardless of skill, favourite brand, gear, gender or age. Registering and usage is free.